Question about Compaq Presario 5000 PC Desktop

1 Answer

No sound my sound car is not working at all.

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 781 Answers

I assume the original poster is never going to read this but who cares:

first check the obvios:
1. are your speakers plugged in.. power.. computer??
2. is your volume all they way down?
3. check if your volume setting in the system tray is muted or all the way down.
notes.. from this point on it could be different things..
your speakers may not work.
or
your computer does not have a driver for the sound card, or simply does not have an updated driver... look for one online or post computer or audio card model and manufacturer and we will help getting an updated drvier.
or
your sound card is failing...
check the status of your network card by going into device manager and post your findings for further resolution..

I'm assuming that since you havfe not replied you have either solve it or have not checked your junk mail.. if you solve the problem please post back how you resolved it.

Posted on Dec 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everything works on my stereo system,but there is no sound


Car Stereo Head Unit Install ** No Sound ** Amp Not ...

? 10:41
https://www.youtube.com/watch?v=wQ9bSdJGMjg
Mar 23, 2014 - Uploaded by PSYCHOTICNORMAN
Video for those who installed their head unit correctly, but got no sound / factory amplifiers not turning on. ... Car Stereo Head Unit Install ** No Sound ** Amp Not Turning On ** work around. ....Did everything to the letter on a 2001 Chrysler Town and Country and while I do have audio, my audio is cutting in ...

Everything works on my stereo system,but there is no sound ...

www.fixya.com/.../t26059653-everything_works_stereo_system_but_no
1 hour ago - everything works on my stereo system,but there is no sound lxi 4cd canger - Chrysler 2001 Concorde question.

Chrysler Concorde radio works but no sound Questions ...

www.fixya.com > ... > Cars & Trucks > Chrysler
Chrysler Concorde cars & trucks radio works but no sound questions and answers. ... Fixya - Solutions for Everything ... My 2002 concord lxi when ... CAR STEREO HAS POWER BUT WILL NOT OPPERRATE ... Question about 2001 Concorde ... ...sound from radio thru speakers Is there any popping when playing a CD or ...

Jan 19, 2016 | 2001 Chrysler Concorde

1 Answer

Why does my jetta a/c work the not work


Happy New Year. My name is Phil. My heater for my VW Jetta 1999 2.0 automatic doesn't work. The blower works but not hot air. Blows dirt and part of foam. Did I need a new heater? Or is there something else wrong? Also a clagging sound when I turn the car on but once the car is warmed up the clagging sound stops. The car runs good but worry about the clagging sound. Thanks.

Nov 21, 2013 | 1999 Volkswagen Jetta

1 Answer

Sounds bogged down


Generally cold car start man sound possible reasons: 1, the camshaft with the top cup of impact sound. Your car is in 2010, the top cup problems should be impossible. 2, the carbon canister solenoid valve work. Car starts, generally there is a man's ring this part may also be at work voice (the sound is normal), the sound becomes smaller after hot car. According to your description said after the start will shake, estimation is a have a canister that parts have a problem (or canister or agricultural piping or solenoid valve). The repair parts cheaper. Other: you can listen to the sound source ourselves: one is close to the engine, a listen to is on the right front headlight.auto diagnsotictool

Mar 25, 2013 | 2004 Chevrolet Cavalier

1 Answer

Horn doesn't work. It works when you electronicley


YOU HAVE TWO HORNS , ONE ON THE LEFT FRONT , THE LEFT ONE SOUNDS FOR YOUR ALARM. tHE RIGHT ONE AND THE LEFT SOUND SOUND WHEN YOU HONK YOU HORN. uNPLUG THE RIGHT HORN AND THE LEFT WILL WORK. REMOVE AND CLEAN THE RIGHT HORN AND IT MIGHT WORK OR REPLACE IT. i THINK THEY GET WATER IN THEM,

Nov 26, 2009 | 2004 GMC Envoy

1 Answer

My crossfire radio with nav is working but has no sound. Any clues ?


Sorry, no answer. But you're not alone, my 2006 is displaying the same issues; everything works, just no sound. Used to take a few minutes for the sound to start after turning on car, time increased to point that it the sound just doesn't work at all. Clicking noise is noticable when system is powered on.

Nov 18, 2009 | Crossfire Chrysler &SRT-6 Navigation Radio

1 Answer

No sound from radio, display works, speakers work, wires correct


do you have an amp hooked up to your car stereo ?

Apr 25, 2009 | Car Audio & Video

2 Answers

Won't start - no sounds - even door locks don't work


Easy step
Have the battery check if it's no good replaceit. The key remote will not work if you have a dead battery.

Mar 25, 2009 | 2001 BMW 5 Series

1 Answer

RADIO IS ON BUT NO SOUND.....


The amp quit working on the cd player

Nov 09, 2007 | Alpine CDA-9856 CD Player

3 Answers

No sound comming from car speakers


What kind of car? What kind of system? More details will help me assist you better. If it is an aftermarket in-dash stereo, it sounds like the blue/white wire is not hooked up correctly. This powers up the car's amplifier and lets the sound through.

Sep 20, 2007 | Car Audio & Video

Not finding what you are looking for?
Compaq Presario 5000 PC Desktop Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...