Question about kawasaki Full Suspension Mountain Bike Men

1 Answer

Kawasaki bayou 4x4 using engine oil alot of smoke from exhaust

Engine easy to start and there is good power

Posted by on

  • Anonymous Mar 24, 2014

    i have a kawasaki mule 610 it starts up no problem but i have white smoke coming out the exhaust with drips of black water or oil. could it be a bad head gasket?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 41 Answers

If it is using oil, then u got stuck rings, which keep running the bike and keep a eye on the oil, or you need the top end rebuilt.

Posted on Nov 25, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2012 Toyota hilux SR5 KUN26R suddenly stopped and won't start again


My personal suggestion would be to go for these repair catalogs. I know this website www.reliable-store.com
that i used to buy them from, and they sold online it was very good manual. Go ahead, I bet.

Mar 09, 2018 | Toyota Cars & Trucks

1 Answer

Compression low 130 on all four.will start with a lot of cranking or easy start.not smoking , or loosing water bot when running has plenty of power. 86000 miles


one idea is to tell us what engine it is petrol or diesel
130 is plenty to start a petrol engine so it must be a diesel
Even at that a diesel with good injectors will start if the start rpms from the battery are high enough
so check the injectors and battery condition

Jul 03, 2015 | Cars & Trucks

2 Answers

John Deere turns over but will not start.engine just keeps spinning


Sounds like it Sheard flywheel key and it's out of time if this happens it's easy to fix take fly wheel off replace key and reinstall

Feb 02, 2015 | Briggs & Stratton 8,000 Watt 16 Hp...

1 Answer

My hona accord is not racing but it starts normal


weak engine power, no engine option stated or even a year.
1975 accord?????? surely id never guess....

so will answer generically (physics)
1: lost 12vdc electrical power to EFI (if not carb))
2: bad need of a tune up, the 60k mile service points listed in oper. guide in the glove box, lost it? ask we have it.
3: lost engine compression, forgot that 60k mile timing belt (boom)
4: lost spark to one cyl. or all.
5: bad fueling, ask for tests, once this far.

all the tests are easy, do you want to guess, or test?

Feb 10, 2014 | Honda Cars & Trucks

1 Answer

Poping while trying to start


Over time carbon deposits build inside the engine including the valves, seats and spark plug. Easy to change plugs however not so easy to clean carbon. There are products at auto parts store that you can pour into carb and add to fuel that can help to eliminate deposits. Leaking valves can cause poping noise, backfire etc. Easy fix is to try using products mentiond above then new plugs and add several gallons of premium fuel to increase the octane level. If the engine does not run however suspect old fuel or water in fuel bowel. Try spraying carb cleaner into carb little at a time to keep running. If the engine runs with carb cleaner, suspect fuel/carb/pump problem. Good luck

Oct 20, 2011 | Kohler CH25 PA-CH730-0040 Command Gasoline...

1 Answer

2000 vw new bettle diesel won't start battery dead when i bought it touched it w/starting fluid cranked cut off


If the engine does not reach 300 rpm while cranking..engine will not start.

It needs good battery power to crank these with spare power to run the electronics.

If with good battery if fires and immediately stops, and the little 'yellow car' is illuminated in the cluster.... the immobiliser is active and you need a shop to fix it.

BTW..Stop with the Easy Start fluid already. You'll break a piston ring or worse...such as....the Glow Plugs will cause a back fire and you will likely strip the timing belt...major repairs...like $3500 and up.

Sep 05, 2011 | 2000 Volkswagen Beetle

1 Answer

Motorturns over hard with pullstarter on my gx340 pressurewasher


You have a nice setup, lots of power. The honda gx340 has a compression release built into the engine so it should be relatively easy to start. With the pressure pump under load however, it will be very hard to pull the rope. With water connected hold spray gun open so water is running out tip and pull rope to start (for easy start, remove tip from gun) . If it still feels very hard to pull rope while holding gun open, most likely problem with lubrication in pump or engine valves are not adjusted correctly preventing compression release. If you suspect problem, go to store where you purchased the unit or any store that sells gx340 and pull the rope to get a feel of what force is required to start engine and compare to yours. Good luck.

Feb 15, 2011 | Honda Pressure Washer PSI 3000

1 Answer

My 17 kw gen start up easy runs about 5 min and then start to miss,let it cool down and then restart and does the same thing.


hi it sounds like to me that you need to check your valve clearances. It sounds like as the engine warms up, the metal expands and the valves then do not close fully, hence the miss. The engine cools and the metal contracts, valve clearance is good, engine runs fine. Check the tolerances right before you start the engine, then after it starts to miss.
JOe

Feb 05, 2011 | Kohler Electrical Supplies

1 Answer

Ford Escort 1998 fuel pump not working.


good old ford lol, try looking at the crank sensor its located at the front of the engine tucked in right hand side of exhaust manifold and gearbox, two pin plug, i have also known these to have no end of faults with the fusebox.
easy to remove, and solder the connections inside they all suffer eventually, if your not to handy with cars i recommend taking to a auto electrician, easy if you know how. Good luck Davelee

Mar 23, 2009 | 1998 Ford Escort

1 Answer

Loss of power jeep cherokee 1998 2.5 tdi


could be a clogged catalityc converter. good luck

Sep 24, 2008 | 1998 Jeep Cherokee

Not finding what you are looking for?
kawasaki Full Suspension Mountain Bike Men Logo

Related Topics:

614 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Sport & Outdoor - Others Experts

Wayne McNeil

Level 2 Expert

168 Answers

michael
michael

Level 2 Expert

122 Answers

Marvin
Marvin

Level 3 Expert

81423 Answers

Are you a kawasaki Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...