Question about Alpine MRA-F350 Car Audio Amplifier

1 Answer

Inconsistant Switching of Alpine MRA-F350 Amp

I have just installed an Alpine IVA-D106 to an Alpine MRA-F350 Amp in my Truck. I put an Audiovox XM radio box in line in the AI-Net input. I have switched the two little external switches as I should and the head unit will signal the amp to turn on at times and not at others. It will sometimes lock up the screen on the Alpine for a few minutes so that pushing any button does nothing. Other times the head unit will not turn on. Then when it is on I can wait a minute or two and the Amp will decide to turn on as it should. Other times everything works 100% as it should.

I have good Grounds, 8 Gauge Wire to the battery terminal, etc. I have tried all the settings inside the head unit.

Wondering if you have any ideas and if it sounds like I have a wiring problem, a bad head unit or a bad switch in the amp?

I have also tried powering everything off for 5 minutes and pushing in on the little main reset under the face plate.

Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Try and unplug the audiovox unit and check if problems still exist. and what swithes on what unit are you talking about? this kind of sounds like a wiring problem.

Posted on Dec 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

IVA-D106 Car DVD Player: no picture on screen while dvd is playing...


Im guessing that if you can hear sound but have no picture and this is newly installed that your unit is wired to your parking brake as a safety feature. You need to disconnect it and connect the wire to the radio ground to bypass it.

May 18, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Cannot access bluetooth menu in the Alpine iva-d106


To connect the iva-d106 with the kce-400bt you need another cable
(KWE-460V), and to connect the ipod you'll need the KCE-435IV, first you connect KCE-400bt to the IVA-D106 using the KWE-460V cable, then conect the ipod to the KCE-400bt using the KCE-435IV

May 15, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Interface Question (Alpine IVA D106)


the way u have it formated on the ipod might have something to do with that.

Apr 20, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Screen is blank on my Alpine IVA-D106 and menus, video etc only appear when I touch the screen. A few seconds after touching the display goes blank again.


check the screen configuration using the visual button on the top right side of the screen, you should disable the "OFF" button

Apr 16, 2010 | Alpine IVA-D106 Car DVD Player

1 Answer

Can you by pass the parking brake on the alpine iva-d106?


Yes you can you have to put power to that wire an you will need a switch a on off switch will work an when you put a dvd in you will have to filp the switch on an then off or of then on an it shold work have fun hope this will help you

May 07, 2009 | Alpine IVA-D310 Car DVD Player

1 Answer

No radio sound from my IVA-D310E


neither of those units use fibre optic cables! but it sounds like you puled out the antenna wire behind the head unit. if you try and search radio stations without the manual tune on and it keeps changing frequency on it and never stops then its the antenna plug.

Nov 13, 2008 | Alpine MRA-F350 Car Audio Amplifier

1 Answer

Hooking the mra-f350 to my highs


You will only need to connect the door speakers to the MRA-F350. In short, the connections will be as follows:

Deck---->MRA-F350 amp---->Door speakers
...................................\---->Sub amp---->Sub(s)

Just make sure you use the optical digital output of the deck to connect to the optical digital input of the MRA-F350 amp, not the RCA preamp connections.

Mar 13, 2008 | Alpine MRA-F350 Car Audio Amplifier

1 Answer

Alpine IVA-W205 XM not displaying in source menu


Alpine IVA W205, Red light on the bottom left of the screen and the radio & cd player does not work?

Jan 06, 2008 | Car Audio & Video

1 Answer

No sound from speakers after mra-f350 connected to alpine w205


Did you set the digital output to the on position on the bottom of the head unit?

You have to switch the head unit off then back on for it to recognize the position of the switch.

Oct 27, 2007 | Alpine MRA-F350 Car Audio Amplifier

1 Answer

Alpine mra-d-550 car audio amplifier


Sorry man here's what i pulled from the internet- Crutchfield sells these:
Note: The MRA-D550 requires a compatible head unit for setup and control, it cannot be used without one. The current list of compatible head units includes (but is not limited to): IVA-D300, IVA-D310, IVA-D900, IVA-D901, DVA-9860, and DVA-9965.

Oct 22, 2007 | Alpine MRA-D550 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRA-F350 Car Audio Amplifier Logo

213 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4748 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2273 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...