Question about Cisco Catalyst 2950 24x10/100 Mbps Networking Switch

1 Answer

Switch 2950 24 ports with problems

I have a switch of 48 ports , i configured all th eports with 2 vlan , 1 access vlan and 1 voice vlan.
For some reason , a specific port stop working , and the eqipment connected in this port could not be reached via ping.
When i disconnect the equipment of the port ,the color of the leds still in yellow , even when nothings its conected.
This happens with other 5 ports , the ports are 25 26 27 28 29

Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Yellow light on ports means the port is not working or was shutdown due to port security

Posted on Nov 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Netgear FSM7352S - VLAN not connecting


Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Apr 06, 2010 | NetGear ProSafe FSM7352S (0606449038880)...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

2 Answers

VLAN


no competent guys out there ???

Apr 19, 2008 | IFS EtherNav D7600 8-Port Ethernet Switch...

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Cisco Catalyst 2950 24x10/100 Mbps Networking Switch Logo

Related Topics:

267 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...