Question about ASUS ALi Chipset A7A266 (A7A226) Motherboard

2 Answers

Mother and sound card ASUS ALi Chipset A7A266

Hi im having trouble with my sound i have a asus ali a7a266 Rev.1.10 and i have a soundcard that is SC002 5.1...5 Channel Sound Card and it does not play my sound ive installed the software for both things and the sound does not play , ive installed all the drivers signatures as well have done i apear to play sound it looks like it plays but NO sound i really need help on what specs of sound card it needs or tell me how cos im p****d off with it if you can brillent and cheers ASUS ALi Chipset A7A266

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: mother and sound card ASUS ALi Chipset A7A266

I had a similar problem and I just managed to solve it. I have a PC Chips motherboard and a creative sound blaster with 5.1 channels and it was all working fine. One day I noticed that only the sound that was only coming out of the left and right channels was actually being heard. Sound from the the rear and center/base speakers was not coming through. I thought the card was damaged so I bought another generic card which also supports 5.1 channels. This one was sounding from all channels but there was a lot of white noise coming along with any sound. I tried both sound cards on another computer and both worked perfectly there. I decided it must be a collision with another driver. It turned out to be the driver for the microphone that is built into the USB Logitec webcam. As soon as I disabled that driver the sound card started working properly. I hope this info helps others.

Posted on Oct 06, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers
Re: mother and sound card ASUS ALi Chipset A7A266

I hate to ask these questions, but have you dissabled the oboard sound (if any) in the bios as you could have a conflict. If you have done all the neccassary things, try going to Start>Run, then type 'dxdiag' and hit enter for Windows to do a sound driver diagnosis to help with your problem.

Posted on Dec 13, 2006

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

No power on motherboard


No power Can be due to a lot of reasons.
  1. Power cord itself faulty.
  2. Power supply faulty.
  3. Power supply connector faulty.
  4. Motherboard itself faulty.
So, Check one by one, will achieve the goal.
Here i am going to attach its user manual to reach at the target.

Check this user manual and let me inform.

best of luck!

Mar 18, 2012 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

What is the best video card adapter for my asus a7a266 reu 1.10

The "best" video card depends on what you're trying to achieve.

You can ONLY use:

AGP Pro Slot 4x/2x/1x support

Cards though. Keep that in mind.

Dec 07, 2009 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

My a7a266 will not power up although I get LEDs lit on motherboard

Asus motherboards are garbage. You may want to consider buying another motherboard, but stay away from Asus

Aug 10, 2009 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

What is the best processor for ASUS A7A266 Motherboard

This is a really old board.It's a socket A but it's older than the athlon xp series. You're stuck with an amd athlon not the xp series. Good luck finding acpu for that. Try ebay.

Jul 11, 2009 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

Hi i have a amd duron 1.01 mhz ,i wan't to know what type of motherboard has.

too old and too slow a processor to do anything with really dude my suggestion is go to and get a new board and processor

1.01MHz is nothing at all i have a 1 GHz on the pc i let anyone use, its slow but works

Apr 01, 2009 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer


Right click on My Computer either on the start menu or on your desktop it does not matter. Go to Properties, then click on the Hardware Tab on top. Once you are under that tab, click on Device Manager, Locate Sound, video and game controllers. There should either be a yellow question mark type icon. You will need to double click that. It should come up with 3 choice options. Select Yes this time only. Place the CD-ROM containing the Drivers into your computer. If you do not have a CD, you will need to find out the model number and possibly brand name of the sound card you are using for the drivers, then you would download them to a folder some where on your computer. And proceed to choose a destination to where the driver could be located.

Jun 18, 2008 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

Upgrade the video card

I think your power supply unit (PSU) cannot deliver enough power to cater all the devices in your system. Replace with a new and higher rating of PSU.

Mar 15, 2008 | ASUS ALi Chipset A7A266 (A7A226)...

1 Answer

Upgraded to vista. Not working

with 512MB it is not enough space for Vista to run with... i strongly advice you to use vista only if u have a RAM of 1GB and above....

i my sys the RAM memory usage always stays around 740MB... i'm using vista only....

Feb 02, 2008 | ASUS ALi Chipset A7A266 (A7A226)...

Not finding what you are looking for?
ASUS ALi Chipset A7A266 (A7A226) Motherboard Logo

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides