Question about Canon PIXMA MP150 All-In-One InkJet Printer

1 Answer

Cannot print off scanner file- can print from database files

I punch "open saved image data" and scroll to a pic I want to print- but when I click enter- the desktop comes up- but if I look up My pictures" on PC, it will print but am having trouble sizing to paper- and pics will be off center-I have unplugged - waited up to 60 seconds and plugged up- (als unplugged line to PC) re-plug in- click on-off button, click start- after it sits a few seconds the alarm light goes on- it has new ink cartridges in- problem began before new cartridges- is this one ready for the junk barrel?

Posted by on

  • rwcok Nov 22, 2008

    After careful checking plus advice from my grandson in law- a computer expert-he owns a business of servicing corporate computers & electronics- has contracts with Fort Benning Ga, West Point Pepperell, Turner Broadcasting. I found it cheaper to replace it rather than pay for what might not be all the problem-I bought one just like it on line for $117.00- free shipping and one free black in, & one color ink-actual cost for a new one was really about $50. I am going to scrap this one-too many things gone wrong

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I want to print data but printer shown error 5100 and show message printer off line of see manual guide

Posted on Nov 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Damaged mdb 2010 file gives strange error message


First one apply short guide, second make use of http://www.mdb.openfiletool.com/ MDB Open File Tool
· Launch the Microsoft Access application, but do not try to open the corrupted MDB file.· Go to "Tools" in the top menu bar, expand the "Database Utilities" submenu and select the "Compact and Repair Database" option if you are using Access 2002 or 2003. If you are using Access 2007 or 2010, you can find the "Compact and Repair Database" option by clicking the Microsoft Office button and going to the "Manage" menu.· Highlight the MDB file that you want to restore and click the "Compact" button.· Enter a name for a new database file, which will contain the restored data from the damaged MDB file.· Navigate to the location on your hard drive where you want to save the restored version of the file.· Click the "Save" button. Access will now compact and repair the MDB file and save a restored version in the location you selected.

Jun 23, 2015 | Microsoft Access Computers & Internet

Tip

Scan multi-paged document and create a single PDF document


1. You need to install a PDF printer driver on your computer first.
There are quite a few freeware PDF writer programs on the Internet you can download one such as CutePDF.
To download CutePDF printer driver (freeware) click on this link :-
http://www.cutepdf.com/


2. Using your computer SCAN the first page then click on File - Save the image as a jpg file Eg. image1.jpg

3. Repeat the scan the next page and save the image file Eg. image2.jpg

4. Repeat step 3 for the other pages.

5. Close the scanner when finished scaning.

6. Open a Word document then place each image file on a new page in the Word document

7. Save the Word document if you require but not needed.

8. Click on File - Print then select CutePDF printer (or your PDF printer driver) and save the PDF file. This PDF file will contain the multiple pages of the scanned pages.

on Jul 07, 2011 | Computers & Internet

2 Answers

How do I upload picture to gimp?


GIMP is a program saved on your computer, you don't need to upload an image, but to simply open an image using GIMP. There are two ways to accomplish this:

File Browser
While viewing your files, right-click on your image, and place the mouse over "Open With". This will bring up a new menu, from which you select "GIMP Image Editor". If GIMP is not an option, select "Other Application". This will bring up a list of applications for you to choose from. Scroll down until you see "GIMP Image Editor", select it, then click "Open".

From GIMP
The second method is by running GIMP first, then clicking "File", then "Open". From there, find your image, select it, and then click "Open".

I can be more specific or provide screenshots if necessary. Hope this helped!

Jul 17, 2011 | GIMP GNU Image Manipulation Program

1 Answer

How to scan multiple pages in one pdf in hp 5300c scanner


To do this will take a few steps.

1. You need to install a PDF printer driver on your computerfirst. There are quite a few freeware PDF writer programs on the Internet youcan download one such as CutePDF.
To download Cutepdf PDF printer driver (freeware) click onthis link :- http://www.cutepdf.com/
2. Scan the first page then click on File - Save the image as a jpg file Eg. image1.jpg

3. Repeat the scan the next page and save the image file Eg. image2.jpg

4. Repeat step 3 for the other pages.

5. Close the scanner when finished scanning.

6. Open a Word document then place each image file on a new page in the Word document

7. Save the Word document (not necessary).

8. Click on File - Print then select CutePDF printer (or your PDF printer driver) and save the PDF file. This PDF file will contain the multiple pages of the scanned pages.

Jul 07, 2011 | HP ScanJet 5300C Flatbed Scanner

1 Answer

Properties in importing excel table to an access table


This article explains how to import a Microsoft Excel file into Microsoft Access version 2.0 or 7.0. Microsoft Access can import files from Microsoft Excel version 2.0 through version 7.0. However, Microsoft Access cannot import Microsoft Excel 4.0 workbooks (.xlw). This article assumes that the Microsoft Excel file is using standard database formatting. That is:

To import a Microsoft Excel file in Microsoft Access 2.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 2.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Import. From the Import dialog box, choose the appropriate version of Microsoft Excel that you are importing and click the OK button. Microsoft Excel 7.0 files are not on this list. If you are importing a version 7.0 file, choose the Microsoft Excel 5.0 option.
At this point options such as whether to append to an existing table or create a new table may be selected.
To import a Microsoft Excel file in Microsoft Access 7.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 7.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Get External Data and then click Import.
  4. From the import dialog box, choose Microsoft Excel (*.xls) for the Files Of Type option.

    This will display only the Microsoft Excel files.
  5. Find the desired file and click the Import button.
The Import Spreadsheet Wizard appears and allows you to choose options specific to the file.

or you just use the link for any problem where you can get details of the importing
http://www.techrepublic.com/article/techniques-for-successfully-importing-excel-data-into-access/5276622

May 05, 2011 | Computers & Internet

1 Answer

Want to load pictures off of my photobucket page to my web page on urbanchat...i have already resized the photos but when i browse it only comes up my computer and not photobucket.


This is how I download pictures from the Internet and edit them for use in other programs etc.

First create a "Temp Pic" file in My Documents.

Now go to the pictures you want to download.

Viewing to picture right click on it and select "Save Image As"

Now a download window will appear - locate your "Temp Pic" file location and hit "Save".

To process pictures go to www.download.com and search "Fastone Image Viewer" (FREE).

Install the picture software on your computer. This is a Fulll feature picture processing tool.

Now go to your saved pictures in "Temp Pics". Select THUMBS view.

Double click on the picture you want and it will appear in the FSViewer program. (If FSViewer does not open, click on its Icon and and use the file search on the left side to locate the pictures Temp Pic file.) There are many Preferences as to how you want the program to view pictures.

In FSViewer, double click on an image two view it in normal size. In Preferences you can set it to open all pics in Full Screen. ESC will always take you back.

For using the pics in a web page you can Resize the pictures to meet the requirements of the web page. You can also Crop images to highlight the main subject. The first time you crop or alter an image it will save it back to the file automatically with a new name to preserve the original pic. If you make multiple changes to a pic it will ask if you want to replace the original - say no and ad a letter or number to the suggested file name and then save it.

FSViewer will also download and save pictures from digital cameras as well as offer to delete the original camera files. FSViewer does create it own storage file. You must creat a file folder (like Temp pic to store you pictures) You can also store the pics in MY PICTURES, but create a sub folder for the pics.

Practice with a copy of a picture first to get the feel of the software...

Apr 15, 2011 | Computers & Internet

1 Answer

Mwhen i push my trackball to take a pic nothing happnes


The trackball on the BlackBerry smartphone is not functioning.
Complete the following tasks to resolve this issue:
  1. Back up the BlackBerry smartphone data. To perform a full backup of the BlackBerry smartphone data complete the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Select Backup to perform a full backup.
    5. Select a location to save the backup file, and then click Save.
    To perform a selective backup for one or more databases perform the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Click on Advanced.
    5. Select the database(s) on the right side selection window for Device databases.
    6. Select the Arrow that points to the left side of the screen to transfer the database(s) to include in the backup.
    7. Verify the database(s) are on the left side selection window for the Computer databases.
    8. Click on File in the menu located at the top left hand side of the Desktop Manager.
    9. Name the backup file and select a location to save the file.
    10. Click the option to Save once the location for the file is selected.
  2. Use the application loader tool to delete all data and applications from the BlackBerry smartphone.
  3. Re-install the BlackBerry® Device Software using the application loader tool.

Oct 29, 2009 | AT&T Blackberry Curve 8300 Smartphone

1 Answer

How do you print envelopes?


More information is required so I will only assume you are using Excel as a database. Excel is a spread sheet program used by accountants or for mathematical formulas and ledgers. Access is the Database program, however, Excel has functions which is faster to sort and work with address, phone number, zip codes. I will confess, I use Excel as Database because it is quick and easy. I do not know what version of Excel you are using so I will describe it from Office 2007. From Excel make sure you have headers above each column i.e. First Name in Cell A1 Last Name in Cell B1 Address in Cell C1 ect.

Make sure your data is correct and case sensitive as you would like it. If you want zip+4 select the Colum and right click to format the cells using special and select Zip or Zip+4.
It is easiest to use Microsoft Word for the next step rather than format the cells, add page breaks, and customize the print size.
Save your document as an Excel document where you can find it to import it into Word.
Open word and select Mailings then Start Mail Merge and Step by Step Mail Merge.
Select Envelope and next. Select envelope options to change envelope size, font and print options.
Click on Next Select recipients.
Click on browse under select an existing list.
Select the Excel file with your address information.
From the Select Table check the First row of data contains column headers.
Click on the OK buton.
Arrange your envelope then Preview it and your good to go.
If you have an older version of word selects Tools and click on Mail Merge.
Select Get Data.
Pull down Excel for document type.
Select entire Spread Sheet.
Layout your document and complete the merge.
On old versions of word it may not recognize the Excel file. If this happens open the Excel file and save it as a Database File (.dbf) and it should work.
I hope this helps since I did not have enough information from your question.

Jul 15, 2009 | HP OfficeJet 6110 All-In-One InkJet...

2 Answers

Scanned my document but can't find it on the computer!


When you open your scan program, click on the settings option and you can find the documents location in there.(try saving and it will open the location in a panel, arrow back to find the root and path of the file)

Jun 09, 2009 | HP ScanJet 8200 Flatbed Scanner

1 Answer

Location of downloaded pictures on computer


Your images in Olympus Master by default are stored on your C drive in the following directory path: C:\Documents and Settings\folder with your user name\Application Data\Olympus\Olympus Master\Store\then folders with long strings of numbers will display. This is every time you have downloaded images to your computer. The first 8 digits of the file folder are the year, month and date that the images were downloaded.
If you do not see Application Data folder: Once in your user name folder, at the top of the window left click Tools then left click Folder Options. Left click the View tab. On this tab you will see where it says Files and Folders. Scroll down until you see something that says Hidden files and folders and more than likely it is selected to Do not show. Please click Show hidden files and then please click Ok. You should now see Application Data folder and be able to proceed as previously indicated.

Jun 07, 2008 | Olympus FE-170 Digital Camera

Not finding what you are looking for?
Canon PIXMA MP150 All-In-One InkJet Printer Logo

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

old marine
old marine

Level 3 Expert

1842 Answers

Corne Viljoen

Level 2 Expert

385 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...