Question about Microsoft Office Professional 2007 Full Version for PC

2 Answers

Will the auto saved file still be available even if you did save?

I saved a document to a thumb drive, thumb drive broke and I wondered if that doc was still on my computer somewhere, auto saved possibly? I wondered if the autosaved docs were still available even if you did actually save the document and there was not a power loss or shut down without a save.

Posted by on

  • anvywf1 Nov 19, 2008

    Thanks, I have already tried that, since it was saved straight to the thumb drive, it is trying to access something that is no longer available.

    Any other ideas??

    anvywf1

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 175 Answers

Lost or forgot Word password with which you can acquire the documents or information stored in the Word file is clearly tricky. You can try Word Password Recovery to recover the lost Word password. This would be helpful.
With this practical tool, you can recover and get access to any password-protected Word document at ease. And here is guide for you:
1. Click Open and select the file.
2. Choose one of the attack types to recover Word password.
3. Attack settings.
4. Click Start on the taskbar until the operation is finished.
5. Click OK, and you will find the password in the box. If you still haven't mastered the guide to recover lost Word password, you can click here as the reference.

Posted on Nov 11, 2011

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 488 Answers

Have u checked the recent documents list?

Posted on Nov 19, 2008

  • Lalit Varadpande
    Lalit Varadpande Nov 19, 2008

    if u use office 2007,recent documents are listed on the top left..


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to make word documents read only until they are saved as another file name and can then be altered


Open the document and do a "Save as" and make sure the file type is set to .DOT
That will make it a template file.

Feb 27, 2014 | Microsoft Word 2010

Tip

Edit PDF File in Microsoft Word 2013


Microsoft Office includes a new feature named PDF reflow which allows users to open PDF files in Word 2013 and do editing according to the requirement and you can save that file either as Word doc or PDF again. Through simple guide below you may know how to edit PDF in Word .

Edit PDF File in Microsoft Word

Step one

Open Word and then to open your PDF file from computer desktop navigate through menu File Open Computer Desktop

Step two

Word will take few minutes to convert PDF into Word Doc file so be patient and let it complete the process. When your file will get open click Enable Editing button

Now, you are enabled to do editing in your document just as you do in a normal Word file
Step three

When you finish editing save your file and navigate through File tab Save As and choose PDF format from the list of options followed by Save as type: or you can set it to Word Doc, it depends on your choice and then click Save button

Predecessors of Microsoft Word has embedded feature to save Word Doc as PDF file but it includes the ability to convert PDF into Word doc and then again save it to PDF, which is quite useful option.

on Oct 04, 2013 | Microsoft Office Business & Productivity...

1 Answer

Word docs open with a blank page.


Do your doc open correctly if you open Word first (open Word first, select FILE - OPEN and then the file, the DOC file opens)?

You can also open your word doc with IE or Firefox:
Launch IE, then at the File Menu, choose "Open" and browse to the Word File. You can also try Firefox the same way (or right click the doc and choose open with and find IE)

make sure your text wasn't accidently changed to white-then it would look like a blank page, see if you can highlight the text.

The files may have been saved as Macro enabled docs. Right click on one of the documents, click Save As. Choose Save As a normal doc. The next time you open it, it should open correctly.

This is a tough one

Mar 31, 2013 | Microsoft Word Business & Productivity...

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

I type a document, store it and when I retrieve it the entire doc. is scrambled! Tell me what to do.please


In what document format did you save it? When saving files like word document you should save the file as ".doc" extension so that other versions of MS Office can recognize the format. Now, what you need to do is open and edit the file from the PC where you typed it then try saving the file again with a compatible format like ".doc".


Thanks and Regards,
(-_-)

Mar 22, 2011 | Microsoft Office Home and Student 2007...

1 Answer

How do I open a word document using open office ? how do I migrate from using microsoft word to open office


Hello there!

Its easy, just save any format file you want on word document doesnt really matter is it doc, or docx file, enter open office go to main tab, file, open, select that doc, docx, file extension, open it and here you go. You can also save any file in open office to fit windows office packages .


Apr 16, 2010 | Business & Productivity Software

3 Answers

Converting doc to pdf with link reference


Try to download save as PDF converter for office application.

Mar 25, 2009 | Microsoft OFFICE 2003 BASIC OEM ENGLISH MS...

2 Answers

Microsoft word not responds


TRY SAVING IN ALL FORMS OF WORD

LIKE 97- PRESENT

May 27, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Saved document is now lost


I strongly suspect that the files have been saved to a directory that you were not intending to use, hence my suggestions to locate the files.

First option: Open the program (a blank document will do) and select File - Save As . . .

Look at the top of the dialog box and check where the files are being saved to. If the files are there and the location is not where you thought it should be - select the files you want and RIGHT Click these, select copy (for safety) and manouvre to the Folder where you want the documents to be located (use the drop down list at the top of the dialog box) - when you have opened the correct location, Right Click in the opened folder and select Paste.

You will still need to go into the Tools - Options menu in the program and find where files are automatically saved and change this to your desired location. This saves having to check the Save As . . dialog box everytime you want to save a new document.

Second option: Open Windows Explorer (not Internet Explorer) which can be found under the Start Button - All Programs - Accessories. In the Search box either type in the name of the document (if this is known) or just *.doc (or whatever the extension is eg *.xls). Note the "*" is a wild card symbol which means that it will match any and all letters or numbers in any combination and then followed by ".doc". This will find ALL documents that end in ".doc" not just the ones you are looking for!

The first search will only find files in the open Folder that match the query. I'm guessing that your files are not there. Now select Advanced Search and select C:\ to be searched. This will now find ALL files ending in ".doc" on the hard drive.

View the results as "Details". Locate your files (select "name" as the sort order to make this simpler). If you had a new document and just hit the Save button (or selected Save under File), then the files could be named as the first few words of the document - so look for this as well.

In the details section will be the Pathway to the files (eg C:\Samsung\Inprocessor\Drivers\Resume.doc). You can then go to this directory and using Edit - Cut (or Copy) remove the file from there, then open the directory that you want the file to be placed in (eg Documents) and again using Edit - Paste to put the file into that directory.

Good luck.

Apr 06, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...