Question about ASUS A8N-SLI Deluxe Motherboard

3 Answers

Cpu question What cpu works best with this board. I am trying to get it to work with the 3500

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have an Athlon64 3500 in mine and work really fast i work a lot with videos and games and sofar i have only encounter very few problem but i just install a mega cpu fan and it did cold my system about 20 degress lower and is running more faster that before

Posted on Aug 26, 2007

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 203 Answers

Any Athlon 64FX/64 X2/ or 64 processor will work. The decision is basically determined by how much money you'd like to spend on the processor.

Posted on Jun 09, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

I have an Athlon 64 3800 in mine and it's really fast. A 3500 is what i put in my brothers but i would get an Athlon 64 3800 as they are really cheap.

Posted on Apr 14, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i have it plugged in it will turn on and work for 5 minutes or so and then it will turn off and same thing with when it's unplugged. what the problem?


It sounds like your CPU is overheating. You've not mentioned whether a laptop or desktop PC.

Desktop - disconnect everything, take it outside if not raining and clean out all the dust and rubbish you can, I ( VERY CAREFULLY) use a dry paint brush. Pay particular attention to the CPU fan and heat dispersal block. More or less in the middle of the mother board, try and clean out the metal vanes. Also clean around the PSU fan assembly. Check all cables are good and home. Re-assemble and try again.

If it keeps on, its probably best to talk to someone who knows a bit more, or, as above, remove the CPU fan assembly and heat dispersal plate, clean CPU but leave it in the mother board, also clean the heat dispersal plate, (The goo is heat dispersal grease to ensure good contact between CPU and plate) Replace the grease and re-assemble.

A tip is to connect the power supply just before putting the case cover back on, powering up and checking that the CPU fan is working OK.

You can get loads of tips and videos from You tube.

If a laptop, the clear out the dust in the vents on the side and underneath, if that doesn't work, it means dismantling your laptop to clean it out. Your still trying to achieve what I've described above.

Sep 03, 2011 | Computers & Internet

3 Answers

Mainboard won't start


If you havent tried already I would recommend you reset the BIOS, there is usually a jumper to clear BIOS you may need to check the manual. Also it could be a bad board.

Another thing I have found though is to clean the board itself with some rubbing alcohol right around the processor where there are some contacts there that can short and cause a problem. Lastly make sure all your connections are plugged in you may just want to reseat them all. Best of luck!

Sep 17, 2009 | Computers & Internet

1 Answer

Wheelwriter 3500 do not turn on


If you have no motion sound or display, try a new power cord and a known good outlet. Then try wiggling the on and off switch, if none of these work you probably need a power supply or a board.

DickyO

Jul 29, 2009 | Lexmark Wheelwriter 3500 Typewriter

1 Answer

Wont boot


i think the cpu may have a problem with the board or the memeory. either its bad, damaged or incompartible with your system. try out another cpu

Mar 24, 2009 | Gigabyte GA-K8VT800 Motherboard

1 Answer

BEST graphic caed for celeron d 325


u may invest in an nvidia 8600 gt 512 gpu which may support dx10 price around 3500

Mar 03, 2009 | Intel Celeron D 325 2.53GHz 533MHz 256KB...

1 Answer

What's the best cpu that actually works with this board?


www.tomshardware.com
www.twinight.org/chipdir/
www.the-view.com
www.sysopt.com
www.spa.com
www.sig.net/-slogan/hardware.htm
www.pcgiude.com
www.motherboards.org
www.cpu-cental.com
www.hardware.pairnet.com

best of luck

if you didnt have a motherbard than i would recommand you to read the following magazine
cpu [computer power users] march 2009 issue
full of lots of new insights
and compair amd and intel chips set.

rod

Feb 04, 2009 | Foxconn NF4SLI7AA-8EKRS2 Motherboard

1 Answer

No start up , button lites up - cd-rom wont open , noticed no fans on for 3d card or big one on mother board


If the cpu/heatsink fan isn't turning then most pc's will shut down to avoid further damage to cpu & board. I would first replace the fan if it's the one over your cpu. Try replacing power supply. If your board has the 4 pin plug, you must have that plugged in. But keep in mind if that fan isn't running a new power supply isn't going to make it start working. You have to have that fan working. Then go from there. If once it is working & other devices like video and/or roms aren't, check your memory. The best way to troubleshoot devices are to plug one at a time in and power up until the problem starts. Hopefully you won't have to go to that step.

Aug 14, 2008 | E-Machines eMachines Desktop PC

3 Answers

New cpu but no video output


I SEE YOU MENTIONED NOTHING ABOUT INSTALLING ANY DRIVERS FOR THE HD'S DID YOU?
GOOD DAY
KZ

Feb 28, 2008 | Intel Motherboard

1 Answer

Abit av8


Ensure that you got the cpu fan connected to the correct place, the board has 2 one for the cpu fan andt the other for a system controlled case fan.

If that dont work check to see you got the power supply connected to the board propperly, there is a seperate 4 pin connector using 2 yellow and 2 black wires ensure it is correct.

Check your power supply

unplug the power supply and bridge the green wire with the black one next to it to see if it comes on. OR JUST CHANGE THE POWER SUPPLY TO SEE IF IT WORKS.

YOUR PROBLEM IS A POWER PROBLEM EIGHTER FROM A BAD CONNECTION OR A WRONG HOOK UP AND IF NOT THAT A BAD POWER SUPPLY

Jan 03, 2008 | Abit AV8 VIA K8T800 Pro Socket 939 DDR 400...

1 Answer

No respons at all !


I think your power supply cables is not able to start your B-board if your power supply is working properly then check mother board jack where you insert your power supply plug in M-board. Then you have to change or repair that jack where you insert power supply wire in M-board. With best regards M. Khalid Shaikh from Pakistan Mobile: +92-332-2631983

Sep 19, 2006 | Intel Desktop Board D845BGSE Motherboard

Not finding what you are looking for?
ASUS A8N-SLI Deluxe Motherboard Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...