Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

Outlet Pipe My washing machine is a Hotpoint Ultima 1000, modle WM71, it is beeping and telling me to check outlet pipe, what can i do? Kind Regards

Posted by on

  • Zhijun Zhong Jan 23, 2009

    I have the same problem: exactly same error message and beep. will try the solution above posted by Pedropony2 and will report to you what is happening.
    Thanks
    Zhong, Edinburgh

  • Zhijun Zhong Jan 24, 2009

    I took off the black pipe off completely and did not find any thing blocking filter or obstructing the pump. Then I tried to run the machine when the black pipe was connected to a water bucket (not through the pump). What I found is that after washing/heating, the machine machine tried to pump the water out. The pump is working but there is no water of course. After a few minutes of pump runing, the same massege is coming up: Check outlet pipes.
    It seems to be the problem of pump switch which will not switch off when ther is water at all in the system. (By the way, during the pump running, I quickly get the water out completely out mannually.
    As thought? thank.
    Zhijun Zhong

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 135 Answers

Your machine has detected a problem with draining. The place to check is the filter located at rear of machine.To access it remove plate at bottom rear of machine & you will see a black pipe hanging vertically from the drum secured by a spring clip.The filter is in this pipe. If this is clear take off other end & check pump is not obstructed.Be aware that there will be water in these pipes so may be wise to take machine outside.Let me know if problem persists.

Posted on Nov 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

F-05 code on a hotpoint wf865


possible draining problem check the pump filter, or pump, outlet pipe, or U-BEND. hope this helps.

Sep 19, 2010 | Hotpoint Ultima WF865 Front Load Washer

1 Answer

I have a Hotpoint Ultima 1200 - WM75. At the end


Check the filter and the actual pump itself for blockage.unless you have already done so, also pump itself could be faulty.

Mar 29, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Wf 860 error code f05 psi switch jammed on full - machine had not emptied water. Is this faulty switch or blocked pump etc?


F05: possible draining (pumping off) problem, check the pump filter, or pump, outlet pipe, or U-BEND.

Check for blockage first.

Feb 06, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Water coming from soap compartment. is there someway to clean the dryer fluff from machine


It sounds like the water outlet is blocked. Same happened to me.
Unplug machine from mains.
Remove panel located on the rear near the base of machine.
In the bottom right corner you will see the outlet pipe and the pump.
Remove grey outlet pipe to get better access.
Undo the large jubilee clip where the black pipe joins the drum outlet.
Inside this pipe is a white plastic cage filter.
Check to see if anything is blocking it.

Jan 07, 2010 | Hotpoint Ultima WF840 Front Load Washer /...

1 Answer

Hi hotpoint 7kg washing machine ultima digit washes fine and spins etc but i keep getting f05 flashing on display what do i do


Hi there usually the FO5 Problem is pump draining problem, check the U Bend under your sink for blockages also the outlet pipe for blockages, you may even need to take of the front lower panel and you should find a small pipe and you can clear and drain water from that also and clear of any bits. hope this helps

Jul 19, 2009 | Hotpoint Ariston AS65VXSNA Electric Dryer

1 Answer

Hotpoint aquarius ultima 1000, when wash cycle is comple the rinse cycle wont start and displays message check outlet pipe which i have done but it seems to be clear as i can syphon water from the machine...


It sounds as though the pump is not draining the water out.
If you have checked outlet pipe and it is clear, then you need to check the filter, if there is no filter at front of m/c, then remove the rear panel, and unfasten the large black hose that goes to bottom of drum, remove filter and clean, check pump at same time.
Watch out for water from the drum.
Refit filter and hose and test.
Plz rate my suggested solution, and feel free to leave a comment.
Thankyou.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Ultima 1000 wont spin


there may be a blockage at the pump end of the drain hose or the filter.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint ultima washer dryer


ok lay the machine on its side the side with the soap draw under you will find the outlet pipe runing to the pump then another hose going from the pump to the bottom of the drum. if you disconnect the hose from the bottom of the drum you will find the filter remove this hose from the other end and clean the filter and hose with hot water once replaced check the hose in tight it may be tricky to replace stand up the machine and test using water only and an empty drum.

Nov 01, 2008 | Hotpoint Ultima WD72 Front Load...

2 Answers

Hotpoint aquarius wf740


Sounds like water pressure could be low or inlet pipe is kinked.

F04: possible filling or water level problem. Check water inlet pipe (or shut-off valve), or the outlet pipe, or the pump or pump filter if accessible (check for blockages or foreign objects). Also could be the water valve solenoid weak, causing filling to be too slow.

F05: possible draining (pumping off) problem, check the pump filter, or pump, outlet pipe, or U-BEND.

Don't forget to rate!

Feb 27, 2008 | Hotpoint Aquarius WD63 Front Load...

2 Answers

Hotpoint ultima 1200 washer/dryer


Have suffered the same problem. Suggest you remove back (after turning off electrical supply) and look at the water outlet pipe - you may have a sock or two in this - remember to reattach outlet and secure in position.

Aug 15, 2007 | Hotpoint Ultima WD72 Front Load...

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

Todd Arndt
Todd Arndt

Level 3 Expert

2044 Answers

puggy666

Level 1 Expert

47 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...