Question about Canon ZR100 Mini DV Digital Camcorder

1 Answer

Canon ZR100 camcorder blue screen playback, tape eject beeping

Canon ZR100 It worked fine one day the very next day I recorded on it and went toplay back and it was a blue screen. Every once in awhile it wouldflicker the imageso I knew there was stuff on the tape. I put it in new tape recordedand tried to play back same thing. Now it says to eject tape and won'taccept any tape. Not a heavily used camcorder. I did take batteries out to try to reset. Since then it is accepting tape but making winding noise and does not playback still. Called canon want $145.00 min. to fix

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No video record and blue screen

Posted on Nov 30, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tape will not eject / Battery full


while the eject process is trying to happen remove the battery and replace it. keep initiating the eject process and removing the battery and it should finally eject. If you attempt to use the camera again put in a new tape so you don't lose a tape that contains footage you may want to save.

Dec 07, 2008 | Canon ZR100 Mini DV Digital Camcorder

3 Answers

Playback


Did you try doing a hard reset to the device

Jun 05, 2008 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Blue screen during playback on canon zr100


There is internal malfunction...refere to manufacture warranty if any...

Jun 08, 2008 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Camera won't playback or record poss damaged heads


I think your problem is in the analog to digital converters. They seem to not be working, It is probably cheaper to buy a new camera rather than fixing yours.

May 20, 2008 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Canon ZR10 not displaying recorde image.


PLEASE USE VIDEO HEAD CLEANING CASSETTE & TRY ONCE AGAIN

Jan 02, 2008 | Canon ZR100 Mini DV Digital Camcorder

3 Answers

Horizontal lines on playback screen


Someone here recommended on another post to put the lense cap on & videotape the blackness in a quiet room for 5-10 mins. I tried this as a last resort & it worked. When I played back the tape, no more skipping or gray lines. I had 4-5 SOLID gray lines with skipping video & audio in between on every tape I put in. I think the person who helped me solve this said that it was a result of the tape alignment going off. My camera is a Canon zr80 digital camcorder. (Called Canon, they had me reset it & then recommended sending it in).

Nov 15, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

Canon zr100 digital video camcorder won't record or show picture on screen


PLEASE USE MINI DV HEAD CLEANING CASSETTE & TRY , MAY SOLVE YOUR PROBLEM

Oct 20, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

No Picture, sound or anything during playback...


cleaning cassette may help - if the picture comes back but soon goes blue screen ? your heads need thorough cleaning or replacement ;

Jul 30, 2007 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Why wont my camcorder allow my tape to go in


I have the same problem. Let me guess... you put the tape in, it makes a few loud annoying beeps, then ejets the tape. I replaced the battery and it worked fine for a few days, then went back to its old tricks.

Jun 05, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

A beeping noise goes off, when i put in a tape, like it starts beeping then ejects it out, and the screen shows "remove casset", ive already tried the dry video head cleaners, but it ejects that tape back...


Does the unit say anything about moisture? This sounds like a moisture fault. Leave the unit open for a day in a dry area and try it. If it is moisture and everything is OK this should solve your problem. If it doesn't solve your problem you could have a bad moisture detector. This is a small square metal looking device near the video drum with two wires hooked to it. It's job is to protect the camcorder and keep it from damaging tapes when moisture is present in the unit. The simplist way to verify if it is defective is to jump a wire across the two connections and try the unit. If it works this is your problem and you will need it replaced. A good repair shop should be able to do it for about $50 US. Two websites which give free estimates are http://www.videotech.com and http://www.camcorderrepair.com Good luck.

Jun 16, 2006 | Canon ZR100 Mini DV Digital Camcorder

Not finding what you are looking for?
Canon ZR100 Mini DV Digital Camcorder Logo

623 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

KellySD

Level 2 Expert

373 Answers

Sheryl Bahr
Sheryl Bahr

Level 2 Expert

65 Answers

Chris Phillips

Level 1 Expert

19 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...