Question about Kenwood VR-6070 Receiver

1 Answer

Starting system cold, no sound for 2-3 minutes

I've had my Kenwood VR6070 for about 4 1/2 yrs now. Just recently when I go turn my system on to watch TV, a DVD movie, listen to the stereo or just play a CD no sound comes from any of my speakers and my auto detect is not detecting the signal. But, once the system warms up everything starts working as normal. I can power off the unit and turn it back on within 20 seconds and everything is working great, but if I start the unit cold that is when I seem to have the problem. Nothing has been added or changed within the last year. I reset the microcomputer with hopes it would resolve my problem, but it did not. Has anyone experienced this problem before? Not really sure what to do, or if it's een worth getting it looked at. Thank you for your time and assistance! Jeff

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers
Re: Starting system cold, no sound for 2-3 minutes

Its not worth having it looked at. $100.00 for a new 400.00 unit? My unit is doing the same thing. Turn it on and 2 to 5 minutes later it may come on. Change to video 3 4 5 etc it stop again. Only works with a cold start. Something in the unit has failed and is heat related. My original Kenwood 20/20 recevier still works. Must be 40 years old. New products just last 5 to ten years max if your lucky.

Posted on Feb 09, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have had the Kenwood VR-407 since 2001. I also have a Mitsubishi projection TV, attached to the receiver. When watching regular cable TV (u-verse), I can not get sound from the rear speakers. I am using...

Most TV stations you watch don't send a surround sound mix so you won't get anything in the back speakers. DVDs generally all have a surround mix which is why it sends to all speakers. What you are experiencing is normal, Bob.

Jan 04, 2011 | Kenwood VR-407 Receiver

1 Answer

I have a Kenwood VR-8070 and I have a problem when I turn the receiver off for a few minutes and want to turn it back on. Everything comes on but no sound comes out of the speakers. This problem never...

Try to switch it back off.
Unplug it from the main switch.
Then wait after a few minutes, set it back on.
Check the whether the f/m is working properly with the sound.

Sep 08, 2010 | Kenwood Audio & Video Receivers

1 Answer

My beautiful kenwood its entertaining me anymore and i really depressed. first off id like to say i purchased this receiver some yrs back. Last yr, my whooper stopped playing and i had to get use to not...


From the sysmptoms presented it seems that the main circuit board in your kenwood needs replacement . This happens sometimes due to extensive usage and power surge. I am unable to know your location. Hence sending the entire list of all contries contact number for Kenwood. Only they can replace the authentic main board.

Let us know if you want something more else accept the solution.
Thanks for contacting

May 19, 2010 | Kenwood VR-806 Receiver

1 Answer

Does kenwood VR-405 play DTS-HD Master

I have the 405 and a Samsung 3600 which has onboard DTS Master/ Dolby True HD. Out of the 6 movies I 've watched, only 2 have given me Dolby Digital. Bottom line: If the movie doesn't have DD, you cant get DD on the 405. I thought just about all blu rays had DD but its not so. Its time for us to upgrade!

Oct 24, 2009 | Kenwood VR-405 Receiver

1 Answer

Kenwood VR6070 speaker/amp problems

unit needs repair. Look at the b speakers. Conect a speaker or two to the B position. If you have no sound than your surrond sound is ok and the unit is bad. Sound comes directly into the b speaker and not threw the surrond system. My 6070 has a cold start up problem. no sound. time to purchase a new one. to costly to repair.

Dec 30, 2008 | Kenwood VR-6070 Receiver

1 Answer

Kenwood VR 505 low sound in center channel

if the cables are ok and the speaker are ok also beside good setting you will have a problem of the output stage in your receiver.

May 06, 2008 | Kenwood VR-505 Receiver

1 Answer

Kenwood 1090VR loses sound after a few minutes

First thing to do is to check if this KENWOOD have an input at the back then you try another player i mean dvd player or anything that you can drive or cassette then hear if the same happened again there is something overheating and i pinpiont directly the Power IC is leaking.subject to change.See the number of the IC then buy the same number and change.

Jan 05, 2008 | Kenwood 1090VR Receiver

2 Answers

Kenwood VR615 turns itself off at medium volumes

I also have the same problem, it is really annoying... anyone have any ideas.... please help!!

May 21, 2007 | Kenwood VR615 Receiver

Not finding what you are looking for?
Kenwood VR-6070 Receiver Logo

Related Topics:

268 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Audio & Video Receivers Experts


Level 2 Expert

49 Answers


Level 1 Expert

28 Answers


Level 1 Expert

13 Answers

Are you a Kenwood Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides