Question about HP ProCurve (J3294A) 12x10/100 Mbps Networking Hub

1 Answer

Help with hub Procurve Hp j3294a

I have an hp j3294a hub (no console port). I want to use it at home where I don't have a server. Is there a default ip address for this device? Is it even possible to configure this device? Thank you

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 624 Answers

These are non-manageable switches, not configurable thus no IP. You should be able to plug it in to your home wiring, however, if you don?t have a server or dhcp server you will have to assign IP addresses to your computers and other network devices manually.

Posted on Jan 01, 2007

  • Michael Aug 10, 2011

    sorry tom i must disagree.
    I know this is old, but i wazs doing research on one i recently acquired and the HP manual differs.
    Overview of the Hub Console Interface
    The hub console interface enables you to do the following:
    n Modify the hub’s configuration
    n Manually configure the hub with an IP address, which enables the hub to
    be managed:
    • From the hub’s web browser interface (chapter 4)
    • Through Telnet access to the console interface (pages 3-5 and 6-35)
    • From an SNMP-based network management station

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to factory default Procurve 224M J3299A using console and/or Reset/Clear


There's a reset button on back. When pressed in a specific pattern the switch is returned to the factory default configuration. Chapter 8 discussed this in the following manual:
ftp://ftp.hp.com/pub/networking/software/59672145.pdf

May 07, 2014 | HP ProCurve 224M (J3299A) Networking...

1 Answer

Default password


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

Jan 03, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default password for HP procurve j4899a


This link should tell you the answer. http://h30499.www3.hp.com/t5/Switches-Hubs-Modems-Legacy-ITRC/Clear-password-in-Procurve-2650/td-p/4598369#.U0sRNfldUok

Nov 01, 2012 | HP Hewlett Packard J4899B New ProCurve...

1 Answer

I want reset the factory default of my switch HP Procurve 2510G


To reset using the CLI, run the command "erase startup-config". When prompted, say yes to reboot and that will restore the procurve switch back to factory settings after it starts up.

Mar 08, 2011 | HP ProCurve Switch 2510G-24 24-Port...

1 Answer

When i connected 2 computers on this device my internet speed is very slow.


Hub works on single Broadcast and single collision domain which means the the effective bandwidth will be shared if more than one PC is connected.

In your case I will suggest to go for a new 10/100Mbps switch instead of Hub

Oct 28, 2010 | HP ProCurve (J3294A) 12x10/100 Mbps...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 installation


You'll need to obtain a comms lead - connects into the console port of the switch then into an RS232 port on your laptop. Then, you will be able to connect using hyper terminal and you can give the switch an IP address, username, etc. Even a hard-reset won't allow you to configure an IP address as by default it needs to be configured through the lead. Will they not talk without being configured? If you just hard reset them, they should just behave as unmanaged switches.

Aug 14, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve (J3294A) 12x10/100 Mbps Networking Hub Logo

Related Topics:

516 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

pontelemon
pontelemon

Level 3 Expert

538 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...