Question about AmcorAire UCHW-H24AF2 Split System Air Conditioner

Open Question

I get an External Feedback fault E7

I tried to turn on the heat and got a external feedback failure. This is a heat and cool model nini split.

Posted by on

  • dwhitley7 Dec 13, 2008

    I have the same problem, supposedly brand new unit!!!

  • Anonymous Feb 20, 2009

    I have the same problem.

×

2 Suggested Answers

  • 400 Answers

SOURCE: ramsond a/c trouble code E7

Indoor/outdoor communication, you can check the connecting cable may have damage.

Posted on Mar 20, 2009

  • 1 Answer

SOURCE: I have an 18 K unit with E7 error on heat mode

I just installed a YMGI brand mini-split AC and had exactly the same problem. AC worked fine, but when I tried using heat mode I would get an E7 error.

After talking to their tech support I discovered the problem. There was a separate cable that needed to be connected that I'd forgotten to hook up. This cable runs from the internal unit to the outdoor unit and connects a defrost sensor.

In my case I had totally missed that cable when I installed the unit. After running another line and connecting it the unit is now functioning normally.

If this is a new install, then make sure all your cables have been run. If it was previously working, then check to see if one of the cables had become disconnected. If it's not the cable, then it's probably the sensor.

Good luck

Posted on Oct 31, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

E7 code on amcoraire mini ductless unit


E7 i= "External Feedback Problem" which is a communication problem. There is a cable from the outdoor unit to the indoor unit ,check that cable is secured to the unit,check connections for tightness.
Here is the manual including instructions.
http://www.acwholesalers.com/EasyEditor/assets/amcor%20duo%20uchw-h12%20owners%20manual.pdf

Nov 08, 2015 | AmcorAire UCHW-H18AF2 Split System Air...

Tip

Komatsu Fault Codes


E02 PC-the EPC system;
E03, Swing parking brake system;
E10, the engine controller power failure, the engine control drive system circuit malfunction (this engine stall;
E11, the engine control system failure (decrease of output power, in order to protect the engine);
E14, the feedback system abnormalities;
E15, engine sensors (temperature, fuel pressure, oil pressure) fault;
EOE, a network failure.
The fault code: the 989L00 the engine controller lock warning (mode 1).
989M00, the engine controller to lock warning (mode 2).
989N00, the engine controller to lock warning (mode 3).
AA10NX air filter clogging.
AB00KE charging voltage is too low.
B @ BAZG, low oil pressure.
B @ BAZK, the oil level is too low.
B @ BCNS, engine coolant overheating.
The @ B BCZK the coolant level is too low.
B @ the HANS, the hydraulic oil from overheating.
CA111, the engine controller internal fault.
CA115, the engine speed sensor and backup speed sensor failure.
CA122, the intake air pressure sensor feedback voltage is too high failure.
CA123, the intake air pressure sensor feedback voltage is too low failure.
CA131, the throttle plate sensor feedback voltage failure.
CA132 throttle plate sensor feedback voltage and low failure.
CA144, high coolant temperature sensor feedback voltage fault 145, the coolant temperature sensor feedback voltage is too low failure;
CA153, intake air temperature sensor feedback voltage is too high failure;
CA154, intake air temperature sensor feedback voltage is too low failure;
CA155, the intake air temperature is too high (over limit);
CA187, sensor power supply voltage is too high failure;

More Fault Codes HERE http://truckmanual.weebly.com/komatsu-fault-codes.html

on Dec 20, 2016 | Cars & Trucks

1 Answer

New LG mini split installation getting error CH05


I believe the wiring may be incorrect. Here arethe fault codes.

05

Comms Error, check your wiring, remove external pumps. Split/Multi - check volts from terminal N to 3 = 0 - 65 Vdc, Multi V - 4 Vdc terminals 3 and 4

5

Comms Error, check your wiring, remove external pumps. Split/Multi - check volts from terminal N to 3 = 0 - 65 Vdc, Multi V - 4 Vdc terminals 3 and 4
Hope this helps

Bob

Aug 08, 2014 | LG LA120HYV Art Cool Premier 120HYV Ultra...

1 Answer

Loud high pitch feedback when audio plays


I can only think of tree possibilities:


1. Feedback created by a dry join on a circuit board
2. Feedback from a cooling fan that has malfunctioned
3. Feedback from a microphone that has malfunctioned

I would try disabling or fiddling with the settings on the microphone first, if that's the problem, I recommend you disable it and if you use a microphone regularly, the external alternative is quite a cheap way of replacing it, if its a cooling fan, and you have the knowledge to disassemble the laptop, try disconnecting it for a short time, if the feedback stops when you disconnect the fan, you need only replace the fan, if these two methods don't solve the problem, I would recommend you have a professional look at it for you, dry joins are quite hard to find and require special equipment to fix, and if that's not the issue, the professional should be able to find the problem anyway.

Good luck

Mar 13, 2013 | Acer Computers & Internet

1 Answer

What is the best way to connect an external EQ or Feedback Destroyer unit to a Behringer PMP3000


Get an "insert snake" which splits each of two TRS plugs into TWO TS plugs.
Plug the TRS ends into the MAIN INSERT jacks and each of the "TIP" plugs at the other end into inpout jacks of the destroyer. Plug the "RING" plugs into the output jacks of the destroyer. You will need a snake with at least two sets of splits. I use a Behringer PROCOM compressor. For those the TRS plugs go into the channel insert jacks and the tips and ring plugs go to the in and out of each channel of the compressor respectively.

Jan 11, 2012 | Behringer Pmp3000 16 Channel Audio Mixer

1 Answer

Hello im trying to trouble shoot two split systems the electrical wires were crossed for the two units I fixed it the compressors wont come on, wall unit says e7? This is on the Amcoraire ac split systems.


E7 indicates an "External Feedback Problem" which sounds like a communication problem. I believe there is a sensor cable that runs from the outdoor unit to the indoor unit also. Check that all cables are properly run to the appropriate unit and check all connections for tightness. Here is the link to a manual that includes installation and wiring instructions.
http://www.acwholesalers.com/EasyEditor/assets/amcor%20duo%20uchw-h12%20owners%20manual.pdf

Mar 16, 2010 | AmcorAire UCHW-H12AF2 Split System Air...

2 Answers

I have an HP Pavilion DV4000 and does not show anything on the screen. It powers up all the LED indecators, but screen remains off. Any ideas or suggestions? Thanks,


Try to check you laptop on an external monitor to see if you have a video card problem or an LCD screen problem. Each laptop has a port for an external monitor on it. If the laptop works with an external monitor, your LCD screen may be bad.

Below is a link to the HP support site for your notebook. You can look at manuals, download drivers and do some troubleshooting.

I hope you found this information helpful. If so, please leave feedback for me.

Thank You,

Brian

Jan 25, 2010 | HP Pavilion dv4000 Notebook

2 Answers

I have an 18 K unit with E7 error on heat mode


I just installed a YMGI brand mini-split AC and had exactly the same problem. AC worked fine, but when I tried using heat mode I would get an E7 error.

After talking to their tech support I discovered the problem. There was a separate cable that needed to be connected that I'd forgotten to hook up. This cable runs from the internal unit to the outdoor unit and connects a defrost sensor.

In my case I had totally missed that cable when I installed the unit. After running another line and connecting it the unit is now functioning normally.

If this is a new install, then make sure all your cables have been run. If it was previously working, then check to see if one of the cables had become disconnected. If it's not the cable, then it's probably the sensor.

Good luck

Oct 18, 2009 | AmcorAire UCHW-H12AF2 Split System Air...

1 Answer

The car keeps coming up a code 23 on a 1999 chrysler 300 for the


Code 23= Blend door feedback control


On cars with automatic climate control: To enter diagnostic mode, set the temperature to 75F, press the the off button. Press Floor, Defrost\Floor, Front Defrost simutaneously for 3 seconds until the temperature display begins to flash.
On cars without automatic climate control, set the blower to any speed, turn the temperature control in between warm and cold. Press Floor, Defrost\Floor, and Front Defrost. All codes will flash via the Front Defrost button.
When the test is over all fault codes will be displayed (on cars without automatic climate control, they will be blinked out on the Front Defrost button).
Code Action
23 Blend door feedback control
24 ATC mode door feedback failure
25 Ambient temperture sensor failure
26 ATC in-car sensor
27 Sun sensor failure
31 ATC recirculate door stall failure
32 ATC blend door failure
33 ATC mode door stall failure
34 Engine temperture sense failure
35 Evap temperature sense failure
36 ATC head command failure

Mar 23, 2009 | 1999 Chrysler 300M

1 Answer

Ramsond a/c trouble code E7


Indoor/outdoor communication, you can check the connecting cable may have damage.

Dec 17, 2008 | GE Quiet-Aire Ductless Split System Air...

Not finding what you are looking for?
AmcorAire  UCHW-H24AF2 Split System Air Conditioner Logo

Related Topics:

273 people viewed this question

Ask a Question

Usually answered in minutes!

Top Amcor Heating & Cooling Experts

AJMAL KHAN

Level 2 Expert

382 Answers

Donni Steen

Level 3 Expert

659 Answers

Michael Youngman
Michael Youngman

Level 2 Expert

156 Answers

Are you an Amcor Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...