Question about Computers & Internet

1 Answer

My pc is working fine at the moment.in the last couple of days the sound has gone of .we got it back a gain and it lasted for a day.now its gone again.but when you touch the back you can here nose as if the sound is there but not coming out you can here a buff when you turn them on .the sound thing is attachted to the mother board.dont no what to do.im scared to down load anything.can you please help me miss davies

Posted by on

  • lam 42 Nov 18, 2008

    i want to thank you for your help it is helpful to no what the problem is

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,806 Answers

Sounds like a sound driver issue to me...... go to device manager and re-intall the audio drivers, reboot the machine if you hear the windows start up audio, your problem should be solved

Posted on Nov 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dvd/cd rom not working


The drive may have failed. It can't read the disk.

Jan 16, 2014 | Computers & Internet

1 Answer

2003 Ford expedition AC question they want to replace the condensor, compressor, evaporator coil and condensor coil. how reasonable does that sound?


you have a leak and if you can hear it or smell it its a good one, most likely its a connecting leak where ever the components connect to each other. with an internal seal leak, such as compressor or evaporator, your freon will last about a month,with a external connection leak, your freon last a couple days

May 24, 2013 | Cars & Trucks

2 Answers

Motor started tapping loudly as if there was no oil, oil level was fine, changed oil sound quieted after 20 minutes, sound came back a couple of days later, went away the last couple of days on short...


hi this could be due to your hydraulic tappets, these will start to rattle if the oil has been low at some stage and the oil was to thin this normally sounds worse in the mornings on first start and gets quieter as the day goes on or disappears altogether, what you could do, is use an engine flush, put it in the engine and run it for a period of time, then empty the oil and refill with a thicker grade oil and see how that goes..hope this helps

Feb 24, 2010 | 2006 Chrysler Pacifica

2 Answers

Sound system is not working last two days


you can do a system restore back to the date it was working fine. If it was working fine 2 DAYS ago then restore back to the day before. read this to walk you thru the system restore
http://support.microsoft.com/kb/306084

Feb 22, 2010 | Compaq Presario Notebook

1 Answer

Blue light special


I feel for you. HP makes a crummy product. That is why I never sell them anymore. Plus, as I do some warranty work for them, I get to see the problems up close. Their tech support usually sucks as well.

Jun 29, 2009 | HP Pavilion dv9000z Notebook

1 Answer

Engine sound and oil leak


crank main bearing sounds like its gone and oil seal gone i had same problem needs imidiate rebuild before more damage ocures looking at an expensive job

Jan 20, 2009 | 2002 Aprilia RS 125

1 Answer

Computer making weird sounds


possibly audio feedback, but don't know why. Try disabling the microphone input (for help, post back) as a test. If now gone, re-enable mic but decrease gain slider (for help, post back).

Nov 17, 2007 | Toshiba Satellite A100-S8111TD Notebook

3 Answers

Akai Plasma 42" PDP4294


I had the same problem I was told to unplug then reset but still no luck. Mine have been broken since Aug 2006 and seems like it's so hard to find somebody to fix it. Please let me know if you fix yours.

Jan 21, 2007 | Akai PDP4294 42 in. EDTV-Ready Plasma...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...