Question about Toshiba Satellite A105 Notebook

2 Answers

Connected to Internet but Explorer doesn't open

I upgraded my PC to Vista Home Premium and got problem with explorer. PC is conected to wirreless network, and after I had problem to open Internet Explorer, I tried to go to : tools/internet/options/connections/set up connection, but got message: You are already connected to the Internet. When I click on Browse the Internet now, explorer does not open, and got info to check tools and set up internet connection?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 903 Answers

In the system tray on the bottom right hand side of your screen is there a computer picture there with a cross on it? This will show that your computer is not connected. If it is then right click on the icon and click on connect to network. Look for your wireless network and click on it. Click on connect and it will ask you for the password or wap key which will be the password for your wireless router when you set up the wireless connection. Put this password in and this should bring about a connection for you.

Posted on Nov 15, 2008

  • Debs
    Debs Nov 15, 2008

    have you made sure that you have the have the latest version of explorer, who is your service provider? you may also need to download thier latest version of vista ready software.

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Try re-installing internet explorer.

Posted on Nov 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

You cannot print or print preview Web pages in Internet Explorer on Windows


<b>Symptom:</b><br /> <p>When you try to print a Web page in Internet Explorer 7 or in Internet Explorer 8 on a computer that is running Windows Vista or Windows 7, the Print</b> dialog box disappears, and nothing is printed. <br /><br />Additionally, if you print preview a Web page, the Print Preview page may be blank except for the page number in the header and a file path and date in the footer. The file path resembles the following: <br /> <p>File://C:\Users\&lt;username&gt;\AppData\Local\Temp\Low\RU4GX5A5.htm <br /> <b>Cause:</b><br /> This issue can occur if the "C:\Users\&lt;username&gt;\AppData\Local\Temp\Low" folder has been deleted. Some applications, such as disk cleanup utilities, can delete this folder during their cleanup process. <br /><br /><b>Note: </b>&lt;username&gt; refers to the currently logged on user who is experiencing the issue.<br /> <b>Resolution:</b><br /> To resolve this issue, follow the methods that are listed in this section starting with Method 1. <br /> <p><b>Method 1: Restart Internet Explorer</b><br /> loadTOCNode(2, 'resolution'); <ol> <li>Close all instances of Internet Explorer. <li>Restart Internet Explorer. <li>Print or print preview a Web page in Internet Explorer. </li></ol> If this method does not resolve the issue, go to the next method. <br /> <p><b>Method 2: Re-create the missing folder</b><br /> loadTOCNode(2, 'resolution'); <ol> <li>Close all instances of Internet Explorer. <li> Click Start</b>, type <span>%Temp%</span> in the Start Search</b> box, and then click the Temp</b> folder in the list. <br /> <li>If you are running Windows Vista, click New Folder</b> on the Organize</b> menu.<br /><br />If you are running Windows 7, click New Folder</b> on the main menu. <li>Type <span>Low</span> for the folder name, and then press ENTER. <li>Close the Windows Explorer window, start Internet Explorer, and then print or print preview a Web page. </li></ol> If this method does not resolve the issue, go to the next method. <br /> <p><b>Method 3: Reset low integrity level on the Low folder </b><br /> loadTOCNode(2, 'resolution'); <ol> <li> Click Start</b>, click All Programs</b>, and then click Accessories</b>. <br /> <li>Right-click Command Prompt</b>, and then click Run as administrator</b>. <li> At the command prompt, type the following command and then press ENTER: <br /> <p><span>ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low</span><br /> <li>Restart the computer. <li>Print or print preview a Web page in Internet Explorer. </li></ol> <b>The information in this article applies to:</b><br /> <ul> <li> Windows Internet Explorer 7, when used with: <br /> <ul> <li>Windows 7 Enterprise <li>Windows 7 Enterprise E <li>Windows 7 Home Basic <li>Windows 7 Home Premium <li>Windows 7 Home Premium E <li>Windows 7 Professional <li>Windows 7 Professional E <li>Windows 7 Starter <li>Windows 7 Starter E <li>Windows 7 Ultimate <li>Windows 7 Ultimate E <li>Windows Vista Business <li>Windows Vista Business 64-bit Edition <li>Windows Vista Enterprise <li>Windows Vista Home Basic <li>Windows Vista Home Basic Beta <li>Windows Vista Home Premium <li>Windows Vista Starter <li>Windows Vista Ultimate </li></ul> <li> Windows Internet Explorer 8, when used with: <br /> <ul> <li>Windows 7 Enterprise <li>Windows 7 Enterprise E <li>Windows 7 Home Basic <li>Windows 7 Home Premium <li>Windows 7 Home Premium E <li>Windows 7 Professional <li>Windows 7 Professional E <li>Windows 7 Starter <li>Windows 7 Starter E <li>Windows 7 Ultimate <li>Windows 7 Ultimate E <li>Windows Vista Business <li>Windows Vista Business 64-bit Edition <li>Windows Vista Enterprise <li>Windows Vista Home Basic <li>Windows Vista Home Premium <li>Windows Vista Starter <li>Windows Vista Ultimate </li></ul></li></ul>

on Jan 17, 2011 | Computers & Internet

1 Answer

Cannot connect to Internet using Internet Explorer after updates installed


Open Internet Explorer -> from top menu items, clck on tools -> click on internet options -> now from program tab click on reset settings and click ok,-> then from advanced tab -> click on restore defaults. now close the internet explorer and restart it. it will definitely work.

Nov 29, 2013 | Microsoft Windows Vista Home Premium...

1 Answer

I connect the inter net its working well but this month is not working and show the note malicious or malfunctioning add on caused internet Explorer to closed this web page its my computer is not working...


mcdevito75 here, Many people sending adds of all types over the net, It"s not your computer but the internet itself, You can try to up-grade your windows vista type into search from your home page, windows vista upgrade This may help block un wanted adds windows doesn"t allow.

Jun 29, 2010 | Microsoft Windows Vista Home Premium with...

2 Answers

I accidentally deleted the internet explorer icon shortcut; how do i get it back?


Assume you are using Windows XP..
Go to My Computer >C Drive (your hard drive icon)>open programmes, find the Internet explorer folder, open it and right click on the "iexplore" icon and create shortcut..it will then prompt you to place the shortcut on the desktop..windows Vista is virtually the same

Feb 10, 2010 | Microsoft Windows Vista Home Premium...

1 Answer

No Internet Explorer with Vista


You should reinstall Windows vista. But my advice is to update to Windows 7.

Oct 05, 2009 | Microsoft Windows Vista Home Premium...

1 Answer

I'm having trouble getting a Vista Home Premium laptop to connect to websites (ex. google, yahoo, etc.). I am able to connect to my home network and with an alltel wireless network card. Vista says that it...


On your mozilla browser try clicking tools, then options, under advance, click network. Under network you would see settings click it. And click auto detection of proxy setting. And click ok right after. This should do

Aug 10, 2009 | Microsoft Windows? Vista Home Premium...

1 Answer

Internet Explorer Opening


type "iexplorer.exe" in Run dialog without quotes
it will open internet explorer directly

Apr 13, 2009 | Dell Inspiron 530 -Intel® Pentium®...

Not finding what you are looking for?
Toshiba Satellite A105 Notebook Logo

Related Topics:

198 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...