Question about ASUS A7N8X-E Deluxe : ATX Socket A FSB400 DDR400 AGP8x SATA/RAID Wi-Fi w/audio 2xGb-LAN USB IEEE1394 Motherboard

2 Answers

Emachines T3410 won't boot, black screen, no cursor

WinXP - when you plug it in, it immediately comes on, no pushing the power button to start. Both fans run, power button lights up, LED flashes yellow once or twice and goes dark. Screen never changes from black. Cannot get to BIOS, safe mode, etc.
Have tried: Took out the hd and slaved to another machine, copied all documents and reformatted. Hd now works in another tower.
Blew out dust from tower & motherboard, checked and reseated RAM and CMOS connections. Removed CMOS battery for 10 minutes.
I believe the MB has gone bad, but would like to know for sure that it's not something easily fixable. Any suggestions?

Posted by on

  • 1 more comment 
  • ldiemler Nov 15, 2008

    Thanks ashu-jsh,

    From what i can tell, the computer is not loading the bios and therefore not looking at the harddrive. It won't boot from a cd or floppy either. If I remove the ram module, it does not beep to indicate an error. Not my computer, so not sure how it happened.

  • ldiemler Nov 16, 2008

    The system does not go to bios or any other screen, monitor stays black. Monitor works on a different tower, but nothing shows at all when I turn on this tower.

  • maddog2160 Apr 09, 2009

    Emachine t3410 will power on but does not boot up. Have black screen, no cursor. The fans run also. I have changed cpu, memory and still the same problem. Any help appreciated!

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had this same problem, none of the posters above have no clue what there talking about. With the K8M51gc MB, if the dust builds and then the system heats, it can and will blow a cap. Nothing you can do will make the board work again without replacing the cap and there are too many to test on the board and need an experienced tech to fix this problem as soldering the components are extremely small. Your best bet is to get another board from ebay and not emachines or gateway. Their site will charge $150 bucks when you can get it for $75 on ebay. You can also use a board from the T3304 as its the same system basically. It sucks I know but this would be your best bet as I had to go through this myself. If you decide to change out the board, run more fans in the system and use screens in place of the fan to prevent dust. Once every other month, use a can of air to blow out any dust on the board as duct can conduct electric through the board. Hope this helps...

Posted on Jun 24, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

Hello dear
you say that your hd work on other system,if you istall window from other machine then it will works only at same machine not on others because mb ram store booting information,so try to install window using your mb & then try
if it does not work then tell more aout your problem that is how problem come?
also it may be due to master slave
if ou use hd with removable device then sure that one of them is master &another is slave

Posted on Nov 15, 2008

  • ashu
    ashu Nov 16, 2008

    hello dear

    if there is no boot from cd then go to bios setting by pressing key F2 rapidly & then disable your hard drive,also set removable device priority one and 2nd to hard drive,exit saving chages,then try to boot from cd

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When booting, I get a black screen


Motherboard faulty. need repairs

Dec 07, 2012 | MSI K9AGM2-L Motherboard

1 Answer

Oresario laptop starts but goes to black screen with cursor


Windows is not starting. Try to start in safe mode and if you can, do a system restore back to when it was working.
If you can't do this, then you'll need to insert the system disk and boot from it and choose the option to repair your computer.
I suspect that you have corrupt Windows files or a corrupt registry. Repairing it with the system disk should solve the problem. Either that, or you will have to do a reinstallation.

Dec 14, 2011 | Compaq Presario C700 Series Laptop...

1 Answer

Device could not start


what device? is *********** board won't start? Or a hardware doesn't start like ram or your printer
If the problem is your motherboard check all your hardwares and connectors like this:
  1. If the motherboard won't start if you click the power button check the LED(the small light bulb on your motherboard) if its glowing. If not, check the connector of your power supply or check the power supply if its working by looking its fan if revolving.
  2. If you push the button and there's a sign of power but didn't start up that will appear on your screen check the connection of your monitor screen to your desktop computer. If it's connected, remove your RAM from the motherboard and insert it to another memory slot to check if it's broken.
  3. Last, if you push the power button and here 1 short beep but the boot screen didn't appeared from your screen check your graphic card. Remove the graphic card and re-insert it again to its graphic card slot and plug in your monitor connector to it. If it still remain that way, buy a new graphic card.

Aug 01, 2011 | Computers & Internet

1 Answer

I am using a MS-6309 N1996 Ver 1 motherboard...how do I get into BIOS? I changed my hard-drive and now the screen eventually goes black at power up and a cursor flashes. I tried the 6 floppy discs initial...


Hello, you usually press 'delete' or maybe the tab key on power-up. Try and read the message that will flash up on the screen, usually momentarily, just before it starts to boot. Instead of powering down then back on, press your 'restart' button then you might see the messages that you may have missed if your monitor was still warming up. Regards, nicam49

Jan 22, 2011 | Intel Motherboard

1 Answer

Black screen with blinking cursor in left corner.


Please power off, remove the RAM and then reinsert the RAM. Power on the pc.

Aug 01, 2010 | Intel D945GCCR Motherboard

1 Answer

Need picture of mother board for Emachine C2825


I've built a PC myself, each connector had text on it to say what it was and one arrow on it in relief, don't know wether that indicated plus or minus anymore.
Anyway, I recommend you just plug them in, and try to boot the PC. If it doesn't boot, switch the Power SW connector around, then it should boot. Do the same with the LED connectors, and it should work just fine!

Good luck,
Yannick.

Jul 13, 2009 | Intel D845GVSR Motherboard

1 Answer

G620 boot problem


after ur long question the problem is the faulty RAM ... ur RAM is causing all this remove and replace your RAM . ur problem will get solved..

Jun 23, 2009 | E-Machines (308714) Motherboard

1 Answer

Display


Something's wrong with the Video. That's obvious.
Could be Resolution (too High), Refresh (off), Other Video (TV Out) at time of boot.

Try, removing TV Video, if you're using, so it's not there at time of boot. I've had that problem, I had to break the connection, that means if you want TV Out, you must Shut Down, recconnect and reboot.

I've had problems with the others too, Resolution and Refresh Rate.

Good Luck,

Dec 27, 2007 | EliteGroup P4VMM2 Motherboard

1 Answer

Got power, but no booting activity


Assuming you have compatable memory fitted to the mobo; if you cannot get as far as the power on self test (P.O.S.T) or into the bios to set it up, remove all components you have fitted apart from the memory and the hard drive and a graphics card if not on board graphics and see if you can get as far as the post screen. If nothing appears and you just get a flashing cursor, then either the bios chip is faulty, or you have possibly stressed the board when fitting components and accidently broke a soldered contact. If you do get the post try putting back one peice of hardware at a time until you come across the problem part.

Jul 10, 2007 | Abit SG-80 Motherboard

Not finding what you are looking for?
ASUS A7N8X-E Deluxe : ATX Socket A FSB400 DDR400 AGP8x SATA/RAID Wi-Fi w/audio 2xGb-LAN USB IEEE1394 Motherboard Logo

1,711 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

David
David

Level 3 Expert

753 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...