Question about EliteGroup ECS G31T-M Motherboard - Quad Core Support, Intel G31, Audio, Video, PCI Express, 10/100 Ethernet LA

1 Answer

Sound at back ok, but no sound from front connector.

On a Elitegroup G31T-M motherboard. I can't seem to get sound to come out from the F_Audio1 connector. Mic at same connector doesn't operate either.

Sound is coming out from the back very well. I've looked up the bios, the properties of the audio drivers and googled a lot but I still can't find a solution. Any ideas?

Thank you. Michel Beauchamp §:c)

Posted by on

  • kkpro1 Nov 29, 2008

    Sound at back, none at front with front panel audio plugged into motherboard Front audio header. There are no jumpers normally, but front panel plug has built in jumpers. There is always sound at back whether plug from front panel is plugged in or not. There are no other jumpers on the motherboard for the audio and no place I can find in BIOS to turn the front panel jack on

  • kkpro1 Dec 29, 2008

    I still have the same problem with both MS XP Pro and Vista Ultimate 64bit, but under Ubuntu 8.04 64 bit I have sound in front also.



    There is no jumpers there to be changed I think it is the software drivers not enabling the front header, otherwise it would not work under UBUNTU.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 172 Answers

You need to alter the jumper at the back of the board marked audio.It has 9 pins but 2 lots of 2 are jumpered, remove the jumpers enables the front, and disables the back.

Posted on Nov 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Onboard sound


ok you change some setting in your sound manager you change system audio out for 5.1 or 2.1 channel not for stereo output

May 19, 2012 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

SSD DRIVE


My mother ECS elitegroup G31t-M7 is power on But no display
checked RAM & Cmos Jumper Satteing but no display which problem?

May 07, 2012 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

Hi there. I just bought a ELITEGROUP G31T-M7 motherboard but dont know where to plugin the on/off button, onboard sound, usb ports and the led lights. Can you help please


on this page
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=897&CategoryID=1&MenuID=16&LanID=0
select download -->manual, and download manual for this MB.
at page 16 to ... you can read how to connect.


If this helps orsolves the issue, please rate it and give a testimonial for myresponse.

Feb 26, 2011 | EliteGroup G31T-M7 Motherboard

1 Answer

Low sound output generally.


I would download new drivers and make sure you have the master control volume in Windows turned all the way up. Check sounds in control panel, it should display like a mixing board.

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=897&CategoryID=1&DetailName=Driver&MenuID=1&LanID=0

Jul 02, 2009 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

No sound when i installed new OS


i'll be grateful if u mention the type of OS. anyway the error message is for wrong driver. rollback or uninstall the installed driver and try another if u have other drivers inside ur mainboard CD or auto update the driver from internet or other media that contains the appropriate driver. when the driver found a suit it will install automatically.

May 04, 2009 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

EliteGroup G31T-M initial boot stops


Remove the CMOS battery for a few hours then place it back in. I bet it sound like the CMOS is stuck in a loop.

Dec 30, 2008 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

No audio on this new board


Hello,

Check the BIOS setting.. the built-in sound card may be disabled...

hope this helps...


Dec 08, 2008 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

Connection Antec Case Audio Connectors to SY-K7VME Motherboard


AC'97 IS YOUR SOUND/AUDIO. THE HDA IS HIGH DEFINITION AUDIO. RICHARDM69

Dec 05, 2008 | Soyo Motherboards

1 Answer

Front panel how too


Hi slider1958,
You want to connect the new case's front sound & mic.
Just about every case will come with a pre-assembled connector for front USB's & sound & mic. Your board has a set of ten pins used just for this. They are loacted just under the boards rear external sound / mic silver housing. Noted in your manual on pg. 15. Named AUDIO1.
def37da.jpg Notice there is one pin missing. Line your case connector to match.
The manual is uncleare if you are able to use both rear speaker & front speaker at the same time. I would think not. Newer boards with HD do allow this.

Good Luck & Kind Regards.
& please vote.

Mar 18, 2008 | Intel Motherboard

Not finding what you are looking for?
EliteGroup ECS G31T-M Motherboard - Quad Core Support, Intel G31, Audio, Video, PCI Express, 10/100 Ethernet LA Logo

Related Topics:

364 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...