Question about Remote Starter with Keyless Entry

2 Answers

Car stops after one minute

Hi, I own a 2004 PT Cruiser and my car starts for about a minute or so then dies after remote starting it. Do you have any idea what this could be. I am not mechanical at all so please try and keep it simple. Also it is a Bulldog Security starter.

Posted by on

  • Jonathan Cline Jan 09, 2009

    I have the Bulldog RS1200E on a 2000 Ford Windstar with the bypass module installed. I have the same issue. The interesting thing about mine is that the first time you press the start button it will run for 3 minutes or so, then 2, then 1, decreasing each time you start it. It runs at a fast idle when first started then will sit at a low idle for a while and just shut off. I'm going to try wiring it up to the tach and changing it to tach mode. Maybe that will help it. I've e-mailed bulldog but haven't heard a reply from them yet.

  • Anonymous Jan 13, 2009

    Not a Solution but an opinion....
    I'm thinking it has something to do with the way the car is running while it has been remotely started. I'm thinking it doesn't kick on the appropriate components such as the parts that charge your battery while you drive. If I start my car with a key normally, I wont have a problem. Start it with a remote, come back outside to find it dead....

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I found the solution to my problems was figuring out the correct wiring. I researched the wiring diagram for the vehicle I was working on and found five different ones that were all a little different and all wrong. The ignition 2 and 3 wires were listed wrong and so was the headlight relay diagram. Once I figured the correct wiring out for myself, it works great. I e-mailed Bulldog about it and they said thanks and sorry for my trouble. I haven't checked to see if they have corrected their diagram or not yet. I suggest finding the diagrams from several other sources and comparing. I would say you have the wrong secondary or accessory ignition wire connected. One way I knew the wiring wasn't complely right on mine was the fact that the heater didn't come on when the vehicle was started with the remote system. If you don't have that problem, it may just be the secondary and not the accessory ignition wire that's wrong. For me, I think it was both. Also, you may need the bypass module.

Posted on Apr 07, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Hello how are you? Well i will try to keep this simple for you. Either one you have a setting in the remote start system that makes it shut down after a few min or the Bypass module is not installed right or malfunctioning. If you still have the manual for this system look up running time if not try bulldogs web site and see if you can download a copy from there. if that is not the problem then i would have to say to take the car back to the dealer that installed the system. hope that helps.

Posted on Dec 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My viper 5902 central controller won't response


Replace your Batteries on your remote control sounds like the batteries are not giving enough power ,so the radio in the remote to trigger the alarm to disable the alarm is not strong enough.Its like the power of the batteries show light but its not strong enough.

Jan 08, 2014 | Vehicle Parts & Accessories

2 Answers

Pt cruiser wont start new battery new starter key goes to start position and nothing but the lights on dash, raido and all other power works fine. little red light is staying on in speedometer friend of...


have to turn'd the key 2 and pressed button. also when you changed the battery in remote there is a little black square inside the key. that turns of the immobiliser has its own code that is keyed to your car if that part is missing you willl not be able to start engine..

Sep 21, 2013 | Vehicle Parts & Accessories

1 Answer

I have a Astro Start Car Starter and after the 15 minutes of running when the car stops the head lights stay on and then the battery goes dead if i dont check it.


First, why are you allowing the remote start timer to run down and not go to your car??????

simple solution is to open and close your drivers door.

advanced solution is to use a relay to break the automatic headlights under the remote start condition and reconnect when remote start is off

Dec 22, 2010 | Vehicle Parts & Accessories

1 Answer

Remote starts car but does not turn interior heater on, have a pt cruiser 2001 purchased in montreal quebec, installed by dealer


The black/orange wire in the ignition harness is most likely not connected to the remote start unit. Depending on the remote start model that you have, relays may or may not be required to install this function.

Nov 18, 2010 | Remote Start System

1 Answer

Have a pt cruiser and my remote start wont start the car. but when we hit it all the bells and the whisles come on but just don't start. but when we start it manualy it start but shuts off what could be...


sounds like the transponder bypass module is stuck in the on position, remove both fuses on the remote start unit and then try with the key, it should start, because you have removed power to the unit

Jan 29, 2010 | Prestige Remote Start

1 Answer

VIPER 160XVL remote start stopped working


sounds like the unit has lost power. i can't tell you where the relay is located for that device but it may have failed.

Oct 19, 2009 | Viper 160XVL Viper 160XVL Remote Start...

1 Answer

Viper 5900 remote start does not show it is off on the remote.


try a couple of things, 1) try unplugging the anntena for the alarm for about 5 minutes. 2) remove battery from remote for 5 minutes 3) reprogram the remote

May 21, 2009 | 5900 SST 2-Way Security System / Remote...

1 Answer

Bulldog remote start


Its a Fault in the Moduel and The Tech support Dont know How to Repair it I Installed a Bulldog Remote start/lock/tail gate on a 02 Blazer and 1 Year later it did the same thing, I just Disarmed it and forgot about it the Owner tried to get help from them to NO Avail.

Jan 20, 2009 | Bulldog Remote Starter & T-Harness Kit for...

1 Answer

Remote starter will not start vehicle


first thing i would try is locate the main box for auto start. usually it is under dash on the driver side when installed. then find the lage or hrness with the most wires going to it and unplug it/wait a few min. then plug it back in. sometimes the unit will go into a security mode. this will just reset it. if this doesn't work then let me know

Jan 06, 2009 | DEI Python 1400XP Remote Start/Keyless...

2 Answers

While driving the engine dies


the problem is in the connections with the unit to the car. check all wires make sure tight and connected. if no problem then let me know.

Dec 28, 2008 | DEI Python 1400XP Remote Start/Keyless...

Not finding what you are looking for?
Remote Starter with Keyless Entry Logo

394 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bulldog Security Vehicle Parts & Accessories Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

John
John

Level 2 Expert

473 Answers

sonic boom...
sonic boom...

Level 3 Expert

1557 Answers

Are you a Bulldog Security Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...