Question about Intermec 4420E Thermal Label Printer

Open Question

Spooled file disappears without being printed

We have Intermec Easy coder pm4i printer. Each time i send the send something to print it spools and gets disappeard without being printed. Could you please help me on this

Posted by on

2 Suggested Answers

  • 2 Answers

SOURCE: The Thermal transfer labels are

You can adjust the darkness level +/- 10. If you adjust it all the way to 10 and it is still too light, there is a print head pressure adjustment screw to the left of the ribbon feed roller.

Posted on Oct 01, 2010

  • 2 Answers

SOURCE: AS400 Spool files stuck in outq in send mode

I have WiFi Zebra QL420. In my case a simple header label prints fine then the complex label (many fields, barcode, lines & boxes) gets stuck. Labels are in separate spol files. We have many other labels printing fine, just this one ALWAYS gets stuck.
If I send same data from PC to printer it works fine.
I can see with ethernet sniffer that header label data goes but complex label doesn't even leave the iSeries. My sniffer is too crude to tell me what LPR level protocol is saying.

Posted on Nov 16, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Intermec EasyCoder PM4i Printer will not print


Will it do a test print? Probably something like holding the button whilst turning it on.

Jul 06, 2016 | Intermec EasyCoder PM4i Label Printer

1 Answer

Why error on Intermec pm4i "ribbon Out"?


Sounds like there isn't enough tension or when the printer stops the roll is still moving forward. It usually moves quickly in reverse to pick up the slack but it's already too late. I've seen people put light boxes or other objects on the ribbon to help with the tension yet still let the ribbon pass by. I've had this happen but we were using an a spool that was longer and subsequently heavier than the standard retail. Our rep provided us with a hyperterm script we could send to the printer to account for the heavier weight, unfortunately it didn't really work until it was 10%-20% through the roll.

Jul 24, 2014 | Intermec EasyCoder PM4i Printer

1 Answer

Spools and prints but not printing.


Does a label come out of the printer?

Mar 03, 2014 | Intermec EasyCoder 501XP Printer

1 Answer

Craig.krempa@c-a-m.comoutput spools thru server but does not print,


YOU NEED A LABEL STOP SENSOR OR GAP SENSOR. We have inhouse technical teams who can repair this problem for you. jack@codeo.co.uk 01179064587

Aug 30, 2011 | Intermec EasyCoder PM4i Printer

2 Answers

Ribbon feeds out with label


Your take up spool isn't working properly, bad motor or belt.

Oct 15, 2010 | Intermec EasyCoder PM4i Printer

2 Answers

When I receive an email with an attachment (Word or Excel) and try to print the attachment, it goes through a spooling process and just sits. I have not figured out how or what process I need to print...


The spooling process is a natural part of printing files. Usually, if you are sending a number of files to a printer, or, if the file size is large, the spooling time will take longer. Unfortunately, this is unavoidable, unless, you reduce the size of the file(s) first.

The "spooling" process is the transmitting of information to the printer. When there is a lot of information to be sent, the time it takes to print will be longer.


Hope this helps. :)

Oct 06, 2010 | HP Officejet Pro 8000 Wireless InkJet...

2 Answers

The Thermal transfer labels are not readable when I print to the Intermec easy coder PM4I. They print too light. I can use the same ribbon and label stock on an Intermec 3400 printer and they print...


You can adjust the darkness level +/- 10. If you adjust it all the way to 10 and it is still too light, there is a print head pressure adjustment screw to the left of the ribbon feed roller.

Aug 19, 2010 | Intermec EasyCoder PM4i Printer

1 Answer

Intermec PM4i I have 4x6 labels in the printer. All my settings look correct. It prints like it thinks its a 3x4.


Check your driver to make sure you have the correct resolution driver installed that matches your print head. For example, if your print head says 203 dpi on it but you install the 300 dpi driver, it can cause this problem.

Aug 11, 2010 | Intermec EasyCoder PM4i Printer

1 Answer

AS400 Spool files stuck in outq in send mode


I have WiFi Zebra QL420. In my case a simple header label prints fine then the complex label (many fields, barcode, lines & boxes) gets stuck. Labels are in separate spol files. We have many other labels printing fine, just this one ALWAYS gets stuck.
If I send same data from PC to printer it works fine.
I can see with ethernet sniffer that header label data goes but complex label doesn't even leave the iSeries. My sniffer is too crude to tell me what LPR level protocol is saying.

Oct 10, 2007 | Printronix T5000 Thermal Printer

Not finding what you are looking for?
Intermec 4420E Thermal Label Printer Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intermec Office Equipment & Supplies Experts

pkwc

Level 2 Expert

254 Answers

kipdole

Level 1 Expert

21 Answers

Paul Bade

Level 3 Expert

1398 Answers

Are you an Intermec Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...