Question about Home

1 Answer

Poor flow I have good flow in 4 of the 6 jets, how do I fix the 2 with no or very low flow?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

It could be 1 of the following problems 1) pipe length from pump should be same lengths
2)dirt stuck in pipes - pipes should be flushed out
3)pipe might have a kink in it

Posted on Nov 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When applying the throttle my scooter surges. When I give it gas quickly it slowly declines when I give it gas slowly it gains speed slowly but never gets past 23mph


Hi Lynn, for hard starting the usual suspects are:
1. Enrichner system plugged, not properly functioning or improperly operated.
2. Fuel overflow.
3. Restricted fuel supply.
4. Plugged slow jet or passages.
5. Inlet system air leak.
For poor acceleration the usual suspects are:
1. Throttle cables misaligned or misrouted (may also affect idle speed).
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
12. Enrichner valve not seated or leaking.
Good luck and have a nice day.

Jul 19, 2015 | GAS Motorcycles

1 Answer

Yamaha r1 poor performance on choke


Hi, Anonymous and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting screw set too low.
8. Air/fuel mixture screw set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
11. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need please Click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/103-02-03-r1-mechanical-help/63782-choke-problem-please-help.html
Throttle Position Sensor Issues Are you Experiencing Poor Idle Mileage or...
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 09, 2014 | 2005 Yamaha YZF-R1

1 Answer

My motorcycle runs poorly but I use the choke a little and it runs well.


Hi, Anonymous and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting screw set too low.
8. Air/fuel mixture screw set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
11. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need please Click on the links below Good luck and have a nice day.
2004 Vstar idle only on full choke problem
totalmotorcycle com
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

May 27, 2014 | 2003 Yamaha V Star Classic

1 Answer

Poor pulling and pickup


Hi, Anonymous and the usual suspects are:
1. Throttle cables misaligned or misrouted.
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
12. The enricher valve not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have a nice day.
Free Bajaj Motorcycle Service Manuals for download

Apr 23, 2014 | Bajaj Wind 125 Motorcycles

1 Answer

Honda shadow 500


Hi Darryl, and the usual suspects are:
1. Throttle cables misaligned or misrouted (may also affect idle speed).
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
12. Enrichner valve not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have a nice day.
Honda Motorcycle Service Repair Workshop Manuals

Dec 25, 2013 | Motorcycles

1 Answer

DreamMaker 8003-xcal B6L Hot tub jets will not turn off, seems like they're always on? Why is this, and how can I fix?


When you say the jets are always on..do you mean on high or are they sometimes just very low flow?
If it is a very low flow it could be that you are seeing the jets when the spa is heating and/or filtering.

US Parts Center

Sep 01, 2013 | Home

1 Answer

Aprilia rx 50 poor running


Hi, Anonymous and the usual suspects are:
1. Idle speed improperly adjusted.
2. Inlet system air leak.
3. Damaged or restricted fuel tank venting system.
4. Dirty or damaged air cleaner element.
5. The accelerator pump is inoperative.
6. Vacuum piston assembly malfunction.
7. Enrichner valve is not seated or leaking.
8. Restricted fuel supply tract.
9. Plugged bowl vent.
10. Loose or plugged fuel and air jets or passages.
11. Improper fuel level.
12. Worn or damaged needle or needle jet.
13. Loose or plugged main jets or passages.
For more information about your issue please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2010 Aprilia Rx 50

Jan 14, 2013 | 2010 Aprilia RX 50

1 Answer

Yamaha virago 250 acceleration problem I cleaned the jets and it still don't run right upon acceleration.


Hi, Anonymous and the usual suspects are:
1. Throttle cables misaligned or misrouted.
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent or overflow.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
11. The enrichener valve not seated or leaking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
What causes poor acceleration
ViragoTechForum com
http://www.groussin.com/multi/XV250.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2005/LIT-11626-18-21_1000.pdf

Oct 22, 2012 | 2005 Yamaha Xv 250 Virago S

1 Answer

I have installed a brand new 4 hp pump and a brand new Balboa heat and control package. I have wet vacuumed all the jets and removed filter. Pump is still weak and kicks off after awhile. How do I...


most of the jets in a Hot Tub are adjustable. the face of each jet can turn on/off. Make sure they are all open or you will not have good water flow and cause too much back pressure on the pump and cause it to fail.
check the jet faces when you turn the pump on.
also a dirty filter will cause low water flow so check that too. take it out and see what pressure you get through the jets.

Jan 29, 2011 | Home

1 Answer

Flo word on panel nothing else works


'Flo' means that there's insufficient flow of water through the heater, or non at all.

1) Check the water level - top up if low.
2) Ensure that all jets are open and flow water - if they don't you may have a pump issue.
3) Remove the filter(s) and see whether or not this clears the fault, if so clean or replace the filters.


Regards,
Ian.
http://hottub.synthasite.com

Mar 06, 2010 | RTO 2 Person Spa Hot Tub 8 Hydrotherapy...

Not finding what you are looking for?
Home Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

29777 Answers

Brad Brown

Level 3 Expert

15000 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...