Question about IBM ThinkPad R50e Notebook

Open Question

File association problem

I need help please! 'm using windows vista with internet explorer ver 8 and media player 11, i associated .asx files to media player but everytime i click on a subscribed international internet based show it would display "internet explorer cannot display webpage". what should i do?
would appreciate your feedback.
thanks!

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My computer programs started to be taken over by windows media program,so I tried to stop this by putting my programs and files accidently into c folder ...8activator.exe.Thats when my problems began,


Wow, I hate to necro an old thread here, but seeing as how there is no answer I will chime in here.

You need to change your file associations. This process varies from one OS version to the next so follow the links below for your respective Windows version. I will include XP since I know plenty of people still cling to that to this day.

I use Windows 10 which does not have Media Center, so I know that walkthrough does not help you. However, it may help others with similar file association issues.

Feb 04, 2015 | Computers & Internet

Tip

How to change filetype associations in Windows Vista, XP, 2000 and 98 fast and...



For Windows Vista There are two ways:Method #1 (on the fly):
  1. Right-click a file of the type you want to change, and select Properties.
  2. In the General tab, click the Change button.
  3. Choose a program from the list, or click Browse to select an .EXE file on your hard disk.
Method #2 (view a list of file types):
  1. Open Control Panel.
  2. In Control Panel Home, click Programs, and then click Make a file type always open in a specific program.Or, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
  3. Highlight a file type in the list and click Change Program.

For Windows 2000 and Windows XP For Windows 2000 and Windows XP, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Launch Windows Explorer (typically, you can launch this by choosing Start > Programs > Accessories > Windows Explorer).
  2. Select Tools > Folder Options...
  3. Select the File Types tab.
  4. Scroll to the HTM extension in the Registered File Types list.
  5. Click the Advanced button. You may have to restore the file association before you see the Advanced button.
  6. Select Edit from the actions list (not Edit within Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you are back at the File Types list.
  9. Select the HTML extension and repeat steps 5 to 8.
  10. Click OK.
  11. Restart your system.
  12. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  13. Select the Programs tab.
  14. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  15. Click OK.
For Windows 98 For Windows 98, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Open Windows Explorer (Start > Programs > Windows Explorer).
  2. Select Tools > Folder Options or View > Folder Options (both will open the same window).
  3. Select the File Types tab.
  4. Scroll to the Microsoft HTML Document listing in the Registered File Types list.
  5. Click the Advanced button.
  6. Select Edit from the actions list (not Edit with Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you have closed all windows.
  9. Restart your system.
  10. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  11. Select the Programs tab.
  12. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  13. Click OK.
please vote if this tip from is really helpful to u .. -shailendra

on Oct 03, 2010 | Computers & Internet

1 Answer

I open a file while downloadind den i cannot open my pile when iopen the file open in not pad


what file are you trying to download? It is opening in Note Pad because it doesn't know what else to open it in. You need to associate the file with the correct program. If it is a movie file then associate it with Media Player. If its a document then you need to associate it with Word etc.

Jan 05, 2011 | Microsoft Windows Vista Ultimate Edition

1 Answer

This operation has been cancelled due to restrictions on this computer in Microsoft Outlook 2007. Links are disabled.


This issue arises when the HTM file association is corrupted. You can fix this issue in 2 ways:
1. You can change the default internet browser. for example: If the Internet explorer is the default browser on the computer, you can install Firefox and set it as the default browser.
http://office.microsoft.com/en-us/word-help/change-your-default-browser-HA001190694.aspx
2. Second way is to fix the HTM/HTML Associations (Restore the default associations for htm/html files).
-Take the registry back up first.
-Then, depending upon the operating system, you can download the registry fix from the following websites.
For Win xp: http://www.dougknox.com/xp/file_assoc.htm
For Win Vista: http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html
For Win 7: http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
Download the HTM file and double click on it to run the fix.

Dec 17, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

ERROR MESSAGE


> this file does not have a program associated with it

Vista should say "choose a program from the following list". Correct?
Choose Internet Explorer, and check the "always use this program' box.

Jul 15, 2010 | Microsoft Windows? Vista Home Basic...

2 Answers

I can't open a wmv file attached to an email by double clicking on the attachment. It says that it does not have a program associated with it. When I copy the file and then double click it it runs a Spybot...


right click ..than properties ..,than change the file associations..and choose the windows media player as default player for this kinda files...it behaves like this cause it do not remembers the file associations...

Jan 14, 2010 | Microsoft Windows XP Home Edition

1 Answer

Need help with lyra slider mp3


There are a couple options:
Option 1: There should have been a file on the player that you can access through Windows Explorer (My Computer, click on the dirve that is your player) that should be named: RCAeasyRip_setup.exe

If you do not have this file, it can be downloaded from the RCA site here:
http://voxrightnow.custhelp.com/app/answers/detail/a_id/2253

Run this file to install the RCA easyRip software that allows you to manage your media (both on your PC and your device). Use the Player Library module in easyRip to view the contents of your device and you can select files for deletion.

Option 2: Go to My Computer, find the drive letter associated with your device (Lyra Slider) and simply find media on there that you want to remove, and delete it.

Jan 13, 2010 | RCA Lyra Slider SL5008 MP3 Player

3 Answers

How to download microsoft powerpoint on windows vista


sounds like soemthing has broken the file association with the files you are trying to open in explorer. 
First of all, make sure it IS a powerpoint file you are trying to open. 
second of all, there is a method in which you can try to recreate the file association: 
1.) right click on the file you are trying to open and choose Open With -> Choose program
2.) if PowerPoint Viewer is in the list, click on it, make sure "Always use the selected program to open this kind of file" is enabled, then press OK. the program will open and read the file. exit out of it and open the file again to test to see if this works. 
If it isn;t on the "programs" list of the Open With Menu, you will have to find it. Click on "Browse", search for the program, select "open", make sure "always use the seelcted program" is checked off, and press OK. close the application thats starts and run again to test. 
Hope this helps, alsthough this was posted a far ways back. 

Feb 18, 2008 | Microsoft PowerPoint for PC

1 Answer

Please help me


I believe these are the links your need and minimum versions of the associated products.

Vista Versions

Internet Explorer 7 & AOL 9

FireFox 2.0

Dec 16, 2007 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
IBM ThinkPad R50e Notebook Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

Computer Links

Level 3 Expert

2385 Answers

Michael Vincent Cruz

Level 3 Expert

868 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...