Question about Adtran NetVanta 3200 Router

Open Question

Adtran Netvanta 3200 to Kentrox DataSmart 658 CSU to fractional T

I have a Netvanta 3200 with Serial Network Interface Module (NIM). It connects to a Kentrox Datasmart CSU. The Kentrox is configured so channels 21 - 24 are for data ( 1 in channel config). The Adtran originally had a T1 interface but since the T is split for voice / data with the Kentrox we had to replace the T1 NIM with the serial (per Adtran). I configured the PPP interface with the IP address supplied by the ISP then configured PPP to cross-link to the serial interface. I'm new to the Adtran so I'm lost at this point as to why serial 1/1 is up but line protocol is down and PPP is down. Help greatly appreciated.

Here is config with ip edited to prevent hacking attemtps

show runn
Building configuration...
!
!
hostname "test"
enable password
!
clock timezone -5-Eastern-Time
!
ip subnet-zero
ip classless
ip name-server removed
ip default-gateway x.x.191.153 (edited)
ip routing
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
username "admin" password ""
!
ip policy-timeout tcp telnet 14400
ip policy-timeout tcp ssh 60
ip policy-timeout udp snmp 61
!
ip firewall
no ip firewall alg h323
ip firewall alg sip
!
ip dhcp-server pool "DHCPPOOL"
network 192.168.0.0 255.255.255.0
dns-server 199.224.86.15 199.224.86.16
netbios-node-type h-node
default-router 192.168.0.1
!
interface eth 0/1
description edited
ip address x.x.38.161 255.255.255.248
ip address 192.168.247.34 255.255.255.0 secondary
no shutdown
!
!
interface ser 1/1
et-clock-source rxclock
no shutdown
!
interface ppp 1
ip address x.x.191.154 255.255.255.252
ppp multilink
no shutdown
cross-connect 1 ser 1/1 ppp 1
!
ip access-list standard MatchAll
permit any
!
ip policy-class Inside
! Implicit discard
!
ip policy-class Outside
discard list MatchAll
!
ip route 0.0.0.0 0.0.0.0 x.x.191.153
!
no ip tftp server
ip http server
ip http secure-server
ip snmp agent
no ip ftp agent
!
line con 0
login
password
!
line telnet 0 4
login
password
!
sntp server time-a.nist.gov version 3
!
end


Posted by on

4 Suggested Answers

JaxPlanet
  • 921 Answers

SOURCE: Can't connect Dell TrueMobile 1184 with Adtran NetVanta 3200

It sounds like you need to "crossover" the connection.

Using a crossover patch cable to connect the two devices is the first thing that comes to mind. (http://en.wikipedia.org/wiki/Ethernet_crossover_cable)

However, some routers/switches have physical buttons on ports to cross them over or you can use their web-based management to change port settings.

I hope this helps.

Posted on Jan 27, 2010

  • 1 Answer

SOURCE: setting timezones on Netvanta 3200 router

clock auto-correct-dst
clock timezone -5-Eastern-Time
clock set 23:58:00 05 May 2010

Posted on May 06, 2010

  • 1 Answer

SOURCE: Can you please advise how

Call ADTRAN Technical Support at 1-800-4ADTRAN and they will be happy to assist you.

Posted on Oct 08, 2010

rajendrasngh
  • 393 Answers

SOURCE: How do I factory default

Hi,

Every router has a reset button on it.
Try to find that button and press it for 30 Second.
It will reset your router to factory setting.

I hope it will help you.
Thanks for using FixYa.

Posted on May 19, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I do not know the password to acccess adtran 3430 router. how can I reset the router to reconfigure


Thank you for using FixYa
The default password is 'password' and then 'admin'
uaafqqavnaaaaaelftksuqmcc
http://docs.google.com/viewer?a=v&q=cache:2jM0LFDsYpEJ:www.andovercg.com/datasheets/adtran-netvanta-3430.pdf+Adtran+Netvanta+3430+Router&hl=en&gl=us&pid=bl&srcid=ADGEESj5spjwkyVJC6UyQDNwkyvakTTZSbWo4enx_ZgRd2xVMlQV1Xb-vUjtRni1jRfONgwG5SfKaIvKtgH0FFtuKhbjlU2nDcw8m1JheO2ZyLt3Vtv0hizo49rXEr_Ck7dj-wibAQ6B&sig=AHIEtbRallEW86bs2qN3VdcAR2SK5Nno6w

I hope this was useful and please comment if this was helpful to you.

Apr 29, 2011 | Adtran Netvanta 3430 Router

1 Answer

Is there a way to perform local password recovery on a Netvanta 3200 router?


can you not reset it, there should be a small hole at the back of the router
just push the point of a pen in the hole and that should reset it..

Nov 24, 2010 | Adtran NetVanta 3200 Router

2 Answers

I have an Adtran NetVanta 1335 Router that keeps shutting itself off everynight after my store does all it downloads. I have put it onto it own power supply, any assistance to help keep it up would be...


You need to enter maintenance mode (a web interface) and check the power settings from there as some of these have the ability to sleep etc at preset times.

sort of added security and green all in one function

Aug 31, 2010 | Adtran NetVanta 1335 Router (1700515E2)

1 Answer

Can't connect Dell TrueMobile 1184 with Adtran NetVanta 3200


It sounds like you need to "crossover" the connection.

Using a crossover patch cable to connect the two devices is the first thing that comes to mind. (http://en.wikipedia.org/wiki/Ethernet_crossover_cable)

However, some routers/switches have physical buttons on ports to cross them over or you can use their web-based management to change port settings.

I hope this helps.

Jan 27, 2010 | Adtran NetVanta 3305 Router

1 Answer

Can not ping our netvanta 3200 from behind a Linksys nat router


The switch between the NAT routers and the Netvanta had some faulty ports ... the physical connection was broken. Once the switch was replaced, the internet connection was restored.

Dec 29, 2009 | Adtran NetVanta 3200 Router

1 Answer

Password apparently lost on Netvana 3200 - any hidden reset?


http://kb.adtran.com/display/2n/articleDirect/index.asp?aid=1786&r=0.6352198

connect console cable

Bootstrap# bypass passwords
Bootstrap# boot

Oct 20, 2009 | Adtran NetVanta 3200 Router

1 Answer

Setting timezones on Netvanta 3200 router


clock auto-correct-dst
clock timezone -5-Eastern-Time
clock set 23:58:00 05 May 2010

Aug 28, 2009 | Adtran NetVanta 3200 Router

1 Answer

Netvanta reset password


Enter admin as the username, enter your admin password, and click the OK button. (The default password is
password.) Here is a link to your manual:

http://www.wedophones.com/Manuals/Adtran/NetVanta%202000%20Series%20Quick%20Start%20Guide%20(Rev%20B)%202nd%20gen.pdf

May 25, 2009 | Adtran NetVanta 3200 Router

1 Answer

Configuring remote access


Here is a document which describes this.
Please download, it then:

1. Connect the console.
2. Configure ip address of the router
3. Enable telnet access.

Here is the document location:
http://www.adtran.com/adtranpx/Doc/0/UL9SGGEDF2I4D51F3K4IIEE2FC/61202860L1-13B.pdf

Jan 09, 2009 | Adtran NetVanta 3200 Router

Not finding what you are looking for?
Adtran NetVanta 3200 Router Logo

Related Topics:

343 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adtran Routers Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Mike

Level 3 Expert

4331 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an Adtran Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...