Question about iLO (2 GB) MP3 Player

3 Answers

Won't play the Voices in the songs

I have had my ilo for about 6 mo. and it was working fine. About a month ago it started just playing the music but not the voices in the songs. I tried changing the battery but no luck. I even changed Head phones thinking that was the problem. Please Help!!!!!

Posted by on

  • 2 more comments 
  • Anonymous Nov 30, 2007

    I have exactly the same problem. Voice does not play in any mode (FM, voice recorder, and songs). I have reformatted the device twice (once as fat32 once as fat) with no luck. Is it a firmware issue? Where can the latest firmware be found? If it is a electrical problem then I guess its just a pretty (oversized) USB drive... (NOT GOOD!)

  • dancemom36 Jan 07, 2008

    Ilo will play but all you can hear is the music not any voices. On some songs you can hear singing in the background but it sounds disconnected with the music. All my music was downloaded from CD's I own so I know there is no problem with them.

  • rohina Feb 16, 2008

    I have ilo mp3 player fews day ago it was fine but now it doesnt playes song its makes a wierd kinda sound I even changed my head phone.

    plz help me out

  • Anonymous Apr 17, 2008

    It will not power up. Put new batties its not working at all. I have 3 thats donig that.

×

Ad

3 Answers

Only one side of the ilo's headphones work and the other doesn't. HELP

Posted on Dec 10, 2007

Ad

Mayby the equalizer needs adjusted

Posted on Oct 21, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

One side of any earphones (we've checked and it isn't the earphones) doesn't work. It does work if you press down on the plug in or hold it to one side.

Posted on Dec 27, 2006

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sansa clip won't play the songs I loaded on!


I've had this happen a couple of times in the last 6 months. You can get it to play again by chosing the format option from the settings menu. Of course, then you've lost everything you had loaded on to it. Download your music/audio books again and they will play.

Jul 15, 2009 | SanDisk Sansa Clip MP3 Player

1 Answer

Ilo freezes


Try this...
1. Open up your My Computer Icon to show your drives installed on your computer and take note which ones are installed. Leave this window open.
2. Connect your ILO device and wait for the two additional movable disk drive to appear in your My Computer window (ex:
removable disk drive [E:], removable disk drive [F:])
3. Right click the first drive that appears (ex: [e:] if the removable drives show as [e:] and [f:]) and select format
4. Click "start" on the format window
5. Disregard the warning notice that pops up
6. Once that is complete retransfer all of your music and then
your device should function properly.

Jan 26, 2008 | iLO (2 GB) MP3 Player

1 Answer

My Nokia 5300 XpressMusic only plays one song!


Delete that music. It is corrupted(maybe corrupted by a virus). If doesn't work go to the memory card menu then format it. The upload music again to your memory card. Thank you

Nov 08, 2008 | Nokia 5300 Grey Cellular Phone

1 Answer

Distorted voice on computer music


go compaq .com download latest sound driver for your model under help drivers area k

Oct 07, 2008 | Compaq Presario SR1050NX (DW257A) PC...

1 Answer

No files found


Switch it to MTP or auto mode in settings menu

Mar 27, 2008 | iLO (2 GB) MP3 Player

1 Answer

Music Does Not Play


The format is wrong, songs expired.

Mar 11, 2008 | iLO MP3 Player

1 Answer

Some music won't play


if the songs came from Limewire, they probably have hex code in the id3 tag comment lines - remove all of these tags

Nov 19, 2007 | iLO (2 GB) MP3 Player

1 Answer

ILO NOT PLAYING IN ORDER.


i had the same problem useung a sd card. i figured out my computer was not saveing them in order. that is how i fixed it for mine. also i found out my mem card would only let me use around 122 songs, and then i would have a derectory crete problem, i solved that by putting my music in folders, then i could use more songs.

Jul 12, 2007 | iLO MP3 Player

Not finding what you are looking for?
iLO (2 GB) MP3 Player Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Audio Players & Recorders Experts

Mohamed Ismail
Mohamed Ismail

Level 3 Expert

462 Answers

Allen Benge

Level 1 Expert

3 Answers

Jon Piercy

Level 2 Expert

67 Answers

Are you an iLO Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...