Question about Digidesign Mbox External Sound System

2 Answers

Mbox 1 no ouput from protools

I have never used this particular Mbox so part of the problem is that I'm not sure if the mbox is just straight up broken. When I have a Protools session and I try to play back my audio files, I only hear a regular clicking noise in the headphones that I can turn up and down with the volume knob. I checked the outputs and made sure that the master fader was outputting on the correct channel and it still gives me no audio in my headphones. Quite confused, please help.


Posted by on

  • 1 more comment 
  • TexasJosh Nov 14, 2008

    I know my headphones work, I talked to the owner of the Mbox and he is sure that it works. So apparently this is a problem with my protools setup which I'm guessing isn't the focus of this site. If you have any insight thought, please feel free to let me know.

  • TexasJosh Nov 15, 2008

    ProTools LE 7.2

  • Anonymous Dec 26, 2008

    ... i just had this problem with an original mbox and pt 8 on a macbook pro. restarted, the computer, un/replugged in the mbox and tested it with itunes (using core audio) upon start up.

    audio came out of both.

    then, quit itunes and relaunced protools with success...

    ?

    hopefully, this won't happen again, who knows...


×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

After re reading the problem, what version of pro tools are you running? If your running a newer version then 6.9 you might need to upgrade the firm ware in the mbox as well. Go to Digidesign.com and go to downloads Mbox firmware. What version of protools are you running? 

Posted on Nov 14, 2008

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Double check and Ensure your headphones work.
Ensure that the master level is turned all the way to the right (Playback). I would also check that the main audio out of the Mbox is functioning so use two TRS 1/4" [balanced] cables to and amp and speakers to ensure master output jacks give you the same result. If they do chances are the Mbox is bad, if not it could be just the headphone preamp is bad

Posted on Nov 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The recording level to my Mbox is very low for some reason. I am running Pro Tools LE and I have a shure 87a microphone. Every time I attempt to record a track, the input volume is incredibly low...


Make sure you turn the Phantom power on the Mbox2 on as the Shure 87A requires it being a condenser mic.Make sure you use XLR mic cables. These are just things to check on.

Jan 29, 2011 | Digidesign *mbox2...

1 Answer

Can't get my mini mbox usb working for protools 8 after inserting


You were supposed to install the software first (which holds the drivers for the hardware) before you plugged in the MBox. I had the same problem, but I had to use drastic measures and reinstall my OS.

Mar 29, 2009 | Digidesign Command 8 USB Control Surface...

1 Answer

Mbox


This means that your firmware on the Mbox and the drivers need to be updated. I had the same problem afte updating my protools from version 6.7, Did you recently do any protools upgrades? You can go to Digidesign>My Digi>downloads>Mbox>firmware updates or>driver updates

Oct 17, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

1 Answer

Protools mbox2 issue


it doesnt sound like its the mbox more maybe the protools install. But as far as the cable goes can you tell me if you can ping the mbox throught the 1394 connection. If you cant ping it then damage may have been caused to the unit and it may need to be serviced. I fix my own M-box's but in my store it only costs around $50usd to fix almost all problems with a mbox2

Sep 22, 2008 | Digidesign MBox 2 External Sound System

1 Answer

Mbox 2 and new macbook pro


my Mbox isnt being found by my mac. when i try and install protools it tells me the mbox carnt be found. i have tried different usb cables ect but nothing seems to work.

Jul 22, 2008 | Digidesign Mbox 2 Barebone

2 Answers

Digidesign Mbox on Vista


same here but when i pull up protools the mbox does not power on !!I have the imac g5

Jun 21, 2008 | Digidesign Mbox External Sound System

2 Answers

Mbox 2


dkjkjd jheuj'y je

Jun 13, 2008 | Digidesign Mbox 2 Barebone

1 Answer

Setup


plz give solution how to driver install

May 31, 2008 | Digidesign Mbox External Sound System

3 Answers

All the lights are on on my Mbox. it wont be recognized by pro tools. help!!


un plug it uninstall the mbox and all the asio drivers. update protools. then reinstall the mbox and all the asio drivers you should be fine.

Feb 12, 2008 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Digidesign Mbox External Sound System Logo

Related Topics:

383 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

doggzzz

Level 1 Expert

14 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...