Question about Nakamichi PA-8001 Car Audio Amplifier

Open Question

Pa-8001 output fading problem (experts read this please)

The amplifier plays normal for awhile, then cuts the output to my jl 10w7 by about 3/4. After exploring the problem for awhile i've noticed when i push on the "phase" adjustment, or adjacent controls the output shifts from normal to very quiet. There is also a small thumping to the sub immediately after pushing on the control knobs. I have also noticed that the sub appears to be pulled back towards the magnet while the output is affected. Any help at all would be appreciated. I have ruled out the cd-400, the 10 w7 and the power and rca connections, by using a good amplifier.

Posted by on


5 Suggested Answers

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

  • 6966 Answers

SOURCE: Rotel PReamp, Can I directly Connect my powered speakers to the output


Based on your post, the pre-amp is doing its job. What might be the mismatch would be the powered speaker system plugged into the output of the Rotel. Depending on what the "powered speaker system" is, it might be that it is a low impedance such as those used in computers whereas the Rotel requires high impedance to be connected to its output. What could be tried is to connect a regular amp or receiver to the Rotel.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information. Good luck and kind regards. Thank you for using FixYa.

Posted on Nov 05, 2008

  • 227 Answers

SOURCE: After the recent purchase and

I would recommend taking it back to the pro that installed it given it hasn't been to long. Also the deck should be warrantied and if the front side is not working I would consider that a faulty head unit. I know Nakamichi head units are not cheap.

Go back to the store you purchases it from or contact Nakamichi directly at the link below:

Posted on Sep 05, 2009

  • 1 Answer

SOURCE: I have bought an used Nakamichi AV1. The unit

I also have an AV-1. I suspect you might be missing the pair of bridging pins (looks like a shiny u-shaped stubby nail) inserted between the center of the "Pre-Out" and "Main In" rca connectors on the back of the unit. There are two sets, one set of left and right each for the Front and Rear. Without these, you will get no output from the unit.

Hope this helps.

Posted on Apr 19, 2011

  • 321 Answers

SOURCE: Subwoofers Power Cable and Speaker Connecting Cables

Nothing special about the original Nakamichi cables. Brochure here:

Nakamichi Soundspace 12

Posted on Jul 15, 2016

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

CB Plays out PA Speaker

it is possible that the PA speaker output is intended for a normal (unpowered, unamplified) speaker. Perhaps in your case the audio you hear from the PA speaker is only signal leakage from the PA Speaker connection.
To know.. connect a regular speaker to the PA speaker connector (any speaker, home audio, old car 6x9....). If the PA works and drives the temporary speaker OK, and you hear no CB receive, then the PA output is for a normal speaker, with leakage of CB audio.
It is just a guess, but easy to try.

May 04, 2014 | Radio Communications

1 Answer

How do you bridge the jl audio 450/4

Nice amplifier. However it is best suited for speakers and not for sub woofers. Connect the plus (+) from speaker output 1 and the minus (-) from speaker output 2. Connect the plus (+) from speaker output 3 and the minus (-) from speaker output 4. Now the amplifier is in bridge mode, which will give you 300 WATT RMS at 4 OHM load. If you are bridging the amplifier to run sub woofers then do not forget to set the X- Over to LPF on the channels that you are planning to bridge. Whatever you do, make sure that the load you are asking the amplifier to play is no lower than 4 OHM. Playing this amplifier in bridged mode lower than 4 OHM is a recipe for trouble.

Feb 12, 2011 | Jl Audio 450/4 Car Audio Amplifier

1 Answer

My jl 500.1 amp dosent play anything.

you have your sub wired incorrectly. your amp shouldn't get hot unless you're settings are too high or your'e sending too small of an ohm load to the amp. this would cause it to heat up and will fry your amp.

May 30, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Power light on, no sound through sub, I'm reading high ohm output

Contact Eric @ Capital Audio & Electronics Repair 850-339-1130 we repair all name brands & all models Located in Tallahassee,Fl

Mar 15, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

JL Amplifier 500 1 shuts off after i put the music up a bit. at low volume levels it's ok. But when i put the volume up it will turn off. Have had the same setup and setting on the amplifier for 1yr. just...

Check the wires going to the amp for any corrosion on the terminals and ground.

. Kind of like when someone squeezes a garden hose2_bing.gif when your trying to use it. That would be the high volume, starving the amplifier. The capacitor stores power in it to power the amp at high volume. 2 farads would probably be bulletproof on a single amplifier system, but 1 farad should work well enough. Or seek help from an expert on exactly what size capacitor you should use. If you find yourself saying: My amp cuts out.

If this assisted in solving your problem, please take the time to rate it. Thank you.

Mar 03, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

1 10 jl jl 250/1 mono block amp cuts off an on help

your subwoofer is wired incorrectly to your amplifier. Figure out which ohm load of subs you have and then what ohm load options your amp is stable at. Next go to either the Crutchfield website. find their learning center. go to subwoofer wiring diagrams. or go to and find their section on it

Jun 11, 2009 | Jl Audio 250/1 Car Audio Amplifier

1 Answer

My Subwoofer cut in and out intermittently how do I stop this?

Take out the actual cone and check the connections to the terminals.

Check earth connection!

Apr 04, 2009 | Jl Audio Slash v2 250/1v2 Car Audio...

1 Answer


It indicating that the power output is too loud and possibility of speakers may get damaged if played at this volume for long periods. When the loudest sound is played the led light mightshow its loosing its brightness and dims in time with the sound level.......................sodeep

Jan 17, 2009 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

JL audio 500/1 produces barely any sound

have you checked the input sensor on the amp?

Oct 28, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Car amp's stopped working. Putting out a heart beat sound through subs but no bass.

could be low current ,disconnect all power including ground for 20min N.B most amps will seem to be shorted at output but this is normal due to damping ratio.

Jun 11, 2007 | Jl Audio E1200 Car Audio Amplifier

Not finding what you are looking for?
Nakamichi PA-8001 Car Audio Amplifier Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nakamichi Car Audio & Video Experts

Aaron Hackbarth

Level 1 Expert

36 Answers

Jaime Hernandez

Level 3 Expert

2326 Answers

Mohamed Ismail
Mohamed Ismail

Level 3 Expert

462 Answers

Are you a Nakamichi Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides