Question about Graphics Publishing, Design & Multimedia Software

1 Answer

Adobe CS3 Illustrator- Cannot open ''tools'' artonpath.aip

Hi there,
I have the student edition of Adobe CS3 and when I load Illustrator I cannot get my ''tools'' palette to open and so cannot manipulate and create pictures. 
Every time I load it it comes up with the same message: 
- The document contains elements that are managed by plug-ins that are not currently available. you can delete or expand these elements but you cannot manipulate them in other ways. The missing plug-ins are listed below.
Adobe Art brush plugin (ArtOnPath.aip)Art Brush (ArtOnPath.aip)

I have tried re-installing the software but I still have the same problem??!!
Many thanks,
Charlotte

Posted by on

  • 2 more comments 
  • flower246 Nov 18, 2008

    same prob!!!

  • art5728 Mar 28, 2009

    I need someone to tell me how to do this step by step for a Mac. HELP!!!!!!!! AHHHHHH

  • Anonymous May 07, 2009

    I have exactly the same problem. Help!

  • Anonymous May 19, 2009

    same problem but on a mac

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Charlotte, it sounds you are attempting to open a file created from a newer version of Illustrator than what you have. Not sure what the details are on the file your using.
However, have you tried recreating the preferences file?
Are you using Mac or windows?
If your using windows try this:
Install and run Illustrator in a new user account.Create a new user account with the same permissions as the account experiencing the error, and then install and run Illustrator under that account.
For instructions on creating a new user account, see "To add a new user to the computer" in Windows Help

Posted on Dec 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saved illustrator 10 file gets corrupted


Check for a damaged pattern, gradient, or custom color
To determine if the problem is caused by a damaged pattern, gradient, or custom color:

1. Choose Edit > Select All and change the fill and stroke to process black.
2. Perform task 4 again to determine whether the problem occurs in a new file that does not contain the patterns, gradients, or spot colors. If the problem does not recur, re-create the pattern, gradient, or spot color in the original file.

Otherwise:

First option: http://www.filerepairforum.com/forum/adobe/adobe-aa/illustrator/383-%E2%80%8Bcorrupted-fonts-in-illustrator-file-urgent-help-need

Second: shareware tool Illustrator Repair Kit

See more about:- http://www.illustrator.repair/

Oct 27, 2014 | Adobe Illustrator 10.0 for PC

1 Answer

When you hear the authorization code, enter it here


FixYa cannot authorize another company's program. Please get the authorization code from Adobe.

May 16, 2012 | Adobe Systems Incorporated Illustrator®...

1 Answer

Hi i'm a student... n so i cant afford buy th


You can download the trial version from here:
https://www.adobe.com/cfusion/tdrc/index.cfm?loc=en&product=illustrator

But you'll need to create a free account for adobe online services.

Mar 21, 2009 | Adobe Illustrator

1 Answer

Adobe illustrator cs3 help


Well, the best way to draw things in Illustrator is using the pen tool. Linked is a simple tutorial on how to use it. Also, a good way to learn how to draw objects is to trace something. Get a photo of a flower and trace it untill it looks good.

http://www.melissaclifton.com/tutorial-pentool.html

Nov 07, 2008 | Adobe Illustrator CS V11.0 for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Adobe illustrator


Hi Mekarim,

You may try this:

1. Open the C:\Program Files\Common Files\Adobe folder and look for a folder starting with Type and meaning Type support; in 10 it is called TypeSpt;

2. Create a namesake folder on your Desktop;

3. Move all the contents to the namesake folder.

Please report back, including the name of the folder.

Ziad

Dubai
ziad.abuoun@yahoo.com
00971 50 2511165

Jun 01, 2008 | Adobe Photoshop CS3 10

1 Answer

Help


plzz help me with this error every time i start my illustrator cs3

"ana unkonwn error occurred(-108).adobe will now quit"

May 16, 2008 | Adobe Photoshop CS3 10

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

1,158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Cindy Wells

Level 3 Expert

4757 Answers

kakima

Level 3 Expert

96518 Answers

Are you a Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...