Question about Sony FD Trinitron WEGA KV-34HS420 34" TV

1 Answer

Picture and sound go away after 2 minutes

My 1990 model Sony Trinitron model KU19TS10 was working perfectly until recently. After it is turned on it is fine. 2 minutes later there is no picture or sound, only static.I turn it off and back on, only static. I turn it off, wait 5 minutes and than I have picture and sound for another 2 minutes, then static.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 432 Answers

Protection circuit fault kicks in. No vertical Deflection (V STOP),B+ over voltage protection (OVP), This is about a $150 -$200 to fix.

Posted on Jul 04, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Sony 32'' Trinitron that blinks off and on when turned on


I have a Sony Trinitron 32 color tv KV 2168MTJ (quite old - 10 yrs old), and the standby light blinks exactly 200 times (just over 3 mins) before it turns on. Once it is on, it works perfectly. What's wrong with it and how can i fix it?

Feb 07, 2010 | Sony Televison & Video

1 Answer

My sound comes on and the picture does not right


This could be a vertical deflection problem waiting to happen. Have the vertical IC replaced on this unit...
Seen this problem before, also have a technician check the IK kineing Bias circuits, could also be cold solder joints that do not make contact until the televisons warms up.

Oct 12, 2009 | Sony FD Trinitron WEGA XBRKV-40XBR800 40"...

1 Answer

MY SONY


how many blinks do you see or count on the red led

Aug 01, 2008 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Sony Trinitron KV35V35


Could be a weak Picture tube . You can try turning up the screen control but don't turn it up too much you'll get retrace lines in the picture . Turn it alittle at time until picture comes on then turn it down until the retrace lines go away . Then try turning the tv on and off to make sure it comes back on. Be careful you can get shocked if you do this while it is on and you touch one of the circuits . The control is on the flyback or the module thats on the picture tube it will say screen by it . If this does not work you could have vidoe problems or just the picture is no good . Good luck

Jan 20, 2008 | Sony KV-35V35 TV

1 Answer

Picture has green tint on startup


Jar-Head, bad news, the picture tube has a mild short in the green cathode, tech can come out and try to restore it but it`s usually a futile attempt on sony tubes, sorry to be the bearer of bad news, BMW Rider

Jan 14, 2008 | Sony KV-32S26 32" TV

2 Answers

No picture no sound KV-32FS120


dear talas, i do hope that your sony have frame problem try remove the vertical I.C and replace with another
thanks

Dec 20, 2007 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Sony trinitron 32


Hi, tubes getting tired, band-aid fix you can do is remove back of set and turn up(clockwise) the screen control( small black plastic control mounted on side of flyback transformer, do not turn the knob marked focus) until you see a whole bunch of white lines across the screen, then turn same control counter-clockwise until all the lines go away, try several different channels to be sure all the retrace lines are gone, you`ll get up to 1 year more use out of it, than she`s done, good luck, BMW Rider

Dec 10, 2007 | Sony FD Trinitron WEGA KV-32FS100 32" TV

1 Answer

Sony 36' trinitron no picture but sound


I don't think it's your picture tube, but it may be a problem in your high voltage power supply. If there is no anode voltage then there is no raster (light from the screen) or picture. If it is your high voltage section the you may want to think about taking the set to a shop because of the danger of electrical shock.

Sep 21, 2007 | Sony KV-36XBR400 36" TV

6 Answers

Sony 36' TV Volume Goes up on own/Stuck on Video 2


There's a setting in the menu. I think it's called "smart audio". It's supposed to adjust the volume automatically for commercials. But I don't think it works that well. Give that a try.

Jan 09, 2007 | Sony FD Trinitron WEGA KD-36FS130 36" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-34HS420 34" TV Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75756 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...