Question about Whirlpool WTW6600SW Top Load

1 Answer


When my washer is spinning it sounds as if a coin or a piece of corn (my kids played in their grandma's corn wagon - corn for horses) is trying to spin but the noise is not in the inside of the tub that you can see, it is in between the tub and something else. How can I look to see if that is what it is before paying out the wa-hoo to let someone else find it? Once the washer is spinning real fast you no longer hear it. Its only when it's beginning and ending. Thanks for your time - have a blessed day :)

Posted by on

  • noni-ca Nov 25, 2008

    I have the same problem. We saw a recommended solution that involved taking it apart and removing whatever was in there. We tried that but there was nothing in any accessible place. It sounded like it might be inside the sealed liquid-filled portion of the tub.

  • 5jwalker Jan 10, 2009

    I have the same problem, sounds like coins are under my agitator when it starts the emping and spinning cycles, are we able to lift up the agitator??



1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a bearing going out, how do i get to it?

Posted on Oct 22, 2009


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Ul code almost every load


Jun 17, 2012 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Makes a noise when in the spin cycle. Almost like coins in the barrel only there are no coins in the barrel. Or sounds like it is trying to change gears and grinds.


Welcome to FixYa.

Based on what you've described, sounds like a worn tub bearing unfortunately.

To check it, remove the agitator assembly inside the tub, once it's off. take the tub assembly and move it side to side to inspect for "play" in the bearing. This will explain the bad sounds and the grinding...I bet it doesn't spin the items out very well either due to too much vibration sensed to maximize spin.

Let me know what you find and I'll try to help you move forward from here. I can provide more detail with pictures if necessary.


Macmarkus :)

Mar 12, 2011 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

My whirlpool cabrio top loading washer with corner dispensers had some coins trapped in the bottom of the basket. I can hear the coins and some water. When the washer goes into spin it apparently throws...

You have to disconnect all wire connectors, inner basket, both pumps & Then unclasp the 4 shock rods then remove the whole inner assembly. Then turn the inner assembLy upside down & every which way until they all fall out. Like shaking quarters out of your piggy bank.

Sep 28, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Nickels pennies and dimes are rattling inside the washing machine

put the washer on spin for a few seconds then turn it off, it will spin the coins to the outside, if that doesn't work u will need to remove the washer tube, the solutuion works well have used it many times in my own washer

Jul 02, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

My cabrio washer sounds like it has coins under the basket when it goes through the spin cycle. how do i get them out?

Assuming that this is a Whirlpool Cabrio, see the following Whirlpool Service manual. It has sections on how to pull the agitators, tub etc.$FILE/8178583.pdf

May 11, 2010 | Kenmore 22422 Top Load Washer

1 Answer


most likely connection to motor sensor on bottom.. just behind the motor rotor the connection is probably not making good contact with sensor connection

Jul 29, 2008 | Whirlpool WTW6600SW Top Load

Not finding what you are looking for?
Whirlpool WTW6600SW Top Load Logo

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal De

Level 3 Expert

2694 Answers


Level 3 Expert

77947 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides