Question about Networking Hubs & Switches

1 Answer

Having same problem

The Totaline thermostat up button won't work when it gets colder at night and I try turning up the heat to get my house a little warmer. Its like its locked but the down button works to lower the heat temperature setting. I don't understand what could be the problem I done tried everything to figure it out but haven't found a solution to the problem yet. I was wondering if anyone else out there could help me with this?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 50 Answers

Have you removed the Batteries, if this does not work, try put a Meter across the two hot wires and ckeck the Contacts work, let me know, but it might be cheaper to change it, but again let me know
Bobby

Posted on Nov 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I tried to change my password and i closed the page before it finished and when i tried to connect to the internet it wont work help


Perform a reset. Find the hidden reset button, usually close to power line, find a small hole with a little button behind it. Use a toopick or similar to hold down power button for at least 10 seconds. This should restore it to factory setting and default password. Google the model # and brand and "default password" if you don't already know it. If this does not work to reset it, then try this...
Hold down reset button for 30 seconds, still holding button pull the power out, keep holding button for 30 secs, STILL holding button - plug in power then release button after 10 secs.
Yes 30 secs each cycle is overkill, but allows to be sure.

Aug 11, 2013 | Networking Hubs & Switches

1 Answer

Cant log on to internet, fb, but can still use the t hub 2 to make calls.this has been like this since this morning.The other computers in the house no problems.


Try restarting the the hub. Power off for 30 - 60secs or more then power on. Same for computer. Wired connection? try moving the network wire over to a different plug hole. Wiggle the wire a little, gently. Blow any dust away which might be blocking vent holes, with canned air blaster. (Be prepared for lot of dust in air.)
If none of those work, then you have another problem which I cannot help to fix remotely.

Aug 09, 2013 | Networking Hubs & Switches

2 Answers

We used our Dynex successfully for several months (serving 2 computers) and then, after a big thunderstorm the other night, now Computer 1 internet will only work when plugged directly to the modem....


Thanks for your question.

Given that one computer works and the other does not would tell me to change out cable to see if it fixes the issue, if not then the switch would be the issue on that particular side. Nine times out of ten its the cable itself.

Whichever the case may be you still would be recommended to try another Ethernet cable. Now the lan card inside the computer 2 should also light up when connected, so I would pay close attention to the lan card as well.


Thanks for your questions, We work for your Feedback and ratings, so dont forget to leave some feedback before you leave.

Best of luck

rulds2008

Jul 27, 2011 | Dynex 5 Port 10/100 Ethernet Switch...

1 Answer

Went to my daughter house and tried login in and couldn't . when I went home I couldn't also. Facebook thought intruder tried acess my account . help me login. I have been trying to acess facebook since...


Facebook will block your account when it detects a login from a location it doesn't recognise. For instance if you go on holiday and try to connect from a foreign country, you may be asked some questions before facebook will let you sign on again. Usually you will need to confirm that this is actually you trying to sign on by answering questions about your friends (such as who is this in this picture) or by entering some of your account information again. This is a one time test to make sure no one else is trying to access your account.

Go ahead and follow the on screen instructions and you should be able to sign on again.

Mar 24, 2011 | Networking Hubs & Switches

1 Answer

We ahve 2 no of Cisco linksys 2024 Switches. when the switch is is heated when it is having load and it is automatically getting switched off


Check that the fan inside the router is still working.
Check that the exhaust "grill" is not blocked (preventing the fan from blowing-out the hot air).

Sep 13, 2010 | Linksys SRW2024 24-Port Gigabit Ethernet...

1 Answer

MY laptop some times shut down itself ecspeciali when i'm on the net When i swich it on again i'v got a message the windows was not shut down properly because of securyti reason probably some body was...


Usually when it shuts down for no reason it is overheating. Very common. There error happens when windows doesn't do everything the normal way when it shuts down such as save all your settings and so on. When it restarts it finds an error and you get that message. Again very common.

With your hand feel the bottom of the latop. If it feels hot not just slightly warm thats your problem. You need to have the cooling fan and passages cleaned out. You can use compressed air or a vacuum to do this. It takes very little dust on some models to make them overheat. If you have pets or use gas to heat your house or use the laptop near the kitchen you may have to do this about twice a year.

Jul 09, 2009 | Toshiba Networking Hubs & Switches

1 Answer

Getting cooler air


if you are desiring to have it 62 degrees in the house, the cool setting needs to be more to like 66 deg and the heat setting needs to be like 58 degrees. that would make it more around 62 degrees in the house.

change the heat setting first to 58 and then change the cool setting to 66. this gives your temperature 62 +/- 4 deg.

Jun 16, 2008 | Networking Hubs & Switches

1 Answer

Heating & AC thermostat problem


It could be running in a "programmed mode" if it has the capabilities. You could exit from the programmed mode

Mar 29, 2008 | Networking Hubs & Switches

1 Answer

Baystack 425 flashing amber on all ports


Make sure you're using the correct console cable...if it's not wired correctly, hyperterminal will continue to give you a blank stare no matter what you do. A great way to verify your cable is to try it on another switch that's working ok. Your hyperterminal comm settings should be 9600 baud, 8 data bits, one stop bit, no parity, and flow control disabled...assuming no one changed the default console settings on the switches.

If you are still having trouble getting a prompt from the console, you can try the following procedure, although this is only known to work on earlier versions of the Baystack switches...

Shut down the power and wait for about a minute. With hyperterminal connected...turn on the power and type "NetICs" (don't include the quotes) within 15 seconds of turning on the power. This should place you in a privileged mode and allow you to use the menu to reset the switches to factory defaults. Good luck!

Jan 12, 2008 | NorStar BayStack 425-24T (AL2012E41)...

8 Answers

Totaline Thermostat


Hi, My totaline thermostat says EH on it and will only heat. No AC. any suggestions. Previously my AC repairman came out and added Freon into the unit. But did not fix it totally either.

Hot In Atlanta

Oct 26, 2007 | Networking Hubs & Switches

Not finding what you are looking for?
Networking Hubs & Switches Logo

Related Topics:

262 people viewed this question

Ask a Question

Usually answered in minutes!

Top Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...