Question about Intel Creative Labs Sound Blaster 16 PCI 16 bit 128 Voice Sound Card, Retail Box

1 Answer

Pc will not load operating system

The pc at work sorta locked up on me and when I tried to restart it a message said there was some sort of default with the sound blaster driver. The operating system (98) appears to load but then another message ask for a start up disk and the product key.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 35 Answers

Maybe win 98 is working properly with the sound blaster.if your pc has memory of about 128mb,hdd 10gb and processer of 400mhz or more,try to upgrade your system to win2000 or Xp

Posted on Nov 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY SYSTEM IS 1998 MODEL WITH INTEL PENTIUM III. SUDDENLY MY SYSTEM LOST SOUND WHILE I WAS PLAYING A MOVIE . MOVIE IS RUNNING BUT SOUND HAS NOT COME. THEN I ASKED MY FRIEND, HE TOLD ME THAT SOUND CARD...


Hi

This is and old soundcard . I believe it is designed to support DOS, Windows 95/98/NT/ME/2000 only.

You do not say which operating syustem you are using. XP, maybe?

Before you try to install drivers try:

Start > control Panel > Sounds and audio devices > Audio > click on the drop menu next to playback device to see list of audio devices > selesct the Dynex DX-SC5.1 as the Default Device > Apply > Ok.

In Vista:

Start > Control panel > hardware & Sounds > manage audio Devices > click to highlight the sound driver for this sound card > Set Default > Apply > OK.

If tyhis does not work, then uninstall the drivers > restart the computer > download and reinstall the drivers.

Try here:

http://www.driversup.com/free-download/free-download-audio-driver-zx-i945lm

I hope this helps

Aug 28, 2011 | Dynex DX-SC5.1 Sound Card

1 Answer

Dell laptop insperion5100 how bo i wipe it clean &start over?i cant remember passwords


During the boot process you will see on the screen to press a certain key to enter setup Press and hold that key during the boot up process to enter BIOS you can load failsafe defaults or load optimized defaults ,press escape then press f10 to save to cmos to restart also click start all programs accessories scroll to system tools from there you should see a system restore click next a sytem date should open up select the date you want to restore your computer to or if you want a full factory restore or Turn Off the computer, now as soon as you hit the power button, keep on holding "Alt" key & keep on tapping "F10 key,ie: Alt+F10, it will open the recovery console ,select full factory restore and follow on screen instruction. (Note:this will erase all datas on the computer) Hope this helps

Jul 04, 2011 | Audio Cards

1 Answer

How can I stop the volume from playing about every 20 to 30 seconds


im not sure what volume sounds you are hearing every 20/30 sec if they are not beeps
Restart your computer
During the boot process you will see on the screen to press a certain key to enter setup
Press and hold that key during the boot up process to enter BIOS you can load failsafe defaults or load optimized defaults ,press escape then press f10 to save to cmos to restart
or
During the boot process tap the f8 button three times this will boot into safe mode where the only things working will be your mouse and keyboard enabling you to attempt to repair your computer
Hope this helps

Jun 21, 2011 | Audio Cards

1 Answer

Hi after installingceative lab soundblaster 5.1 my acer 8930 screen does not work,,,it works on external monitor and i have had problem before but problem seemed to sort its self out when after many...


During the boot process you will see on the screen to press a certain key to enter setup
Press and hold that key during the boot up process to enter BIOS you can load failsafe defaults or load optimized defaults ,press escape then press f10 to save to cmos to restart
or
During the boot process tap the f8 button three times this will boot into safe mode where the only things working will be your mouse and keyboard enabling you to attempt to repair your computer
Also you might try
Turn Off the computer, now as soon as you hit the power button, keep on holding "Alt" key & keep on tapping "F10 key,ie: Alt+F10, it will open the recovery console ,select full factory restore and follow on screen instruction. (Note:this will erase all datas on the computer)

May 18, 2011 | Audio Cards

1 Answer

I am not able to play sound on my p.c


Why would you put windows on a mac? Windows has so many problem errors even on a pc. I'd say that is your first mistake.

Jan 11, 2009 | Audio Cards

1 Answer

My screen is powered but blank i need a way to reset system


when you turn on computer on gently tap F8 then when screen comes on select safe mode let it go ahead and finish loading.Sometimes after you do this and turn it back on it may load up normally. If it don't do same thing and then go to last known good configuration. Try that. Then let me know what happened.
God Bless Greg

Nov 20, 2008 | Akai MPC-4000 Plus Production Center (w/80...

1 Answer

The Asio Driver OmegaAsio could not be started!


I get this too. I don't know how to stop it happening in the first place, but if you find you can't record after it happens, this is what sorts it for me:

Go to 'Devices' and then 'Device Set-up'. Make sure you're in the 'VST Audio System' part of the menu. Click on 'Set to Defaults', then 'Apply' and 'OK'.

I have to say, though, I'm finding the Omega a total pain because of all these random issues!

Jul 08, 2008 | Lexicon Omega Desktop Recording Studio...

1 Answer

Sound card has become inoperable since I loaded on the IKmultimedia software


Hi,

It seems your system complicates soundcard's driver version and patches. To eliminate problem that causes inoparable one at a time; please consider to uninstall software sound applications and drivers. Remove any secondary or external sound cards and enable the built-in sound card at the BIOS. Now, start the system in Safe Mode try to remove the existing soundcard drivers at control panel sound card properties. Restart the system, well try to prove that the built-in sound card still working by reinstalling it. By then you can disable it again and install your secondary or external sound card. Hope it will work this time, else you'll need to clean up your Operating System astrays dll's using registry cleaners third party software. I met this problem before that my only recouse is by reformatting the system.

Best regards,
Rosener Guyano

Feb 01, 2008 | Focusrite Saffire Pro Sound Card

1 Answer

Creative soundblaster live 1024 Ver 5.1


Try removing the sound card thru the dive manager and let windows redetect everything. This will usually fix your sound problems. Sounds like there is a bad driver somewhere? Let me know how it goes and I will give you futher assistance if this doesn't work.

Nov 24, 2007 | Creative Labs Sound Blaster 5.1 Audio...

Not finding what you are looking for?
Intel Creative Labs Sound Blaster 16 PCI 16 bit 128 Voice Sound Card, Retail Box Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Tony

Level 3 Expert

2598 Answers

Are you an Intel Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...