Question about Akai Ewi4000s Electronic Wind Instrument

1 Answer

IMac not detecting EWI4000s via midi-usb adapter

Hi,

I have an Imac, and am trying to connect the Ewi4000s to it so I can update its sounds. The Ewi is set to use Channel 1, and the mac sees the USB adapter as MIDI In and Out in Uniquest.

I can't get Reason or Ableton to pick it up - I installed a new midi controller in Reason, and it saw the USB adapter; the MIDI In light flashes on the adapter, and I've plugged the In cable into the Out port and vice versa on the instrument. I'm not even sure if Uniquest can see it properly.

Does anyone know how to get this working please?

Thanks!


Posted by on

  • Anonymous Nov 17, 2008

    Same problem - Mac Powerbook - akai 4000s w/ an MAudio USB adapter -- the programs seem to sense a signal, but nothing more than that -- the vysex software that the ewi came won't connect either - all it sees is the adapter but doesn't seem to go a step further and see the ewi... Garage band lights up and senses something but no input is being recorded ... very frustrating... 

  • Anonymous Mar 04, 2009

    same thing with me..

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My Imac does not find the midi ports form my Ewi 4000S. When I try to install midi ports ( just one choice possible) it does not work. What can I do ?

Posted on Aug 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ewi and vocoder setup


hi, i have a YAMAHA WX5, and want to know if it's to use a Vocoder?
Mike Phillips is the same, or if it only works with the EWI 4000s?
and as a connection is made?
thank you!

Feb 04, 2013 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Reset. EWI4000s


Try this out

Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.

Nov 13, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Just bought the EWI4000s plugged it in but no sound.


First of all I recommend reading your entire manual cover to cover. Then read it again with the EWI in hand. Go step by step following the setup procedure. You have a complex instrument so it is very easy to miss something or make a mistake. Here is a link to the best wind synth website in North America:http://www.patchmanmusic.com/ There is an 1/8" jack on the instrument for headphones. There is also a 1/4"unbalanced jack for plugging into an amp, mixer etc. Here is a link to the manual if you didn't get one:http://www.akaipro.com/ewi4000s/?tt=5 It is battery powered ( 4AA batteries ) so don't forget them. It can be powered by an optional MP9-II adapter (use the exact model ). It has a built in analog synth so if you set it up correctly you should get sound right out of the box. Hope this helps.

Oct 26, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s


Try this site:http://www.patchmanmusic.com/

May 29, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Robert Penny robertdrum55@gmail.com Where can i buy Akai EWI4000s and EWI-USB in Australia


This is the site:http://www.elfa.com.au/products/product+details?pid=71959 Electric Factory I88 Plenty Road Preston, Victoria, Australia Tel: (613) 947-41000 www.elfa.com.au List price for the EWI usb was$999.00. If this helped please rate me.

Apr 15, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Internal and external sounds at the same time


Without reading the manual, the easiest solution that occurs to me is to not use a cable between the audio out on the Ewi and the amp or mixer you are using. You can also set the main volume to zero. That setting does not affect the program volume.

Jun 20, 2009 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s only plays one note


Hello a_marechalro,

You can try to reset your instrument.
Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.
Kind regards,
Fred Roubos.

Dec 26, 2008 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Ewi4000s as a controller


Adjust the VB & BR knobs if theyare turned up too much, the instrument senses that as a continuous note on signal.

Dec 25, 2008 | Akai Ewi4000s Electronic Wind Instrument

Not finding what you are looking for?
Akai Ewi4000s Electronic Wind Instrument Logo

Related Topics:

429 people viewed this question

Ask a Question

Usually answered in minutes!

Top Akai Musical Instruments Experts

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

T-Comtech Repairs
T-Comtech Repairs

Level 2 Expert

411 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Are you an Akai Musical Instrument Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...