Question about Maytag Washing Machines

1 Answer

Can only get hot water in my maytag stacker...no cold...checked water supply and hoses...they are all working fine. Is it the unit the hoses hook up to that needs replacing?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,543 Answers

First, take cold water supply hose off and make sure there are no blocked screened washers in either end. Now for the most likely cause, check the screen in the inside of the cold water inlet, right where the hose screws onto the machine. The screen can generally be taken out and cleaned. If it is clear, that just about only leaves a bad water inlet valve. (yes, the part the hoses screw onto)

Posted on Nov 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cold water doesn't run into washer on any part of the wash/rinse cycle. Checked cold water line but not plugged uphecked back of washer where water line connects and no clog there either. Makes a...


Sounds like the valve isn't working properly.
One way to test is to turn off the water supplies and at the back of the machine switch the hoses.
Turn on the water and see if you get cold and not hot . If so replace the valve assembly

Jan 23, 2011 | Maytag Washing Machines

1 Answer

Water fm the cold side have very low flow. have check the hose for clog..clear. check the supply. strong. when the sector switch in the hot or hot/cold water flows but on cold low flow. unit is...


You need to replace the water inlet valve. Since you confirmed that the hot water side works fine, the cold water side is not allow a good water flow. It is a relatively easy repair. The part can be obtained a any local appliance supply house or online. To repair, disconnect the supply hoses to the machine, remove the back panel and the part is behind the panel. Hope this helps you.

Nov 08, 2010 | Whirlpool Washing Machines

1 Answer

Hot water connected but does not fill into the drum? The machine will provide us with a cold wash but on the warm and hot settings the hot water dies not pull through the connection


Turn off the water valves which supply the water to washer hoses. Switch the hot and cold water supply hoses and tighten. Turn the water valves back on and try to run a wash cycle using cold. If hot water only is entering the wash tub the water supply is ok. If this is the case you can unplug the washer and turn off the water valves. Remove the washer back cover and follow the water connection for the hot water. The water solenoid valve will have two electrical wires connected to it. Interchange the hot water solenoid wires with the cold water solenoid connection. Connect the water supply hoses hot to hot and cold to cold then plug the unit then test the washer on the cold wash. If the problem persists it could be a water hose restriction or the timer circuit could be defective. If you have hot water at the normal pressure purchase a new hot water solenoid valve. With the electrical cord unplugged be sure to restore the correct wire connections on the hot and cold water solenoid. To replace the hot water solenoid remove the hose clamp and hose to replace the old valve. Connect the unit to the water and electrical outlet. Turn on the water and test the unit for leaks being careful not to touch any electrical and moving parts. If all checks ok and the correct temperature work, unplug the unit and reassemble.

Jun 21, 2010 | Admiral AW22 Top Load Washer

1 Answer

My Maytag clothes washer won't fill with hot water


Then you most likely have a bad hot water valve. On Maytags the valve is one combo unit for both hot and cold. Maytag didn't change that much for a number of years, so you may be able to salvage one out of an old machine somewhere and fit it in -- that's what I did when my wife's Maytag did this.

Dec 30, 2009 | Washing Machines

1 Answer

Hello, I just installed a new 50 hot water heater..."ALL" th ewater supplies/outlests in the house work just fine... When using my Maytag top Loader for the first time on "Hot/Cold" setting, there is a...


Check the filters inside of the hot water inlet.

Try hooking the cold hose to the hot inlet to see if the inlet is blocked by debris.

You can remove the valve assy and flush it out.

Nov 08, 2009 | Washing Machines

1 Answer

Washer was working fine! Moved washer to new house, and now it will run but only with hot water. put washer on Auto controll, and cold cold or warm cold setting, and it wont even turn on.


Have you tried checking your cold water supply faucet? Are you sure there is cold water running out of that faucet before you hooked up the hose? Is it possible there is a shut off on the supply valve that isn't turned on? Therefore it will not run on cold water setting? This actually happened to me once. We went away for a week and turned the water off for the hot and cold supplys. Came back to do laundry and only turned the hot one on and not the cold. Good luck!

Aug 17, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Maytag performa washer hot/cold cycles reverse, hooked up correct


This sounds like a cold water supply problem that's usually caused by a problem at the water inlet valve. First, remove the water supply hoses and check the small screens inside the water inlet valve. Make sure they are not clogged with rust or debris. Next, check the solenoids using a multimeter or ohmmeter. Check for continuity. A lack of continuity indicates a faulty solenoid and the water inlet valve assy will need to be replaced. I will attach a photo for reference. Hope this helps and best wishes.

ef00f33.gif

Aug 10, 2009 | Maytag Performa PAV2200

1 Answer

Cannot get cold water to flow into my maytag washer


The most common cause is a bad Fill-Valve, It has two selenoid valves that control the hot or cold water entering the unit depending on the temp slection switch. The water hoses usually connect directly to it on the rear of the machine..

May 04, 2009 | Maytag Washing Machines

1 Answer

No hot water


Make sure your hot water supply valve is on first. If so then try reversing the hot and cold water feed lines and see if you get hot water when asking for cold. The water valve for the hot water side could be bad. Are you familiar with a voltage meter or know someone that can see if you valve coil is getting 120V when the machine is trying to fill with hot water. If not the control unit is faulty. If you do have the 120Vac on the solinoid coil and no water the either the coil is open circuit(bad) or the inlet is plugged. Most generally the problem is in the control knob unit.

Feb 03, 2008 | Maytag Atlantis MAV6000 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Al Clark

Level 2 Expert

290 Answers

Todd Marr
Todd Marr

Level 2 Expert

77 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...