Question about Heating & Cooling

1 Answer

I have water chiller i bought it in may ,when it is ready to use the blue light is supposed to turn white but this isnt happening you can hear the fan working and you can feel air comming from the vent but the blue light remains blue and the water isnt cold the model no is R/H 14116

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

Sounds like a bad compressor,should be under warrenty for a least a yrear

Posted on Nov 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is Ice maker for rf26xaewp making ice but it is melting ice to form large cubes and then forcing tray out of lock position


there is usualy a sensor that tells when the ice is ready
and then it melts a little and then releases the ice easy from the tray
perhaps its all jammed up
stop it working for a day or two and give it a good clean with spray water mixed with 5% bleach then plain water
and also check there isnt anything obvious with the tray section mecha wise

i think its got confused somehow
ive even seen ice maker issues caused by poor evaporator tubes from the chiller to the the tray on top of the compressor

so clean the v shaped section at the back and its center tube fully and add some salt
to clean the freezer one you need to fully defrost for a few days and take the back panel off the freezer unit and clean the pipes again salt it

Dec 08, 2014 | Samsung RF26XAEWP 26 cu. ft. French Door...

1 Answer

Reset the alarm light on a hoover nextra frost free


na

you need to full defrost it doors open for a few days

this melts the ice monster behind the freezer compartment
you can access it from inside the compartment from a few screew

whats happened is the drain holes to the evaporator are blocked
so it will never go frost free
because the blast chiller section
where the fan is at the back on the freezer compartment isnt running and its drain hole is also blocked
you can use a pipe cleaner brush or something
and dress it will salt
youll find a tube goes from inside the chiller to the same evaporator tray usualy set above the compressor as its source of heat

so once you clear the tubes check the fan
clear the ice monster
check for any rubbish down the back of the unit
and clear it away
also the unit should be atleast 4" from the wall and with good ventilation

now fully clean turn it on close the door
wait twenty mins
open the freezer you should get rolling vapors from it
and you should also hear the fan running quietly

give this a try....

Dec 08, 2014 | Hoover Washing Machines

1 Answer

When do I need an aquarium chiller?


You'll need a chiller when the ambient room temperature is higher than the desired temperature of your aquarium. This can happen due to many reasons such as:

1) If you live in a warm part of the world and decreasing the room temperature is not good enough.

2) If you wish to keep cold water species in your aquarium.

3) If you have installed heat emitting equipment that increases the water temperature such as light, pumps etc.

Aug 13, 2012 | Fish

5 Answers

Blue light blinking, tank full, water not heating up


noavatar_s.gif rktcyntst
Rank: Apprentice
Rating: 0%, 0 votes
You need to prime the machine with water. Fill the water tank. Plug the machine in and turn the power on. Instructions state the lights will flash, but they won't. Blue water drop will illuminate indicating the machine is empty (the water tank is full, but the pipes in the machine are empty until you do the following). Place a cup under the steam wand, and rotate the steam knob fully to the "on" position (fully clockwise as you view it from the side until you hit the hard stop). No need to use force, just rotate until you hear the pump turn on. At this point, you'll hear a pump running, and after 10-30 seconds, water will be ejected from the wand. Continue until the blue light goes out and you're ready to brew. At this point, I think the lights flash and it comes up to temp. One more thing, when using the steam wand, always turn the knob until the pump engages, or you run the risk of emptying the water line. Hope this helps and enjoy!

Sep 14, 2009 | Saeco Starbucks Sirena Espresso Machine

1 Answer

WHEN I TURN ON MY PS3 THE LIGHTS GO RED THEN GREEN THEN WHITE THE


your light isnt white its yellow and if its yellow your fucked that light means you need a new ps3 call sony and tell them what happened they will send you a new one if your under warrenty they will send you a new one if not a 150$ and then they will send you a new one but do not i repeat do not open it they wont except the ps3 if you do hope this helps

Mar 20, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

New Blue CRT installed now TV won't stay on


sounds like the HV lead isnt sealed properly either at the CRT or the Splitter I would have him come back and recheck his connections

Jun 13, 2008 | RCA D52W20 52" Rear Projection HDTV-Ready...

1 Answer

32" Sceptre LCD No POwer


0939a31.jpg This is the same problem I am having with my Speptre X20WG Naga Monitor.
The power LEDS are usually red in standby and blue in opp; but now they just go purple and nothing happens..no sound no picture. I called tech support and no dice they just wanted my money, but I think all we might have to do is change a fuse on the main pcb! As you can see the white arrow isnt really pointing to anything specific! I think the fuse is the lt blue component, but am not sure. This is all I can offer! If you gat any good tips or if anyone else finds a fix please email me pbj0327@yahoo.com.
Thanks! and good luck m007!

Nov 28, 2007 | Sceptre X20g-Naga III 20.1" LCD Monitor

2 Answers

Headset no longer working


You need to remove the device from the phone directory. Turn off the phone and the device. Wait about a minute then turn on your phone. After the phone is ready for use, turn on your bluetooth and proceed to pair the device with your phone. The phone should recognize the bluetooth and you'll be able to add it once again to your list of blue tooth devices.

Jan 02, 2007 | Motorola Mobility HS850 Consumer Headset

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2364 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...