Question about Gigabyte GV-NX62TC256 GeForce 6200, (256 MB) PCI Express Graphic Card

1 Answer

Do not work display

The computer start but no image in the display

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 175 Answers

Can you tell me clearly what kind of problem it is.
explain it a bit more.

Posted on Nov 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I lost my driver and can not find a site where I can get the driver.


Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers

If your computer came with a motherboard disc the drivers could be on it

Want to make sure your drivers are in place and no errors have occurred? Simply click start right click on my computer select properties then select device manager scroll to Display Adapters and click on the small "+" you should see the model of your PCI Express graphic card there. If there is a problem with it, a yellow exclamation mark should appear besides it. If you don

Feb 20, 2011 | Trident 3D Image 9880 8MB Video Card...

1 Answer

My xfx 8800 gt displays stripes on monitor. It starts when the computer starts up at the post image. In windows it gets worse. There are tons of stripes on the screen. The problem started with games...


This is a damaged onboard graphics module. Unfortunately it needs replacement. if you have a graphics card inserted then you can simply install another one. If you buy a different type. ensure you install all the drivers from the install disk before you turn off machine and swop out the cards.

AndystUK

Aug 30, 2009 | Graphics Cards

1 Answer

Radeon X1650 Series


You are going to need the Driver and support programs. Download them from Radeon. I don't think it will support 3 outputs but I have not configured that card. I know to do so you will need there software so start there. You can also download the user manual for the card from there.

Aug 23, 2009 | ATI RADEON X1650 Graphic Card

1 Answer

Low brightness on second monitor using Radeon X1300 video adapter


According to the X1300 specifications here it does support multiple displays. The option to configure the display is found in the Catalyst application. Do you have the latest version of that? You can get it from their website.

Jun 01, 2009 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

1 Answer

Problem with image display on monitor


http://www.newegg.com/Product/Product.aspx?Item=N82E16814133236

That should fit the bill you're asking for. However, your current video card should definitely support 1024x768 fully, even at high hz refresh rates (assuming you are using a CRT). The "waves" may be caused by your video card, but it's really hard to say.

If you have more money, I would recommend this card, as it has a higher price/performance ratio:

http://www.newegg.com/Product/Product.aspx?Item=N82E16814102730

That is probably going to be the last high-performance AGP card ever produced, as the AGP bus has been discontinued now for some time. You may need a higher-end Power Supply, however. Good luck!

Sep 03, 2008 | Nvidia GeForce2 MX (32 MB) Graphic Card

1 Answer

E-GeForece 6200 displays partial image when plays avi video


hi im wesley. um a problem might be that the players you are using dont have the right plug ins or dont support the file try using vlc player it works with almost everything

Jul 07, 2008 | Evga e-GeForce 6200 GeForce 6200, (256 MB)...

1 Answer

Monitor Image Partially Freeze and PC Stop working


Hey, sounds like your videocard is about to fail. the only option now is to replace the card with another.

The card is damaged. Possibly overheating have you cleaned your pc recently? Might be full of dust and burned.

Feb 13, 2008 | ATI RADEON® 9600 Pro, (256 MB) AGP Graphic...

1 Answer

No image


try control panel, dispaly settings, monitor, change default monitor.
Let me know if this works for you.

Jan 15, 2008 | ASUS A9250/TD Radeon 9250, (128 MB)...

1 Answer

Horizontal Span across 2 screens - now displays multiple offset background image


you have tried differrent setting in your video resolutions, what you need is just return to your default settings

Nov 29, 2007 | XFX GeForce Fx5700 (128 MB) Graphic Card

Not finding what you are looking for?
Graphics Cards Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Graphics Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Gigabyte Graphics Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...