Question about Gigabyte GA-8I915G Pro Motherboard

1 Answer

Motherboard related hi ! my self umeshpatel and i have problem with my motherbord its still not working .. it is power on but it does not give display .. i change my smps,powecable,processor,ram,all asemble unit i cheked with my other working pc and they are all working.. and yeah beep sound also not comming form my motherboard.. my motherbord is Intel 81915G ..

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    MVP:

    An expert that gotĀ 5 achievements.

    Master:

    An expert who has achieved Level 3.

    Sergeant:

    An expert that hasĀ over 500 points.

  • Master
  • 461 Answers

Take your motherboard for repair or buy a new motherboard... you may want to check below link to read more about technical issue that might related to your problem
http://etech.maiila.com

Good Luck!!

Posted on Nov 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No display of my motherbord


The problem is that the enable jumper for the onboard video is not installed.
Note: The POST beep should be occurring, to indicate there is nothing wrong with the motherboard.
If the motherboard onboard video is bad, install a graphics card.

Aug 24, 2015 | ASUS Computers & Internet

1 Answer

Yedterday i re assembled my pc i have a probleam with internal connection like (front panel usb,restart button shutdown button ,hdd light, power light)my motherboard model number is intel d946gzis...


Related wiring to the front panel trace their origin and look for the pins related in the front of the motherboard. Match power button wires to the PSU or motherbord interface plugs.

Aug 24, 2010 | Intel D946GZIS Motherboard

1 Answer

Power supply


No.
If a power supply ends up in smoke, this usually is just bad luck (may of course be related to a bad design of the power supply or use of low quality components).

As for the BIOS settings: If you were messing around with certain overclocking settings (or are not sure if someone else did), it may be a good idea to use the "Reset to defaults" option. However, wrong BIOS settings rather may have an effect on the lifetime of motherboard and CPU but not on the power supply.

Just make sure that you use a power supply of sufficient wattage: 300W or 350W for a standard PC, somewhat more if you have a high end graphics card or many hard drives / optical drives.

Apr 03, 2010 | Gigabyte 8VM533M-RZ (GA-8VM533M-RZ)...

2 Answers

Hp compaq d530 motherboard is not responding,what do i do?


hi, try replacing the battery of the motherboard for it may be worn, a faulty battery usually makes the board not to work or sluggish. hope this helps

Feb 19, 2010 | HP Compaq Motherboard

2 Answers

Computer wont turn on


First open cpu cabinet then pull cmos cell from motherbord for 10 minutes.
Refix RAM memory.
Reattch ATX power connector to motherbord.
Reattch power cable and SATA or ide cable to harddisk.
Clean dust from all parts of motherbord.
Open processor fan and processor.
Then reattch both.
Make sure motherbord is not ground with cabinet.
When you power up the computer press F1 or F2 or "del" key then enter in bios .
Make sure in bios your harddisk is detected.
If not then change SATA or IDE cable of harddisk.
Then check .Go to boot menu nof bios then set first boot device as your harddisk.Then save settings and exit.
Let me know if you need further assistance.Thanks.

Nov 21, 2009 | HP Compaq Presario S5200NX (DM173A#ABA) PC...

1 Answer

Asus motherboard( A7N266-VM)


FOr reset motherbord settings to defaults you can reset with 2 methods.
(1)Pull cmos cell from motherbord for 10 minutes so all settings defaults.
(2) Find jumper on motherbord named "Clear cmos" It has 1-2-3 pins.Put jumper in 2-3 position and thne power up then again put pin in 1-2 position thne all settings defaults.
Refix RAM memory.Clean dust from all parts.
Open processor and processor fan.
Remove pci cards from motherbord then check.
Make sure motherbord not ground with cabinet.
Let me know if you need further assistance.

Nov 11, 2009 | ASUS A7N266-VM Motherboard

2 Answers

I am having the computer with Intel 845GVSR motherboard,P4 Processor,1 gb RAM Configuration. When i switch on the system, three beep sounds come and the system is not booting. But the RAM is in working...


For that first open cpu cabinet then refix RAM memory try it in defferent slot on motherbord.
Pull cmos cell from motherbord for 10 minutes so all settings goes to defaults.
Then open processor fan and processor then refix both.
Clean dust from all parts.
Reconnect ATX power connector to motherbord.
Reconnect power cable and sata or ide cable to harddisk.
If any PCI cards are installed then remove it from pci clot then check.
Make sure your motherbord is not ground with cabinet check in outside of cabinet .
Let me know if you need further assistance.

Nov 10, 2009 | Intel D845GVSR Motherboard

1 Answer

HP Pavilion DV2000 no Display


First pull motherbord from cabinet some times motherboard is grounding with cabienet.
Then pull cmos cell from motherbord for 10 minutes.
Refix RAM memory.
Reconnect ATX power connector to motherboard.
Then check.
If still same issue then open processor fan and processor then clean dust from all place in mothebord.
Then try.
If you still got same then something rong with your ram or motherbord.
Change ram then try.
Pull all card from PCI slot check motherbord only with RAM not even harddisk and other device.

Let me know if you need more assistanse.
Thanks.

Aug 31, 2009 | HP 417035-001 - HP Pavilion dv2000 Series...

1 Answer

Motherbord is not giving display


change the power supply and try agine

Apr 06, 2009 | Computers & Internet

2 Answers

Motherboard problem


Hi get the motherboard and power supply checked .

May 24, 2008 | Computers & Internet

Not finding what you are looking for?
Gigabyte GA-8I915G Pro Motherboard Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...