Question about Car Audio & Video

1 Answer

1996 nissian maxima bose system

Everything work except cd player it only make a humming at high volume any idea's of trouble shooting

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

This is one of the most common problems for this stereo. This is a repair issue, see www.carstereohelp.com/nissan.htm

Posted on Nov 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is my Insignia ns-b3112 have sound on the radio but no sound on any cd's?


hi have you tried putting a cd cleaner in it because over time the lens which reads the cd can become dusty making it impossible for it to play hope this helps

Oct 14, 2016 | Insignia Boombox NS-B3112

1 Answer

My Technics Amp is giving very little sound to the speakers.


Do you use the phono input or do you have line output . If you have a line output it's possible that for example your technics has a very high impendance, but with technics amp do you use and which phono amp and you cleaned your needle very good ... Does it work good using a cd player .... it can be a lot, so you need to tell your whole system , cleaned the amp inside, especially the potentiometres??????. Gr richard

Sep 15, 2014 | Audio Players & Recorders

1 Answer

How to trouble shoot a 1999 GMC Sonoma non-functioning Speed Odometer?


they have a stock deal called scv (speed contoled volume) gt the correct radio

Jun 06, 2012 | 1999 GMC Sonoma

1 Answer

My radio on the mc602 stopped working. The entire system still works except for the radio. any ideas?


sounds like a internal fuse look in your manual and see if it may have a heatsink switch that disables the radio if the heat levels get too high.

May 27, 2010 | M&S Systems M & S SYSTEMS DMC1CDB Whole...

2 Answers

When i turn up the volume the deck turns off then turns back on


What kind of car do you have the stereo in? It sound exactly like a bad ground wire. To trouble shoot this, simply find a good clean ground point to hook the black wire from the radio to. you can usualy find somewhere behind the dash that the factory has grounded things to. I asked what kind of car, because some fords, and nissans do not have a ground wire in the factory radio harness, even though the adtor harness you may have used will have one. Hope this helps.

Aug 17, 2009 | JVC AM FM CD DET FACE CAR STEREO

1 Answer

Sony Xplod 2-Channel 1000 Watt Amplifier trouble shooting


What's the model number of the amp?

What speakers do you have on the amp?

Are the speakers moving significantly at high volume?

Sep 13, 2008 | Car Audio & Video

1 Answer

Ford focus 6000 cd stereo


Check the connections...

Jun 19, 2008 | 2004 Ford Focus

1 Answer

Please Help


check face plate maybe contact dirty if not well our in trouble sometime it not worth to repair it cheers

Jan 08, 2008 | Sony CDX-S2010 CD Player

1 Answer

My Emerson NR305TT will not produce sound. Turn table works, CD Player works, FM Tuner Works, everything works except no sound comes from the unit. The on switch and volume seem to work as I hear a faint...


You have one of 3 problems:1) bad solder joints in the amplifier or preamp section 2)defective output transistors/ICs in the power amp or 3)missing or incorrect voltages to the amp section. If the unit has a headphone jack plug in a headset. If you have sound then everything is OK thru the preamp section and your problem is in the power amp. Any competent repair shop should be able to solve this one easily.

Jun 19, 2006 | Emerson NR305TT CD Shelf System

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

The Knight
The Knight

Level 3 Expert

72256 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...