Question about ViewSonic PJ510 Multimedia Projector

Open Question

Tengo en el tiempod e funcionamiento del Proyector PJ510 mULTIMEDIA

Primeramente reciba los saludos cordiales de mi persona al mismo tiempo le deseo consultar sobre mi problema q tengo con un Proyector Multimedia PJ510, que tengo es el siguiente:
Al encender funciona normal, pero el detalle es de que solo funciona 10 a 15 minutos y nada mas llega a este tiempo se apaga y se el indicador de TEMP, y el Power es coloca de color rojo.
ha un detalle funciona a 500 msnm normal , pero si lo llevo a una altura de 3680 msnm ahi es el problema. cual seria el problema
le agradecere.
atte
memo Perú
Mi correo es guimaqui@hotmail.com

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
Benimur
  • 6966 Answers

SOURCE: Da?±a el transistor horizontal

Hola,

El transistor de salida horizontal es un 2SC5331 (Q303). Por favor también compruebe el transformador Flyback (FEA661).

Estará bien comprobar también Q103 (IRF740) que es el regulador de recorrido HV. En algunos casos, D123 defectuoso en el recorrido G1 puede causar el HOT a corto.

Un diagrama esquemático / manual de servicio está disponible aquí.

Tengo que hacer el uso de trnaslator en línea para contestar a su problema.

Buena suerte y saludos cordiales.

Posted on Jan 04, 2008

Ad
  • 155 Answers

SOURCE: tengo el siguiente problema con lcd viewsonic

Ebay tienen la placa principal:
http://cgi.ebay.com/VIEWSONIC-N3251W-MAIN-UNIT-JC328AA71UA-K911_W0QQitemZ350278938165QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item518e406e35

Posted on Mar 28, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Castle autoclave 3533


Tiene usted los manuales de funcionamiento, instalaci?n etc. Yo tengo el mismo equipo

Sep 09, 2013 | Kitchen Appliances - Others

2 Answers

Tengo problemas con mi HHR la luz del T/C no se apaga y cada vez que pongo el cambio en Reverse o Drive hace un golpe en el motor, como puedo solucionar el problema?


Hola, Tengo Una HHR Y Cada Vez Que Me Aparece El T/C Me Empieza A Dar Golpeteos En La Caja Cada Vez Que Meto Drive Y Al Avanzar Da El Golpeteo De 1 A 2 Despues De Esto Tambien Me Aparece El Check y Al Aparecer Esto Ya no Enciende Desde El Control Remoto Yme Gasta Un Poco Mas De Gasolina Me Han Dicho Varias Personas Que Son Los celenoides Y Tengo Esa Duda

Apr 13, 2012 | Chevrolet HHR Cars & Trucks

3 Answers

Tengo un problema con un cadillac deville pasa el aseite al anticonjelante se calienta y pierde mucha fuerza asta no kerer correr mas el mecanico dice poder correjir el problema cambiando los empakes pero...


el problema de aceite mescandose con el anty congelante es por lo regular empaques de cabeza pero en algunos casos puede ser solo empaques de manifool de admission o en terminos usuales diriamos empaques de la arana asegurese que el mecanico le de un precio en caso de que solo sean los empaques de arana por logica seria mucho mas varato que los de cavezas. el caso de la cantada a que se devio le faltava agua? o estava tirando talves bueno a menos que la transmission no trabajava bien antes de la primer calentada estaria en mal estado pero si trabajo bien antes no tendra ningun problema. espero este comentario le ayude para ahorrar algo de dinero y trabajo buena suerte, informeme de lo que acontesca y grasias.

Feb 23, 2011 | 1998 Cadillac Catera

1 Answer

Tengo problemas con una batidora hobart. hl 600. lellega voltaje a la tarjeta de controles ( velocidad y tiempo) pero no enciende nada y no tengo control de el arranque y paro.


Hola amigo, mi nombre es ramon, a mi me sucedio algo parecido, primeramente debes revisar los 24V Ca en la tarjeta, este es rectificado a 24v cd y 12 Cd quienes son los que alimentan el control, no te desgaste buscando en los interruptores de proteccion, el display debe encender autamaticamente cuando la maquina esta energizada, esto es un defecto al parecer comun en estas maquinas, esta tarjeta tiene un Circuito integrado que alimenta a relay C3 y este a C2, hay varios relay de control los cuales pueden o no activarce pero es fundamnetal que arranque el microprocesador de esta tarjeta, quizas con un poco de tiempo puedas reparar esta tarjeta revisando el relox de control y todos los circuitos de control para el funcionamiento de la misma, hubiera que buscar los datos de estos y hacer una ingenieria inversa para detallar el funcionamiento de la misma, pero para que sea mas facil revisa el cable del puerto de comunicacion entre la tarjeta de mando y el variador de frecuencia, si este esta bueno teniendo continuidad, Ah en este cable hay una linea de color ***** que no se utliza esta solo conectado en uno de los estremos, si todo esto esta bien sustituye esta tarjeta por una nueva la misma esta averiada y si no tienes mucho conocimiento en electronica no la podras reparar o poco tiempo que es lo que sucede a mi, que tenga suerte.
Ramon

Aug 19, 2010 | Hobart HL600 Legacy Stand Mixer

2 Answers

Tengo problema con el arranque de mi


checale las bujias y los alambres. si no te acuerdas cuando fue la ultima ves que cambiaste estas partes, entonce es tiempo de cambiarlas.

Sep 24, 2009 | 2004 Ford F150

6 Answers

MI PROYECTOR EMPIEZA A ENCENDER Y SE APAGA.


buenas noches. tengo un problema con mi proyector.. hace unos minutos encendio y se veia la imagen pero luego lo desconectaron y cuando volvi a encender solo prende la luz de power pero no sale la imagen quen podra ser???

Aug 29, 2009 | Dell 2200MP Multimedia Projector

1 Answer

BUENOS DIAS EN QUE ME PODRIA AYUDAR YA QUE MI LAPTO PRESENTA LAS IGUIENTE FALLA PRENDE Y SE APAGA A LOS 5 SEG. USTEDES ME PODRA DAR INFORMACION SOBRE ESE PROBLEMA GRACIAS POR SU COLABORACIONES DE ANTEMANO...


Parece ser que tienes un problema de recalentamiento del CPU. Es muy comun que con el tiempo, se acumule polvo dentro de las laptops. Las laptops se apagan solas pues responden a un sistema de proteccion que tienen para evitar daños mayores al sistema. Como medida inicial, use una aspiradora, y busque donde estan los ventiladores, para remover el polvo acumulado. Espero que esto le sea util

Jun 11, 2009 | Dell Computers & Internet

2 Answers

Call for service CD4 en estudio 650


CD4 indicates full toner bag, need to be disposed...

Mar 25, 2008 | Toshiba E-STUDIO 650 Copier

1 Answer

Pueden solucionar problema en espa?ol sobre el motorola w 375


SI TU TELEFONO ES MOTOROLA PUEDES OCUPAR EL "MOBILE PHONE TOOLS" QUE ES DE DESCARGA GRATIS Y EL PAQUETE DE CONTROLADORES PARA INICIAR LA INTERFACE CON EL TELEFONO VIA UN CABLE USB .

EL PROGRAMA DE CONTROLADORES (DRIVERS) SE LLAMA "MOTOROLA DRIVER INSTALLER"


YA INSTALADOS ESTOS PROGRAMAS CON EL CABLE USB ADECUADO PODRAS CARGAR Y DESCARGAR SONIDOS, IMAGENES Y VIDEOS

Mar 11, 2008 | Motorola Mobility W375 Cellular Phone

Not finding what you are looking for?
ViewSonic PJ510 Multimedia Projector Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top ViewSonic Office Equipment & Supplies Experts

jasbo
jasbo

Level 3 Expert

2237 Answers

The Knight
The Knight

Level 3 Expert

75311 Answers

color wheel light...
color wheel light...

Level 2 Expert

138 Answers

Are you a ViewSonic Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...