Question about Pioneer AVIC-S1 GPS Receiver

Open Question

Pioneer SX950 Everything works perfectly. all the lights, meter needles, etc.... After the unit has been on for about 30 minutes the sound stops. Again, everything is working as it should be except there is no sound. When I turn it off for about an hour or so and turn it back on the sound works perfectly. Then, after 30 minutes there is no sound again. Any idea what might be the problem? Thanks, Greg

Posted by on

3 Suggested Answers

  • 5 Answers

SOURCE: no sound when I plug in the Ipod using Pioneer Premier Avic F90bt

You need to go through the AV settings and change the Input 1 to IPOD.

Posted on Jun 30, 2009

DotRat
  • 146 Answers

SOURCE: when i hit about 15 mph the system resets

The speed sensor wire is to estimate your speed while GPS signals are not availible. You sometimes see problems when that wire is hooked to something it shouldn't be. Double check that connection.

Posted on Aug 09, 2010

Al42
  • 72 Answers

SOURCE: The GPS portion of the Pioneer Unit in my motor

Sounds as if the disk is bad. You'll need to find a torrent download for the disk (there's one for the eastern part of the continent and one for the western part). If it's an .iso file you can burn it directly (as a disk image, of course, not as a file). If it's a .uif file, you can convert it to an .iso with uif2iso (http://aluigi.altervista.org/mytoolz/uif2iso.zip), then burn it. You'll need a dual-layer DVD (and Pioneer products seem to prefer DVD+R disks to DVD-R ones.) Or you can just buy a new disk for the exorbitant Pioneer price.

Posted on Nov 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Overexposing in auto modes, low light being reported.


The Auto modes on the 40D weren't very reliable when I ran comparison tests with other models..and systems. In fact I gave up with the 40D altogether! :) The anti-aliasing filter was a joke and the auto focus was....blaaah.

You mentioned you 'reset everything'? Yet it sounds like there may be some residual settings left behind. EG, white balance settings, flash sync speed. You might also want to check the individual presets for LANDSCAPE, PORTRAIT, NATURAL etc... Once you can start afresh, things should start to make sense as you make adjustments. Just remember to keep account of what adjustments you make.

CF (custom functions): are normally reset to factory however some settings remain (white balance adjustments, tonal adjustments etc)

Nov 25, 2013 | Canon EOS 40D Digital Camera

1 Answer

How do I set the clock on my JVC KD-SX950 CD player ?


Hold down the volume button (while the unit is powered off) and it should pull up a psm menu. Clock settings will be in there. Hope this helps...

Sep 28, 2010 | JVC KD-SX950 CD Player

2 Answers

My kenwood kfcw3011 stopped working. Amp indicator still on.


here is what you would do. the next time that your speakers cut out. leave everything running goto the speaker and slightly push on it. if the speaker starts to work again you have blown the coils loose and they are not making contact all of the time. you need to replace your speakers, or they could do more damage to your amp or head unit

if i have helped you in your issue, please leave a good rating. If you have further ?'s you can contact me at mega_muzik@yahoo.com

Oct 27, 2009 | Kenwood KFC-W3011 Car Subwoofer

1 Answer

Cobra 29 ltd classic needle doesn't work correctly


Don't worry about the meter in the radio. They are only close to actual reading any way. Just get an external meter. you are better off in the long run, and you don't have to mess with anything inside the radio if you don't know what your doing.

If you must have the meter working correctly, then take it to a truck stop CB shop, or any other cb shop and have it aligned. It should cost about $30. There is equipment needed to align a radio properly and the cost for it far exceeds what an external meter, or having a cb shop align the radio.

Mar 10, 2009 | Cobra 29 LTD CB Radio

2 Answers

AMP Problems


may have blown an output transistor. Remove the wires from the speaker terminals and see if the problem still persists. If the light comes on with no load, it will need servicing by a technician.

Dec 22, 2008 | Pioneer GM-D510M Car Audio Amplifier

1 Answer

No sound no protection light no obvious problem...


there is a wiring issue in your truck and i would get rid of the preamp

Dec 12, 2008 | Rockford Fosgate T10001 bd Car Audio...

1 Answer

Sound Just Stopped Working


I have the same problem with my 49txi, and I called pioneer and a repair shop as well. Both told me that the 49txi has a known problem with over heating and that its boards unsolder themselves. I would have thought Pioneer would stand behind something this expensive, but that was the old Pioneer in the 80s, and the new Pioneer says we are on our own.

May 29, 2008 | Pioneer VSX-49TXi Receiver

1 Answer

No sound at all


Sometimes you need to make sure the REMOTE line is hooked up, which is the blue-wire with the white stripe.  If it isn't hooked up, this can cause the unit to function, but you won't get any sound.

Jan 06, 2007 | Pioneer AVIC-D1 Car Video Player

Not finding what you are looking for?
Pioneer AVIC-S1 GPS Receiver Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer GPS Experts

yadayada
yadayada

Level 3 Expert

66219 Answers

David Burbee
David Burbee

Level 2 Expert

1868 Answers

The Knight
The Knight

Level 3 Expert

71055 Answers

Are you a Pioneer GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...