Question about Compaq Presario 700 470024-192 Notebook

4 Answers

Sound problem sound driver is installed but is not detecting the device...

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

Hi
The Sound driver you are instaling is not the right one!
Try downloading another certified driver from HP/Compaq werbsite.
try looking here for your Laptops version & drivers:
http://h20180.www2.hp.com/apps/Nav?h_pagetype=s-001&h_lang=en&h_cc=uk&h_product=3466273&h_client=S-A-R135-1&h_page=hpcom&lang=en&cc=uk

By the way, in your laptop buttom, maybe over the batteries cover, you will find the version of your Presario 700, remember it, the search for it in the page I just gave you. That should fix your problem 100% unless you have another problem with the device, which is not probably the case here.

Posted on Nov 06, 2008

Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow excalamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Posted on Nov 06, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow excalamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Posted on Nov 06, 2008

Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow exclamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Posted on Nov 06, 2008

3 Suggested Answers

  • 326 Answers

SOURCE: presario c772 tu sound drivers

found this site, theres a few for you to try

http://www.zyxware.com/articles/2008/04/04/drivers-for-compaq-presario-c772tu-laptop-for-windows-xp

let me know if any of them work

Posted on Apr 10, 2009

  • 1087 Answers

SOURCE: Installed XP and now no sound. The drivers aren't

Windows does not carry all device drivers. Go to the laptop manufactures website click support and then drivers find your model and download the correct driver for your system. Not all manufactures share drivers with Microsoft this has always been an issue. You should have received a driver resource CD when you bought it new. If you still have that cd all your drivers will also be on that not your operating cd.

Posted on Dec 29, 2009

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CAN'T INSTALL SOUND DRIVER FOR zYREX T14c COZ THERE'S NO SOUND HARDWARE DETECTED


Hi.
First option: Go to bios setting power on your PC then press F2 or DEL if you see bios setting highlight advance setting then search for audio device need enable and press F10 to save and exit.
boot to your operating system, try see device manager for sound hardware detection.if detected just install sound driver.
Second option: if you do first option not yet working sound card. I recommend you purchase USB sound card external.it's very easy to install.

hope can help you.

Jun 13, 2011 | Computers & Internet

6 Answers

I recently installed a new modem provided by verizon then lost all of my sounds. Can you please help me recover them ?


You're saying that there's no sound coming on your computer or you lost the songs save on your computer?? If the problem is there's no sound coming from your computer make sure the sound device is working properly check it under device manager..

Hope that helps........

Aug 19, 2008 | Computers & Internet

2 Answers

Soundcard cannot be detected


It needs a driver, install from the Asus software and driver disc, or download it from http://support.asus.com/

Apr 23, 2010 | ASUS Computers & Internet

1 Answer

No sound and voice recording device;not able to get the right sound driver


  • NO SOUND,NO AUDIO
  • check the system - device manager for sound and audio adapter, checks for any markings on the device red x, yellow ? , or ! checks for any sound blaster if not detected (removed it and install back)
  • uninstall and re-install the sound and audio device driver, or
  • install the sound drivers
  • use a headset or external speaker if it works the internal speaker needs replacement

Apr 14, 2009 | Computers & Internet

1 Answer

No sound


most of the LGA 775 comes with something called PCI Device which is also known as Microsoft UAA Bus Device. Once The PCI Device is installed it will automatically detect the sound device. unless u install the microsoft uaa bus driver it will not detect your sound device. so u need to install microsoft uaa bus driver before installing the audio driver.heres a link u can download the UAA bus driver

Nov 22, 2008 | Intel D915GAG Socket 775 Motherboard -...

5 Answers

My computer cannot detect my multimedia audio controller


Download Microsoft UAA drivers for your O/S
Uninstall your sound drivers through device manager. then install the UAA drivers and REBOOT
then install your sound drivers
The only thing I can think of was you did not reboot after installing UAA drivers

Nov 10, 2008 | Intel D845GVSR Motherboard

1 Answer

My computer cannot detect multimedia audio controller


Download Microsoft UAA driver then install it
Uninstall any sound driver first then
Go to device drivers and update your sound driver will go on net and find them and install them

Nov 01, 2008 | ASUS P5S800-VM Motherboard

1 Answer

Sound problem


open device manager and check any yellow marks in other devices to open device manager right click on mycomputer and click properties

Mar 24, 2008 | Computers & Internet

2 Answers

ERROR AFTER INSTALLING


may i know your sound card pls so that i can find driver for you.

Jan 26, 2008 | Altec Lansing Multimedia Computer Speakers

Not finding what you are looking for?
Compaq Presario 700 470024-192 Notebook Logo

227 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...