Question about Quadralay WebWorks FinalDraft (SBDDWINSUB000)

Open Question

Unable to add the .WFR file to the WFD Project in FinalDraft version 1.3. Whenever I add the .WFR file to the WFD project, I witness the following message: "Object reference not set to an instance of an object". So I am not able to view the review comments. Please help.

Posted by on

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

Power2go 6 "unable to locate one or more files"

CL Qualset is right. The best way is to create a new project instead of updating an old one. Otherwise, you will have to search through all the folders to find the missing files listed in red and remove them from your project.

Dec 26, 2012 | CyberLink Power2Go

1 Answer

I can not save my pictures?

Dear Darlene

To save your photos, you should already have done the following:
You clicked on "Create New Slide Show". A new window appeared - it is called "Slide Show Creator - Select Photos". You clicked on "Add Photos". You looked for your photos on your computer, selected them and then clicked on "Open" to add them to the slide show. (I'm leaving out the parts on transition, soundtrack and duration, since they do not relate directly to your question.)

Now, click on the "Next" button at the bottom of this window. You are now at the window called "Slide Show Creator - Options". At the section called "Name Slide Show" type a name for the show. To save the photos: 1) click on the "Finish" button at the bottom of the window. The window disappears and you are now back at the Menu window (where you started). 2) Click on the word "File" at the top left of the window. Go to "Save Project" and click on it. A window called "Save As" appears. Type in the name you want to give to the project and click on "Save" at the bottom right. You have now saved the project (including photos) on the computer - it should be in your "My Documents" folder.
If you go and have a look in your "My Documents" folder, you will notice a file (or files) with a ".slw" extension. These kind of files contain information about the slide shows you've created. They form the individual parts - or chapters - of your project. They are only used by the SlideShow Expressions programme. You will also notice another kind of file, one that ends with a ".ssp" extension. It should contain the name of your project, because that's what they are: project files. It contains all the information that is needed for the programme to burn or view your project: the chapters, the photos, the soundtrack, etc. This is the file you will load when you've just opened SlideShow Expressions and want to continue making or editing your existing project(s). If both these kinds of files are there, "slw" and "pps", it is a good sign and means that your project (and therefore the photos contained in them) has probably been saved correctly.

I hope I understood your question correctly.
If you have a legitimate copy of the programme, there will be a User's Guide on the install disc. It is good to consult this when you have questions. Simply insert the install disc and once it activates a window on your screen, click on the relevant link (something like "User's Guide") to access the guide. You can also copy the User's Guide from the disc to your computer. This will be usefull if you're going to use the guide a lot. To copy it, insert the install disc and then go to "My Computer". Right-click on your ROM/Writer drive (it may display the name of the programme), and click on "Explore" to look for the User's Guide on the disc. It is a pdf file. You can copy it and then paste it somewhere on your computer for quick access.
If you still have questions, you may make use of the free online support: go to

The best of luck to you.
From: Hendrik Uys

Nov 05, 2012 | Individual SlideShow Expressions

1 Answer

How do i convert .mov to something compatible with windows movie maker

You can add content to your Windows Movie Maker project either by capturing content directly in Windows Movie Maker or by importing existing digital media files. You can also import existing Windows Media-based content as well as other common file formats. You can import files with the following file name extensions into Windows Movie Maker to use in your project:
  • Video files: .asf, .avi, .m1v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm, and .wmv

Dec 14, 2010 | Arboretum HyperEngine-AV 1.4

1 Answer

I have Platinum 18 on windows Vista. For some reason the page turner button on the bottom of the screen says For Help press f1 (not go to page or add pages). So I cannot turn pages unless I do it by going...

This worked for me ... I got this from going through the Help/Online Help from within the program.

Complete the following steps:
With a multi-page project open on the program workspace, click File in the menu bar and choose Print Preview.
In the Print Preview window that appears, click the Zoom In button and click Close to return to the project. The Page Turner button will now display.

Jun 20, 2010 | Broderbund PrintMaster Platinum Version 18

1 Answer

Import problem

the first thing I suggest you find out is if project 5.2 allows you to import the file from fuity loops 8 in the source format. keep in mind that as versions get upgraded backwards compatability inter-vendor compatability or format compatability in genera may be compromised along the way.

I would suggest to try to save your file from fruity loops 8 in another format that may be compatible with project 5.2 or simple save the same file in all formats avaliable and try one by one in project 5.2 and see if you get the file to play properly.

good luck!

Apr 21, 2010 | Cakewalk Project 5 Workstation (cakp51)

1 Answer

When i go to make movie mode a panel comes up which readsas follows "cannot create disc because the selected menu has no links"

Studio error: Cannot create disc because the selected menu has no links
This error will occur if a menu has been added to the project, but links to chapters have not been properly set. It is not enough to just add a menu to a project; it is also required to have at least one point in the project associated with the menu.
When adding a menu to a project, you will be prompted to let Studio create chapters automatically or you can choose to create chapters manually. If you choose to have Studio create the chapters automatically it will always add at least one chapter and this error should never occur. If you choose to add chapters manually, it is then required to add at least one chapter. Here are basic instructions to accomplish this.
  1. Double-click on the menu in the timeline to bring up the Menu Properties.
  2. Select that video clip in the timeline that you would like to link to the menu.
  3. Right-click on the video clip in the timeline and select "Set Disc Chapter."
  4. Alternately you can drag the clip to the button in the menu displayed in the Menu Properties window.
For additional information on creating menus, please see the Disc Menus section of the Help file by going to Help -> Help Topics in Studio.

Aug 13, 2009 | Pinnacle Studio Ultimate 12 for PC

1 Answer

Windows Vista Movie Maker

The file you saved just tells your computer where to get the picture files and sound files on the slower computer. You need to copy those files also. The program should ask you where you saved the picture and sound files on the faster computer.

May 09, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Saving unfinished project

while on the window for the program hit these keys ctrl + s, or go to file- save. That's how it is in emc 10 at least.

Dec 16, 2008 | Roxio Easy Media Creator 10 Suite

1 Answer

File/Folder Permission Message in Pinnacle Studio 11 Plus

Hello welcome to FIxya!

Here you can check this procedure on how to open your files again.

"1) Check your Recycle Bin
2) Do a Folder/File Search for each of the Grey Folder Project names. This will display all Folders & Files with that Project Name. You are looking for an .stx File. If it's there, right-Click on Project Name / Open Containing Folder & Copy it to your My Projects Folder. Then you should have both the Grey Folder & .stx File for the same Project name, showing in your My Projects Folder.
If the Search doesn't display a .stx File, you can create a new one, by Opening a New empty Project, which will create a My Movie Grey Folder & a My Movie .stx File, Save to your My Projects Folder. Delete the My Movie Grey Folder & Rename the My Movie .stx File to the same name as your original Grey Folder."
So ...after finding my "lost" movie file, with its file name, under Documents\Pinnacle Studio\My Projects i then went through the following procedures using your great advice Colour;
  1. Make a copy of your found "lost" movie grey film icon file by right mouse clicking on your lost file and choosing "copy". Paste the copy into another folder in Documents where you can find it if need be
  2. Then go back to Documents\Pinnacle Studio\My Projects and right mouse click onto your grey film icon. Choose "rename". Then rename your "lost" grey film icon to a new file name but do not put .stc at the end of the file name, if you are operating VISTA and Pinnacle 12. This is important because Pinnacle 12 won't recognise the file later if you have .stc in the file name
  3. Open Pinnacle and go to the File Menu
  4. Click on New Project
  5. Open File Menu again and click on Save File as
  6. Give the file a name such as "Movie 7" and save it
  7. Close out of Pinnacle
  8. Open up Documents\Pinnacle Studio\My Projects and observe that you now have 2 new files there ...a grey film icon file saying Movie 7 AND a coloured Pinnacle icon file saying Movie 7
  9. Delete the grey icon file with the file name Movie 7
  10. Now give your coloured Pinnacle icon file the exact same rename as your precious "lost" renamed grey movie icon file, using the right mouse click on rename proceedure as explained in No.2 above.
  11. Close out of Documents file
  12. Now open up Pinnacle again
  13. Go to Menu and choose Open Project
  14. There you will see the coloured Pinnacle icon file with the new name of your "lost" movie file.
  15. Click onto its coloured Pinnacle icon, and watch your "lost" movie come into view again

Nov 16, 2008 | Pinnacle Studio Plus Version 11

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quadralay Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18259 Answers

Cindy Wells

Level 3 Expert

4722 Answers


Level 3 Expert

94215 Answers

Are you a Quadralay Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides