Question about kawasaki Full Suspension Mountain Bike Men

1 Answer

A reg kawasaki gt 550

Was takeing my bike out the other day when it started to lose power and sounded like it was missing on at least two pots put new plugs in ,ran for a few mins ok then started to do the same again any ideas what might be the cause

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I would say you need to have your coil checked.

Posted on Nov 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1984 Kawasaki 550 Ltd motorcycle that ran and then sat for about a year before I got it. I cleaned the carbs and gas tank. I checked for spark that looked good. I choked it and used my hand to...


Often times when cleaning the carbs, you will need to remove the jets and make certain that they are free from all obstructions. Even the smallest particle can cause problems. Also, you may want to have the carbeurators synchronized.

Sep 14, 2010 | kawasaki Full Suspension Mountain Bike Men

1 Answer

Kawasaki kdx 125 plugs oil up and bike stalls


I think you have worn internal engine parts. To much oil is getting past the piston rings. Try installing new piston rings and honing the cylinder walls.

May 23, 2010 | kawasaki Full Suspension Mountain Bike Men

1 Answer

No gauges and no lights


check the battery terminals, it might have been displaced or else there would be some lose connection..............have a nice day :-)

Jun 16, 2009 | kawasaki Full Suspension Mountain Bike Men

1 Answer

2004 Kawasaki Prairie 700 wont start


Never mind guys, i figured it out, the valves actually tightened up and pushed them off their seat, no compression, so i got the feeler guages and fixed it, lots more power now:P thanks anyway.

Jan 28, 2009 | kawasaki Full Suspension Mountain Bike Men

4 Answers

05 750 brute force missing badly


Just had same problem. Take carbs off and clean all jets and bowl. Be carful front and rear carb have different sized jets. When you put quad back together put entire airbox together even the cover. This quad will backfire unless air box is complete. I bet you anything your carb is full of trash.

Jan 22, 2009 | kawasaki Full Suspension Mountain Bike Men

1 Answer

Kawasaki Vulcan Classic 1500


Was any of the wires cut through?  Just a shot in the dark, but try unplugging and re-plugging the wire connector going into the clutch lever.  If that doesn't work submit more information.

Nov 08, 2008 | kawasaki Full Suspension Mountain Bike Men

1 Answer

Kawasaki KLX 400 dirt bike


hello, check to see if u have fire at the plug. If no fire, then check wires at the new cover

Sep 24, 2008 | kawasaki Full Suspension Mountain Bike Men

Not finding what you are looking for?
kawasaki Full Suspension Mountain Bike Men Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

rjbeg123

Level 3 Expert

272 Answers

Kirk Augustin
Kirk Augustin

Level 3 Expert

2019 Answers

Are you a kawasaki Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...