Question about Computers & Internet

1 Answer

When i open a document in word, it defaults to final showing markup, i continually have modify this via the review tab, to final is there anyway to have the default to alway be "final" instead of "final showing markup"

Posted by on

  • 3 more comments 
  • dbake347 Nov 05, 2008

    i am sorry, my mistake, i should have specified office 2007, in which there is no tools/options menu

  • dbake347 Nov 05, 2008

    i have previously been through all the options on the word options dialog and cannot find a selection to modify the above question. I am trying to find if anyone is aware of how to specifically modify that feature. Thanks

  • dbake347 Nov 05, 2008

    i understand how to get to the settings, my problem is that specific setting,,, there does not seem to be an option anywhere in word 2007 to modify it, as there was in office 2003

  • dbake347 Nov 05, 2008

    it may help if i post diagrams



    the first diagram shows an opened word document, it displays comments by default because the review tab has final showing markup as the default, if i change final showing markup to final the comments are not visable

    the second diagram shows the privacy options selected in word, my question is ---- can i make all files to open with the default being final on the review tab



  • dbake347 Nov 06, 2008

    clear the checkbox for "Make hidden markup visible when opening or saving".

    I have already done the above but the document still displays the comments when opening and also 'final showing markup' is still the default in the review tab



    i am thinking there is not a way to prevent this

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,124 Answers

Open your Word >> Go to Tools >> then Options >> Adust there all your word settings

Posted on Nov 05, 2008

  • 5 more comments 
  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    Ok, thank for the update



    In Microsoft Office 2007 you have to do this:

    http://tipsforwordprocessing.com/word_20...



    Please change my rate and have a great day :-)

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    In Microsoft Office 2007 you have to do this:


    1. Click the "Office" button at the top-left of Microsoft Word.
    2. Click "Word Options" at the bottom-right of the menu.

    The "Word Options" dialog appears, allowing you to configure the following groups of options by clicking on categories in the left pane:

    * Popular
    * Display
    * Proofing
    * Save
    * Advanced
    * Customize
    * Add-Ins
    * Trust Center
    * Resources

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    Please change my rate as problem resolved instead of thank you for trying

    Have a great day :-)

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    Hit the button with the office logo

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    And customize your settings there

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    Go to Office button > Word Options > Trust Center > Trust
    Center Settings > Privacy Options.

  • Pablo Csaky
    Pablo Csaky Nov 05, 2008

    In the Document-specific section, clear
    the checkbox for "Make hidden markup visible when opening or saving". Just
    remember that it's now up to you to look for markup before you send the
    document to anyone else.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Adobe Acrobat 7.0 Professional and I am always frustrated that I can only have 1 pdf displayed at any one time....I need to view/markup multiple pdfs on the screen! Paul


Try Foxit Reader ( Free PDF Reader PDF Viewer Download Foxit Reader ). It lets you open multiple PDF documents in tabs. Just click on the tab to switch between documents. It even lets you add comments, highlights and signatures.

Mar 31, 2017 | Adobe Computers & Internet

Tip

How to protect MS Excel file using password?


In Microsoft Excel, you can protect a single cell, group of cells on a worksheet or an entire workbook by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of password.
Password to open the document:
If it is applied then you have to give the correct password to open the workbook. Otherwise you cannot open the workbook.
Password to modify the document:
If it is applied then you have to give the correct password to modify the workbook. Otherwise your workbook is opened but you cannot modify the workbook. It means that your workbook becomes read-only.
To apply a password to MS Excel document, follow the given steps:
First click on "Tools" menu and select the "Option" from drop down menu.
A windows dialog box will appear, here select the "Security" tab.
Enter first password in "Password to open" text box under "File encryption settings for this workbook" section and second password in "Password to modify" text box (if required) under" File sharing settings for the workbook" section then click "Ok" button of dialog box.
Microsoft Excel will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
Now close the file and then reopen to test the password.

on Dec 03, 2009 | Computers & Internet

1 Answer

Word 2010.I am typing my references and suddenly they started coming in in red. Then I got one name red underscored. How cAN i CORREC TTHIS AND CONTINUE IN ALL BLACK?


It sounds like you've got the tracking turned on. Try going to the Review tab, then in the Tracking section click Final from the drop down menu (it may default to "Final Showing Markup"). If you want to turn off the tracking, go to the Review > Tracking, then make sure "Track Changes" is not selected (click the downward-facing caret to un-check it).

Oct 14, 2014 | Microsoft Word 2010

1 Answer

How to delete markup in word 2010


Is it possible that "Track Changes" is still on? Look on the Review tab of the Ribbon. Make sure Track Changes is off. Then make sure the Display for Review is set to "Final", and try saving and reopening your document. That should work. If not, your last option is to save with a new name, Accept or Reject all review changes, and then save and reopen, etc.

Jun 15, 2014 | Microsoft Word 2010

1 Answer

How doI get rid of track changes when editing a


There are various ways to hide the tracked changes or comments — butall the changes that were made while the Track Changes feature wasturned on and all the comments that were inserted remain part of thedocument until they are accepted or rejected (or, in the case ofcomments, deleted).

Word 2007 provides a feature called Document Inspector thatallows you to check any document for tracked changes, comments, hiddentext, and other personal information. To check a document:
  1. Open the document you want to inspect for tracked changes and comments.
  2. Click the Microsoft Office Button default.aspx?assetid=za100771021033, point to Prepare, and then click Inspect Document.
  3. In the Document Inspector dialog box, click Inspect.
  4. Review the inspection results. If Document Inspector finds comments and tracked changes, you are prompted to click Remove All next to Comments, Revisions, Versions, and Annotations.
  5. Click Reinspect or Close.

To get rid of tracked changes and comments, you need to accept or reject the changes and delete the comments. Here's how:
  1. On the Review tab, in the Tracking group, click the arrow next to Show Markup.default.aspx?assetid=za102097011033
  2. Make sure a check mark appears next to each of the following items:
    • Comments
    • Ink Annotations
    • Insertions and Deletions
    • Formatting
    • Reviewers (Point to Reviewers and make sure that All Reviewers is selected.)
    If a check mark does not appear next to an item, click the item to select it.
  3. On the Review tab, in the Changes group, click Next or Previous.default.aspx?assetid=za101539421033
  4. Do one of the following:
    • In the Changes group, click Accept.
    • In the Changes group, click Reject.
    • In the Comments group, click Delete.
  5. Repeat steps 3 and 4 until all the tracked changes in the documenthave been accepted or rejected and all the comments have been deleted.
Notes
  • If you know that you want to accept all the changes, click Accept, and then click Accept All Changes in Document.
  • If you know that you want to reject all the changes, click Reject, and then click Reject All Changes in Document.
  • To remove all comments, you must delete them. In the Comments group, click the arrow next to Delete, and then click Delete All Comments in Document.

Aug 18, 2009 | Microsoft Windows XP Professional SP3 Full...

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?


hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

May 12, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

I can not type anything in MS word 07. I have the full version. The windows says "This modification is not allowed because the selection is locked." ANyone can help? Please...with million thanks.


This is an error that happens when you try to modify or use a document that is locked.
1. Open the document
2. Select the Devloper tab
3. Click on "Protect Document"
4. On the Restrict Formatting and Editing Task Pane on the right side of your screen, Click on "Stop Protection" on the bottom of the task pane
5. If there is no password, you can start using the document

Mar 28, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

My Review Toolbar Disappears Everytime PC is Shut Down


On the top menu

tools | customize...

on the toolbars tab scroll down and check the 'reviewing' checkbox. That should keep the toolbar open all of the time.


Dec 25, 2008 | Microsoft Word 2000 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...