Question about Car Audio & Video

1 Answer

Can i amp up my 520 06 plate sterio because thair is no audio out cheers mo

Posted by on

  • mo27000 Nov 05, 2008

    hi is it poss to amp up my audio system in my bmw 520 06 plate as there is no audio out on back of head unit cheers mo

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Yes Get a speeker line converter...this converts your speeker outputs to phono(rca) leads.. then you can go for it..with as many amps as you want

Posted on Nov 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

No audio even though sterio wires are all connected


My 1997 Alpine CDE-7828's wiring schematic doesn't disclose one important thing for many older and possibly even some newer sterios (aka 'head units'). If all wires are connected per the sterio's schematic andf sound is missing, you probably have a dedicated pin on yout vehicle's harness/connector that will read something like 'Turn-on AMP signal", <br />until you jumper the ignition hot lead (between the harness plug and your sterio) to your vehicle's 'Turn-on AMP signal' pin/connector wire (add a wire if none is supplied in your vehicle's connector), you won't get any sound even though all the other wires are connected per your head unit''s instructions.

on Nov 06, 2010 | Car Audio & Video

1 Answer

My amp jl audio 500/1 i connect it and the green light turn on then i turn in the sterio and it sounds but when i turn off the sterio and when i wanna turn it on again the amp dont turn on i dont know why


Check the remote lead and see if it is getting power at the amp when it won't come on that way you know if the issue is with the head unit or the amplifier.

Mar 08, 2011 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Face plate wont light up but power is getting to it


make sure face plate is firmly put in place with no obstructions hindering the circuits behind face plate

May 20, 2009 | Car Audio & Video

1 Answer

Ow do i hook it up to my home sterio system?


Not really possible, as a car amp requires a remote signal (usually a 'pulse' of 5 to 6 volts), to turn on.

Maybe you could wire up a small homemade battery/switch box to the amp to pride the switch on signal?

Apr 12, 2009 | Lightning Audio B4.250.2 Car Amp

1 Answer

No sound


tol tingnan mo sa control panel ung sound and audio devices. makikita mo dun ung volume tapos pag di mo magalaw ung volume bar. it means that your audio device was disable.tingnan mo rin sa taskbar sa right katabi ng oras ung icon ng audio. kung wala un ibig sabihin wala kang audio. tingnan mo rin kung meron kang sound effect manager or other because that is the software of the audio or kung anong meron ka. kung wala kang ganun it means that you dont have any audio driver installed.

kapag wala pa rin try to reinstall again the audio driver camed with your motherboard's cd. i hope na maging ok na yan tol. ask ka ulit kung meron pang problema.

cheers
CHARCOIS

Aug 31, 2008 | ASUS P5PE-VM Motherboard

1 Answer

I cannot connect my amp to my pc


Make two audio cables L+R hook up the cable from your Audio AMPLIFIER, lift and right if your amp is sterio, connect the other end of cable with stereo jack to your PC audio output,and play it,
Thanks & enjoy,

Jack

Jul 20, 2008 | Packard Bell Computers & Internet

1 Answer

Kenwood M6010 CD player - get E 21 error as soon as it is turned on, can you help. Thanks!


take face plate completly off its a detachment problem the plate and base of sterio where connector points are need there areas cleaned little rubbing alcohol good swab clean out

May 12, 2008 | Audio Players & Recorders

2 Answers

No display


Check the electrical contacts on the back of the faceplate and on the front of the head unit for dirt/other damage. If nothing obvious there I would suggest sending the unit for service.

Feb 24, 2008 | Pioneer DEH-P6400 CD Player

1 Answer

Kenwood amp


how big the amp dont forget those thing take lots of juice you need a big wire front battery to amp when the engine running it should be 13.8 to 14.5 volt if anything less than that battery wont get the charge up and check for good ground cheers and dont forget to rate this p.s any other question about our charging system or anything else dont hesitate im ear

Jan 18, 2008 | Kenwood KAC-9102D Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

The Knight
The Knight

Level 3 Expert

72256 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...