Question about Kenwood Car Speakers & Subwoofers

2 Answers

Headunit automatically turns off when certain songs are selected

Posted by on

2 Answers

No, its at the start of some songs and i have already run another earth and it still does it.

Posted on Nov 05, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Do the songs have heavy bass??????
may need a better earth

Posted on Nov 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need a wiring diagram to hook up a new radio.


First you will need to get a wire harness for your specific make, model & year of car. This will interface the car wiring plug to your new clarion headunit.

Next you will connect the wires from your purchased wire harness to the wires of your Clarion Headunit. Using **** connectors with a wire crimper is the best way to do so.

Here is a wire color coding guide for the wires on your Clarion headunit:

P o w e r Memory (+12v Constant) Yellow Ignition (+12v Switched) Red Ground (-) Black Dimmer Pink/White (Alpine only) Power Antenna Blue Amplifier Turn-on Blue/White Phone Mute Light Blue (Sony only) S p e a k e r s Right Front (+) Gray Right Front (-) Gray/Black Left Front (+) White Left Front (-) White/Black Right Rear (+) Violet Right Rear (-) Violet/Black Left Rear (+) Green Left Rear (-) Green/Black

Mar 17, 2011 | Clarion Car Speakers & Subwoofers

1 Answer

I have ks-ax6801 1200w max. connected to 2 subwoofers cs-gw1200F but when you step up the volume of the headunit the amplifier clips.whats the problem....


To prevent clipping, you need to turn down the gain or bass boost on your amplifier. The reason this is happening is because the head unit is telling to put out a certain amount of power, and the amplifier, well... amplifies it based on your gain level. Reducing the gain should stop the clipping.

Mar 01, 2011 | Car Speakers & Subwoofers

1 Answer

My pioneer deh-p4000ub headunit will only play from one front speaker. the rear speakers work fine but the fronts will only play from one. so i ran my own wires from the headunit and now the other speaker...


My friend also has the same problem except he just started using the aux wire again, i do believe this is a manufacture problem, please write them about this problem, also try only routing your own wires to the drivers side then reconnecting the originals to the passenger side

May 16, 2010 | Car Speakers & Subwoofers

1 Answer

When I am listening to my stereo in my truck with a pioneer headunit and a rockford fosgate p1 10" subwoofer. I listen to music and part of the song will hit hard then it will weaken dramatically. What is...


Your amplifier is going into protect mode.
It may already be damaged from repeated abuse.
The subwoofer is either bottoming out... has a blown or damaged coil... or your charging system is not adequate to keep your batter charged above 8VDC.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Oct 26, 2009 | Rockford Fosgate Car Speakers & Subwoofers

1 Answer

Came with no connections


sorry to say but this is a very very uncommon headunit and this will be hard to find the headunit harness lead!

I would reccomend buying a new headunit cheap as chips these days

Apr 23, 2009 | Car Speakers & Subwoofers

1 Answer

How do i control my ipod through my alpine cda 9812rr head unit??? i cant seem to browse through any of my albums or artists names at all using the headunit!


before u connect it to ur cd player go to the songs u want to hear and then plug it in then go to aux on ur cd player and it should work,. hope this help

Nov 17, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

Hi, the motorized front of my Kenwood KDC-9027 is playing up. It stops the headunit turning on, when i can get it on the front moves and the unit is turned back off no matter what i press. The front feels...


maybe the flexible ribbon cable between the face plate and the unit itself is broken and needs to be replaced. check partstore.com for part if you can do the repair.

Aug 25, 2008 | Kenwood Car Speakers & Subwoofers

5 Answers

Rampage BA-100 200W amplified subwoofer


Actually. I don't think you have to wire a remote switch from the radio to the amp on this product. This powered subwoofer supposedly has automatic signal sensing turn-on circuitry. I have the same problem. So I think I'll try to just hook up the power (to the battery), ground and the + / - speaker wires to one of the back speakers in the car and see if that works.

Jan 22, 2008 | Audiovox BA100 Car Subwoofer

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Speakers & Subwoofers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

Are you a Kenwood Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...