Question about Alpine CDA-7892 CD Player

2 Answers

How to instal my deck to a amp and sub

Please include?

Posted by on

  • Anonymous Nov 11, 2007

    Hola

    para instalar el eclipse 5303R como son las instaaciones conelprocessor 2301 no esta claro eso

  • Anonymous Apr 07, 2009

    hi everyone..i have 2 amps.1 for the front 2 speakers and anuva amp in the back for the two rear and the sub???i dont no why as u onli need 1 amp. they have put to much power through and has blown all speakers.. so iv taken out the front apm wts wired to the front speakers.now my cd player does not work??????????why is this?and also how do make my cd player work again and how do i wire my sub and amp???thankyou

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How the heck do you turn on the sub option for this head unit..i lost the manual and no manual seems to be downloadable anywhere on the internet.

Posted on May 15, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

You would need rca cables, power wire, ground wire, and remote wire. it is easiest to just go to your local best buy or circuit city stores and buy the whole set in one package. rca's lead from your decks rca output jacks to your amp, remote wire leads from your decks wiring (blue remote wire that leads to your deck itself to give it remote) or any 12 volt source like where your fuses are located and it runs to the amp also, your power wire will lead from your battery to your amp, and your ground will need a good place somewhere in your car and be bolted or screwed to the frame of your car. this is how to intall your deck to your amp. i assume that you already know that wires will have to be under your carpet or kickboards and such however you run them. i think this covers the basics and i hope i have answered your question right, good luck

Posted on Oct 06, 2006

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

JustJeeps
  • 74 Answers

SOURCE: sub not working after installing the jensen vm9022 deck

reinstall the factory radio use a digital volt meter to see witch wire supplies voltage when radio is turned on and off, note placement on harness then verify this wire is hooked up on the output side aftermarket harness you may have to jump it to get the maps to turn on. tip you can carefully pull unused wire from harness example (dimmer wire orange white) and move it to the position needed to keep it a clean install .

Posted on Nov 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sub problem with kenwood deck


well sounds like you crossed a wire somewhere. I would go through all the wires and check all the fuses on the amp and car.

Apr 10, 2014 | Kenwood Car Audio & Video

1 Answer

Stereo install yukon w amp and subs


Recheck your connections from deck to "non-sub" speakers. Are you using an adapter from deck to vehicle wiring harness OR are all wires individually connected?

Apr 09, 2014 | 2002 GMC Yukon

1 Answer

Is there a deck I could put in a 1994 Oldsmobile Cutlass Ciera for use of subs?


i have a kenwood cd player i installed in mines with amp and 15 inch sub woofers in mines

Sep 01, 2012 | 1994 Oldsmobile Cutlass Ciera

1 Answer

No sub signal from a CDX GT520.


connect the speake(sub) directly to the stereo(just use one of the rear 6x9 speaker wire to test the sub and make sure it's not the amp. if it does not work, it's the sub

Sep 07, 2009 | Sony CDX-GT520 FM / AM Receiver

2 Answers

I got the same problem since thair is no sub out for this deck


Hello livinglifeas,

You can connect the regular preamp outputs to a sub amp. Dedicated sub outputs will normally have a built-in crossover whereas the regular front/rear preamp outs will be full-range. Just make sure that the amp you use for your sub(s) has a "low pass" filter.

Hope this helps.


Jun 16, 2009 | Dual XDMR7710 CD Player

2 Answers

I just got the Kenwood Sub KSC WA100 from my cousin with no electric wires or nothing so pretty much what all do i need and where can i find it i will be putting it in a 07 nissan sentra 2.0


Subs are subs, they come with no wiring. You need an amp and all necessary wiring to get it bumping. What type of deck do you have? Where will the sub be placed? In the trunk? Amp install is easy. Also suggest purchasing one of those amp kits for $20-$30, makes it a bit easier.

May 03, 2009 | Kenwood KSC-WA100 Car Subwoofer

1 Answer

Subs, amp, wiring or cd deck problem


It sounds as though you have probably blown the output transistors in the deck. Please note that if any of the spkr wires touch each other or touch the radio or amp chassis or if they come in contact with the metal body of the car that this creates a short circuit conditon and will destroy the deck and or amp. the fact that the amp still turns on and you have little or no output is an indicator of blown output transistors. The burnt plastic smell is another indicator of the same thing.Spkr wires and terminals must always be thoroughly insulated. Good luck and please don't forget to rate.

Apr 08, 2009 | Car Audio & Video

2 Answers

Have one wire for audio sub out, but two input ports to amp


This one Wire should be for the +. Try connecting the + to the Head Unit and - to a Common Ground. At the Worst, You will Blow the Amp Fuse if not Correct. The Lead from the Head Unit is Only an Off and On from the Ignition. Please Rate My Response! Thanks!

Jan 31, 2009 | Power Acoustik PTID-8960 Car Video Player

1 Answer

Sub not working after installing the jensen vm9022 deck


reinstall the factory radio use a digital volt meter to see witch wire supplies voltage when radio is turned on and off, note placement on harness then verify this wire is hooked up on the output side aftermarket harness you may have to jump it to get the maps to turn on. tip you can carefully pull unused wire from harness example (dimmer wire orange white) and move it to the position needed to keep it a clean install .

Nov 19, 2008 | Car Audio & Video

1 Answer

DEH-P360 Won't output to rear channels/Sub


Make sure that the FIE (front image enhancement) is off. If it is on, the rear outputs are muted.

Oct 01, 2008 | Pioneer DEH-P3600 CD Player

Not finding what you are looking for?
Alpine CDA-7892 CD Player Logo

Related Topics:

1,303 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4979 Answers

hoyzee1

Level 2 Expert

150 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...