Question about Cisco Aironet 1131AG 802.11a, 802.11g/b (746320933474) Wireless Access Point

1 Answer

Can't get an IP address over time.

I am using Cisco ISO Version 12.4 Version 12.4 on my 1131AG access point. My problem is over about a week or so of up time I can't get an IP address from the AP. Even when I put a manual IP address for my wireless card I still cant get out. The only solution I have found is just reboot the AP. Here is a copy of my configuration.

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname xxx
!
no logging console
!
enable secret aaa new-model
!
!
aaa authentication fail-message ^CCCCCC

aaa authentication login default group tacacs+ local enable
aaa authentication login CONSOLE line
aaa authorization console
aaa authorization config-commands
aaa authorization exec default group tacacs+ local if-authenticated
aaa authorization exec CONSOLE if-authenticated
aaa accounting exec default stop-only group tacacs+
aaa accounting commands 0 default stop-only group tacacs+
aaa accounting commands 1 default stop-only group tacacs+
aaa accounting commands 15 default stop-only group tacacs+
aaa accounting network default stop-only group tacacs+
aaa accounting connection default stop-only group tacacs+
aaa accounting system default stop-only group tacacs+
!
aaa session-id common
!
resource policy
!
led display alternate
ip subnet-zero
no ip domain lookup
!
!
!
dot11 ssid xxx
authentication open
guest-mode
!
power inline negotiation prestandard source
!
!
username Cisco password 7 !
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid xxx
!
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
ssid xxx
!
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
no snmp trap link-status
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.101
encapsulation dot1Q 101
ip address 10.98.101.10 255.255.255.0
no ip route-cache
no snmp trap link-status
bridge-group 101
no bridge-group 101 source-learning
bridge-group 101 spanning-disabled
!
interface BVI1
no ip address
no ip route-cache
!
interface BVI101
no ip address
no ip route-cache
!
ip default-gateway 10.98.101.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip tacacs source-interface FastEthernet0.101
snmp-server community
tacacs-server host
tacacs-server host
tacacs-server timeout 3
tacacs-server directed-request
tacacs-server key 7
!
control-plane
!
bridge 1 route ip
!

line con 0
password 7
authorization exec CONSOLE
login authentication CONSOLE
line vty 0 4
password 7
!
end

Posted by on

  • 3 more comments 
  • blewbuss Nov 05, 2008

    Cisco IOS Software, C1130 Software (C1130-K9W7-M), Version 12.4(3g)JA, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Fri 27-Apr-07 02:01 by pwade

    ROM: Bootstrap program is C1130 boot loader
    BOOTLDR: C1130 Boot Loader (C1130-BOOT-M) Version 12.3(8)JEA, RELEASE SOFTWARE (fc2)

    xxxx uptime is 3 hours, 25 minutes
    System returned to ROM by reload
    System image file is "flash:/c1130-k9w7-mx.124-3g.JA/c1130-k9w7-mx.124-3g.JA"


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/t...

    If you require further assistance please contact us by sending email to
    export@cisco.com.

    cisco AIR-AP1131AG-A-K9 (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.
    Processor board ID FTX1124T586
    PowerPCElvis CPU at 262Mhz, revision number 0x0950
    Last reset from reload
    1 FastEthernet interface
    2 802.11 Radio(s)

    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:1B:D5:10:D0:A2
    Part Number : 73-8962-12
    PCA Assembly Number : 800-24818-11
    PCA Revision Number : B0
    PCB Serial Number :

    Top Assembly Part Number :

    Top Assembly Serial Number :

    Top Revision Number : A0
    Product/Model Number : AIR-AP1131AG-A-K9

    Configuration register is 0xF

  • blewbuss Nov 06, 2008

    The APs are not using DHCP. We have a (dare I say it) Nomadix box handling all the DHCP. I'll try to upgrade the firmware on the APs and see what happens. Thanks you for your input.

  • detrosuk May 11, 2010

    can you let us know what revision number your using

    once connected to the AP at the command prompt type

    sh ver



    just copy and paste the complete results

  • Anonymous Mar 25, 2014

    Cisco 1020 default ip address

  • Anonymous Mar 25, 2014

    i can't find any documentation, i can't manage it and find default ip address, login and password

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 53 Answers

Ok I have guessed a couple of things. Here goes.
the version of software 12.4 (3g) is very old
I think that you have DHCP configured on the AP

the cisco site lists loads of issues regarding DHCP and memory leaks in numerous guises with not only your IOS version but newer versions too.

the reason why I have homed in on this is that you say that the unit works for about a week then essentially stops until you reboot the AP. (I guess that you do this by power cycling not by issuing the reload command) in the short term you have fixed the problem.

I would suggest that you upgrade the IOS to something newer. the current version listed is 12.4(22)T if it's of any help.

lastly as you know when the system actually goes wrong. You are able to issue the reload command with additional settings so it could reload @ X date and time if NTP is configured or you can specify a time duration in minutes if preferred.

I can't think of anything else I afraid.

Posted on Nov 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the access point default ip


You can log into it by using the internal ip address of 192.168.1.1.

May 13, 2015 | Linksys by Cisco WAP610N Wireless-N Access...

1 Answer

What is default IP of CISCO WAP4410N WIRELESS ROUTER


Hello Anonymous,

The default IP address for the router you are asking about is 192.168.1.245.

The user manual direct from Cisco can be found at the link below.
http://www.cisco.com/c/dam/en/us/td/docs/wireless/access_point/csbap/wap4410n/administration/guide/WAP4410N_Admin_Guide.pdf

24606349-ploq43q5ggricewjpqkykky4-5-0.png
Take care and have a wonderful night! -Alex K

Jun 10, 2014 | Linksys Cisco Small Business WAP4410N...

1 Answer

Unable to browse to cisco access point


'192.168.0.116' is the wrong range for the router. The Cisco manager allocates the ranges the router will use.
See this page on the setup.

Getting Started Guide Cisco 3700 Series Access Points

May 28, 2014 | Cisco Wireless Access Points

1 Answer

Can get router to work


The Cisco Aironet 1200 access point provides secure wireless connection to your network. Cisco's wireless access design meet the needs of a small to medium size business.

This unit provides secure network access for laptops or Wi-Fi capable portable devices, which you upgrade at any time as your business grows.

A beneficial feature of the Cisco Aironet 1200 is its ability for the administrator to reset the access point remotely.

This resetting process works through your internet browser.
Log on to the System Configuration page by entering your Cisco Airnet 1200 IP address in your browsers web address text box.

Enter your user and password information from the pop up menu.
Click on the "Setup" button from the summary status page.


Select the "Cisco Services" setup option and click on "Manage System Configuration."
Click on "Reset All System Factory Defaults" to reset the router.

The Cisco Aironet 1200 will be restored to factory defaults.

http://www.cisco.com/en/US/products/hw/wireless/ps430/index.htmlCisco Aironet 1200 Series

Configaration Cisco Aironet 1200 Serieshttp://www.cisco.com/en/US/docs/wireless/access_point/1200/vxworks/configuration/guide/bkscgc10.html - wp1016665

May 07, 2014 | Linksys Cisco Aironet 1200 Wireless Access...

1 Answer

IP address Cisco AIR-AP1242AG-E-K9


You want to know what the IP address of your access point? It was probably set dynamically, so we can't tell you.

Apr 02, 2014 | Cisco Aironet 1242AG (AIR-AP1242AG-E-K9)...

1 Answer

I cannot find the default ip address for Cisco AIR-AP1242AG-E-K9. can anyone help?


Hi, The Access Point does NOT have a default ip address

below is quick setup guide to the Access Point

http://www.cisco.com/en/US/docs/wireless/access_point/1240/quick/guide/ap1240qs.html#wp41082

May 30, 2011 | Cisco Aironet 1242AG (AIR-AP1242AG-E-K9)...

1 Answer

It does not make much sense. But it seems the WAP610N has a limit on concurrent connections. We just started to use this device in a small office network. There are about 15 laptops on wireless...


Two possibilities:

1. the router is configured to hand-out IP-addresses in a limited range, e.g., 192.168.1.100 to 192.168.1.110, namely 11 different IP-addresses. When the 12th computer asks for an IP-address, there is none available. Remedy: configure the router to use a larger range of IP-addresses.

2. when an IP-address is handed-out, attached is a 'TTL' ("time to live") value, indicating how long the IP-address remains valid, e.g., 10 minutes or 100 minutes or 1 day or 1 week. If the TTL is too large, then each computer "hogs" the IP-address (even after being shut-off in mid-afternoon).
Remedy: configure the router to use a shorter TTL. Don't worry: when a TTL value drops to 50% of its original value, on a specific computer, the computer will "renew" the lease.

Mar 18, 2011 | Linksys by Cisco WAP610N Wireless-N Access...

1 Answer

Reset cisco airnet 1130ag


There are 2 ways to reset the access point.

Using the MODE Button

Follow these steps to delete the current configuration and return all access point settings to the factory defaults by using the MODE button:

1. blank.gifOpen the access point cover

2. blank.gifDisconnect power from the access point (the power jack for external power or the Ethernet cable for in-line power).

3. blank.gifPress and hold the MODE button while you reconnect power to the access point.

4. blank.gifContinue pressing the MODE button until the Ethernet LED turns amber. (approximately 2 to 3 seconds). Then release the button.

5. blank.gifAfter the access point reboots, you must reconfigure it using the web browser interface, the Telnet interface, or the access point console port.
Using the Web Browser Interface

Follow these steps to delete the current configuration and return all access point settings to factory defaults using the web browser interface:

1. blank.gifOpen your Internet browser. You must use Microsoft Explorer (version 5.x or later) or Netscape Navigator (version 4.x or later).

2. blank.gifEnter the access point IP address in the browser address line, and press Enter. An Enter Network Password screen appears.

3. blank.gifEnter the username Cisco in the User Name field.

4. blank.gifEnter the password Cisco in the Password field and press Enter. The Summary Status page appears.

5. blank.gifClick System Software. The System Software screen appears.

6. blank.gifClick System Configuration. The System Configuration screen appears.

7. blank.gifClick the Reset to Defaults button.

Note blank.gifIf the access point is configured with a static IP address, the IP address does not change.

8. blank.gifAfter the access point reboots, you must reconfigure it.

Aug 13, 2010 | Cisco Aironet 1131AG 802.11a, 802.11g/b...

1 Answer

Ip address for clients using autonomous cisco 1130ag witout dchp


the cisco1130ag will provide ip addresses and serve as a DHCP server for your laptops...

You still need an IP address for your 1130ag so either your ISP provides you a static ip that you can put in the 1130 or if your ISP provides dhcp then you should be able to plug and play with your 1130ag

Jan 15, 2009 | Cisco Aironet 1131AG 802.11a, 802.11g/b...

Not finding what you are looking for?
Cisco Aironet 1131AG 802.11a, 802.11g/b (746320933474) Wireless Access Point Logo

1,690 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Wireless Access Points Experts

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

378 Answers

Cosma Papouis
Cosma Papouis

Level 3 Expert

404 Answers

Imre Vetro

Level 2 Expert

70 Answers

Are you a Cisco Wireless Access Point Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...