Question about Storagetek StorageNet Router 3250

1 Answer

Sn 3250 router problem

L-100(quantum Product) Tape library. Pls find the library details. Library description: Lib model no: L-100, Lib Firmware: 6.0, Boot code: 3.00, Number of Drive: 4, Drive Type: Seagate LTO-1, Drive-1 Firmware: 1527, Drive-2 Firmware: 1527, Drive-3 : Empty Slot(No Drive), Drive-4 Firmware:1608, Drive-5 Firmware:1527, Drive-6:Empty Slot (No drive), Interface type: HVD. Host storage server: Sunfire v880, Storage management Software: Brightstor Enterprise Backup 10.5. Operating system: Solaris 5.9 Latest Patches updated for Operating System(Solaris):118558-02. 1.For the above library configuration the tape drives used are from Seagate, Continusly Backups are failing in all the four drives and showing an Error code:Write Error in Operating system. 2.I tried with Tar Backup(Ufs Dump Backup) also but it is also showing the same write error in all the drives intermittely. 3. Changed the Drive:4 which is having Firmware :1608, but problem is not resolved. 4. If we power off the Drive-4 means all the other three drives are working fine. 5. I tried by Swapping the Drive-4 to Drive-5 but at one stage we have found that from the router side one drive is in down state and when ever four backups are fired from the router side its offline or down and intermittently in all the drives backup's fail we have a sun L100 tape library(with four drives of segate make-LTO1)and its connected via a SN 3250 storagetek router and when ever a backup is fired on all the four drives the backup fails intermittently on all the four drives when we checked from the router side one drive is shown down and all the other three drives are up but when we check the drive by TAPE Rx-utility(segate utility) the drives is ok with out any errors.., when the library is connected with three drives the backups r going fine but where as if the fourth drive is connected backup fails and from the router side the fourth drive is down.., we have tried changing the scsi cables,terminators My question is from the router side why one particular drive is offline and Note: Library is connect to the router SN3250, In router it is showing all drives are Connected 2.can u pls tell me wht is the latest firmware or the latest patch for the router Many Thanks, devaraju

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 47 Answers

Ok, I'm confused... are you sure this isn't router that you're mentioning isn't a SAN Switch? A StorageTek/Brocade 3250 switch... and this is a StorageTek Scalar 100 Tape Library with Fibre aware LTO Drives. The Library Users Manual can be found at http://downloads.quantum.com/scalar/S100/omS100UsersGuide.pdf. Switch information can be found at http://www.storagetek.com/products/product_page2304.html. I'm not a Sun guy, so I would suggest that you contact them to find out which versions of firmware for the switch that they have certified. With HP, there are certain versions of firmware that they certify with HPUX... and specific versions of HBA drivers that work better with HPUX as well. If it is, in fact a Brocade 3250, I would suggest that you start with a "switchshow"... figure out which port drive 4 attaches to... do a "porterrshow #" (# represents the port found) to see the port error statistics... you want to check the loss of signal and link failure count. I would do an "sfpshow #" to see the status of the transciever as well. Let us know.

Posted on Sep 14, 2007

  • David Sep 14, 2007

    I found this info on a StorageNet 3250 as well...http://www.storagetek.com/pdfs/3250fiber... Basically it's a Fibre/SCSI Bridge... and it's REALLY old. I'm betting that since we can't find any info on it, this product has expired it's support life... so there probably isn't any recent firmware. I would still certainly be looking at the SAN switch info that I mentioned above... and take a look at the Web Interface on it as well to see how it's doing as well.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

DHCP Server Conflict


Login into tape library console using web browser and disable DHCP and provide Static IP .

Mar 30, 2012 | Quantum Technology SCALAR I80 LIB 1XLTO-5...

2 Answers

Flashing the firmware on a quantum LTO 4 HH


use hp Library and Tape tools , select firmware update from web directly to update firmware.

Mar 29, 2012 | Quantum LTO-4 Tape Drive

1 Answer

Lib-152E autoloader no longer recognized after firmware update.


Try taking the dives out, connecting each one to your SCSI card and updating the firmware - wait at least 10 minutes afet Tape Tools says you can now use it again! This last bit is very important! Then, after you have done the update to each drive, replace the drives and try again.
I had the same problem with a TSL-SA500C and it woked fr me.

Tim

Feb 20, 2009 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Scsi tape drive not recognized on the library


Please check your firmware on the tape drive. Update with X-Talk software that can be downloaded from www.quantum.com.

Apr 28, 2008 | Computers & Internet

1 Answer

Event ID 11


Please perform a erase operation and check if the drive does it, If its not then go ahead and check the SCSI controller if you have a spare one replace it.

Aug 22, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Event ID 11 error


Wonderign if you tried to install this on the RAID controller....big nono and cause this very issue...try a different SCSI controller...hopefully you ahve one onboard NOT raid. hope that helps

Aug 17, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

2 Answers

SONY LIB-81 Error on LCD screen - Drive Information 51


I think this sounds like the drive is having a issue loading and moving the tape in slot 1.
AIT units are known for having this kind of problem.
Try a cleaning tape and then a new tape fresh out the wrapper for a test backup.

if it fails with a known good tape then its time to send it out for repair

www.tape-drive-repair.com

Tape-Techie

Jul 26, 2007 | Sony (LIB81A3BB) AIT-3 Tape Drive

2 Answers

Quantum Error


The host backup application probably still has ownership of the library. You normally need to select to 'open door' or something similar to release ownership back to the library

Jun 20, 2007 | Quantum PX502 (PRA22AAYF) Ultrium Tape...

Not finding what you are looking for?
Storagetek StorageNet Router 3250 Logo

547 people viewed this question

Ask a Question

Usually answered in minutes!

Top Storagetek Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Storagetek Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...