Question about Archos AV 500 400-Hours Video Recorder

1 Answer

Helllloooo a little problem i have come across :(

Well its for the AV 560 really but i couldn't find that on here and its a general problem anyway. when i connect my player via USB to my PC and go on windows media player 10 my archos doesn't show up on the devices list in 'sync'. i have followed what it says at it just ends up leading me to a web-site advertising to download WMP 11 etc. so i'm confused :S can any plzzzzzzzzzzz help??????

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: Helllloooo a little problem i have come across :(

Morning, I have just bought the same one, and i also had the same problem, you have to download wmp11, as i think its something to do with the archos looking for the most up-to-date wmp. once you have loaded it, you shouldnt have a problem. Hope this helps....

Posted on Dec 30, 2006

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Dc power input for av700

This isn't really a good answer but there was an external charger available at one time that was fairly inexpensive. The one I got came from China.

Jan 01, 2013 | Archos AV 700 160-Hours Video Recorder

1 Answer

Flashing no signal then remove cl


When you get "No Signal" flashing across your TV screen, it indicates that the input channel the TV is set on is not communicating with any device. Your receiver is plugged into a jack on the back of your TV. Trace the cable coming from the receiver to your TV and make a note of the port. Should be something like: AV 1, Comp 1, Video 1, HDMI 1 - something like that. Which ever port it is connected to, put your TV on that input setting and you will get your picture. I hope this helps.

Ray Calo
DISH Network

Apr 14, 2011 | TV Receivers & DVRs

1 Answer

I need to set up my TV (without HDMI), amplifier, dvd recorder and Skybox so that I get the best sound - so using the amplifer.I really need a diagramatic picture

No diagram needed: just connect the video RCA connector (yellow) from the player and the box to the tv using 2 separate cable plugged in separate AV entries, and the audio RCA connectors (white and red)  using 2 separate audio cables to 2 RCA joiners like
and plug those in the audio connectors of the amplifiers - keep the same color all the way.

Jul 24, 2010 | Yamaha TV Receivers & DVRs

2 Answers

Hi, i have just bought a logik wireless av sender so send my sky signal to the tv in the bedroom. the instructions in the manual are very basic and i cant get it to work. any ideas. on the tv in the...

Red and white are only Audio ports.

IF there is a scart port plug your av receiver into the scart. Take note on which number your on ie channel there should be several numbers you can choose on your tx/rx then go down stairs to your sky box and ensuring that you are on the same number as the one upstairs.
Then just plug it into the back of your sky Box.. the number on your sender are incase your getting interfearance from other sources in the home. have a play with this and see what works best

Hope this Helps

Little Dish Fitter

Aug 22, 2009 | TV Receivers & DVRs

1 Answer

How do I install the leap frog by Terk?

to install the leap frog it has to be installed directly into the tv. cannot plug leap frog into directv satellite box, will not work. hope this helps! your question is a little unclear

Mar 31, 2009 | Terk LeapFrog LF30S

1 Answer

Philips VL1200 Video Sender IR Blaster broken

I managed to get it soldered. Thanks anyway.

Oct 10, 2008 | TV Receivers & DVRs

1 Answer


Does the receiver work for AM? I need to isolate the problem circuit. Please try an AM station and update this.


Jul 29, 2008 | Sony STR-DG510 DTV Receiver

2 Answers

AV 500 "No input signal" on multiple attempts

Check to make sure all of the configuration on the AV 500 are as they should be. If they are you are looking at a defective unit (might be hardware based) if it is I would suggest that is you do not have a background in electronics to take the unit to a repair shop. If you do have experience you will need the following items: A schematic diagram of the AV 500 A Multimeter to measure the voltages at test points of the AV 500 An Oscilloscope to measure the signals and levels at test points of the AV 500 if you have these pieces of equipment then you will want to start your test at the dectector stage (this is where video and audio are separated from the IF which is derivied from the RF so if you have video and audio at this point you know the input RF-IF-detector stages are working. Now based on your troubleshooting you inputted signal at the video processor by using the the video inputs, so from this I am going to take a stab at saying the problem more then likely would be located in the stages at and after the video processor stage (since in this case no signal may mean no video signal as opposed to no RF signal).

Sep 06, 2007 | Archos AV 500 400-Hours Video Recorder

2 Answers

Archos gemini av 500

Is the drive recognised by your PC when you plug the Archos into the computer?

Mar 02, 2007 | Archos AV 500 400-Hours Video Recorder

Not finding what you are looking for?
Archos AV 500 400-Hours Video Recorder Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Archos TV Receivers & DVRs Experts

Jaime Hernandez

Level 3 Expert

2267 Answers

The Knight
The Knight

Level 3 Expert

66413 Answers


Level 3 Expert

18258 Answers

Are you an Archos TV Receiver and DVR Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides