Question about Compilers & Programming Tools

4 Answers

My Compaq Presario F700's Wi-Fi stopped working

One day i tried to get online but the computer seemed to have forgotten it had wi-fi and had no files on anything related to wireless and then after a couple of months of being wired it made a weird beep and suddenly it worked again but then the next day it didn't work again. i didn't do anything to erase any program and ive tried using system reboot and just updating everthing but nothing is working any help would be appreciated

Posted by on

  • 13 more comments 
  • orangegunner Nov 04, 2008

    i tried checking but im not sure which driver to check because none of them are clearly marked wireless internet

  • orangegunner Nov 09, 2008

    over the weekend i was away so i didnt have internet but it showed it working again so i checked the driver and found something called broadcom wlan but the next day when it didnt work again the driver wasnt there any more i dont know if that helps at all

  • loice86 Dec 11, 2008

    hi, my compaq presario f700 laptop has been reformated and the wi-fi driver is lost. How can i fix this?

  • abeer_zhd Jan 21, 2009

    I came home after school to use my presario f700, and I had used the internet that morning and it had worked just fine. But when I tried to connect to a network after school, there were none available and my computer had stopped recoginizing my wifi device.



    help?!?!

  • meet0009 Jan 25, 2009

    broadcom wifi is not working

    the blue light of my wifi does not glows.

    it works only some times.

    is it driver problem or device problem.

    when it works it is visible in device manager.

    and when i restart my computer it fails

  • Anonymous Jan 31, 2009

    the blue light is not on any more

  • dizdezi Feb 22, 2009

    same as the rest of the gang

  • mhira85 Mar 14, 2009

    Ive been having the same problem....i even bought a new wireless card replacement and it still acts the same way...i dunno what to do now...some plz help

  • Robert Zanzerkia Mar 21, 2009

    I have the same problem.

    The device led is yellow instead of blue (no matter where the switch is).

    It's out of warantee Oct 08.



    Ofcourse wireless device does not show in the control panel.



    Robert

  • venajeff Apr 05, 2009

    Great computer no problems and then one day booted it up and wifi was gone.

    It just seamed like someone uninstalled all wifi hardware.

  • furretfan450 Apr 19, 2009

    Hmmm Person with Oct 08 Warranty expiration when did you buy the laptop and when did it stop working ? (dates plz)

  • Anonymous May 07, 2009

    There should be a class action lawsuite against HP/Compaq on this issue. There are way to many complaints of the same issue all over the internet with this make/model.
    Like Orangegunner, same problem. One day it truned blue and worked, after reboot never again.
    I called HP tech support, after paying for extended warranty, they still could not resolve problem.

  • christinerhy May 12, 2009

    This is my third time writing a comment, but yes I think too many people have this problem. I also wrote to BROADCOM and asked if there is an easy solution, but who knows if they'll get back to me. I tried everything imaginable. I even went to the compaq recovery manager to re-install the BROADCOM, then have to fo the F10 & F9 BIOS thing; Broadcom does show up in the device manger after I've done all that;then i updated it in the device manager-just in case,BUT still next time I shut off the computer-my wireless is gone once again-RRrrrrrrrrr. Getting really mad too.

    I am hoping maybe BROADCOM can help us and maybe if enough people write to them, they'll want to fix this serious and frustrating problem!

  • donaldy May 19, 2009

    has anyone firgured out a way to fix this yet?

  • Anonymous May 26, 2009

    I have exactly the same problem... I got a new wifi module, and still didnt work.. Then got a new MB and this solved the problem. This has happened to me twice. First on my son's HP Laptop, now on my Daughter's Laptop (Same model presario HP730US) The MB i replace it with worked for about 5 months, now the wifi is gone again... Think there is something wrong hardware wise on these MB's.. I'll never buy another HP/Compaq again!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

I had the same issue today with my f700. The wireless assistance switch was amber in both on and off positions, and no onboard wireless adapter was showing in the device manager. I tried restoring the OS to factory defaults and doing the same with the bios with no luck.
I went to the store and bought a USB wireless adapter and installed the software. Somehow that got the onboard adapter to work as well. Go figure. I'm going to hold on to it in case this happens again.

Posted on Jun 20, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

In my experience with HP. They all seem to "shoot craps" 2 weeks to 2 months after the warranty expires, and it's usually fixed by wiping the hard drive clean, ie...remove their recovery partition....this seems to fix the problem in 90% of cases. Of course you have to do a "clean" install of another OS. And I recommend Windows 7, because of the simple fact of trying to find drivers is eliminated.

Posted on Mar 26, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 81 Answers
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Compilers & ... Master
  • 1,250 Answers

Check the status of your wifi whether its detecting or not on device manager, if its detecting then its the problem of driver if its not then the device is not working

Posted on Nov 04, 2008

  • pankaj rautela
    pankaj rautela Nov 05, 2008

    download software like driver detective then you have the clear idea

  • jacob000 Apr 21, 2011

    This problem has something to do with the driver. Try to find a driver for the wireless adapter in a supported operating system. Here is a list you may take a look.
    http://fix-compaq-presario-wireless.blog...

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am not able to install audio driver in my laptop compaq preserio c733tu


hi there,

Presario C733TU is an entry level laptop from HP-Compaq. It is an Intel Celeron based machine. It comes with Intel Celeron-M(1.73 GHz) processor, 512MB DDR2 RAM, 80GB SATA Hard Disk, DVD Super-Multi burner, 15.4" Widescreen Display,Wi-Fi, Modem, 1.3 MP webcam and many more. Here we have given links to various driver of this laptop for Windows XP.

Click or copy and paste the given links to a new browser to download the drivers.
This model of Presario has an audio controller that supports the high definition audio. You need to have Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio installed on the computer before installing the audio driver.
Here is the link for the Microsoft Universal Audio Architecture Driver that need to be installed before installing the Audio Driver:
ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe
After installing the UAA driver it is suggested that you restart the Notebook once and the install the Audio Driver from the below link:
ftp://ftp.hp.com/pub/softpaq/sp36001-36500/sp36408.exe
or
ftp://ftp.hp.com/pub/softpaq/sp36001-36500/sp36090.exe
Installing this driver may result in an error. But continue with the following steps to get the audio driver installed correctly.
Please follow the below steps to install the driver correctly:
1. Click on Start and select Run. Now type devmgmt.msc and press enter.
2. Right click on "Audio device on High Definition Audio Bus" and click Update driver.
3. Select "Install from a list or specific location"
4. Click Next. Then select "Don't search, I will choose the driver to install"
5. Click Next and then select "Sound, video and game controller" from the list.
6. Click Next and then click Have Disk.
7. Click Browse C:\swsetup\sp36408 folder and the double click the V32 folder. Select the .inf file, click open and Continue with the onscreen instructions.
Similarly install Modem Drivers:

Also visit the following link in case of further query.

http://www.zyxware.com/articles/2007/12/31/compaq-presario-c733tu-laptop-drivers-for-windows-xp

Thanks,

S.

Nov 16, 2009 | Compaq Compilers & Programming Tools

1 Answer

A problem caused theprogram to stop working correctly. Windows wi


Your problem is a little hard to say. Have there been any power outtages or has you computer been powered-off rather than the regular shut-down procedure. Windows registry and programs can be thus corrupted.

Also computer viruses can disrupt programs so please run for example
Mcafee's free online anti-virus to rule-out a virus problem.
http://us.mcafee.com/root/campaign.asp?cid=45694

Even if you have an anti-virus installed, it needs to be running the latest virus definitions.

You could also try in programs accesories system tools to select "system restore" and bring back your computer to a date where you understand the problem was not happening. (Try this one last)

Jul 11, 2009 | Compilers & Programming Tools

1 Answer

I recently bought a compaq presario f700 off of a display and my microsoft office keeps telling me I need a product key. I didn't get one when I purchased the laptop. What do I do?


I don't know what version you're working with is it 2003 or 2007? You didn't specify what you're looking for. Most installers doesn't work with the same key at different MS Office source. I tried 2007 but all I got is a single key but it doesn't work in all downloaded installers. Besides, all you get is a trial version. However, you have to try 2003 with these two sets of product key: GWH28-DGCMP-P6RC4-6J4MT-3HFDY /// KHDJJ-CCXFF-6(or G - not sure)M98D-3HRQX-HYYQY.
Cheers!!!

Jun 29, 2009 | Compilers & Programming Tools

1 Answer

This is my third time writing a comment about


http://h10025.www1.hp.com/ewfrf/wc/previousVersions?softwareitem=ob-61975-1&lc=en&dlc=en&cc=us&product=3561979&os=2093&lang=en
I don't know what you did and didn't do so don't become angry if this is something you have already tried. Uninstall the drivers for the network and reinstall the previous version which is the link above. Are you getting any errors other than the amber light ? When you are at work can you connect via hard wire (RJ45 connector) If you can, call the ISP at work and have them take a look at your machine's settings. Of course you'll need the administrator's blessings. Really they can take over your machine and check it out in minutes.
Hope this helps...WB

May 12, 2009 | Compilers & Programming Tools

1 Answer

Installed McAfee on Compaq Presario F700. IE7 frozed up.


If you have McAfee Internet Security, there could be some settings that have disabled connection. I had this issue with McAfee once myself.

Open the McAfee security center and try to tone down any firewall settings, antiphishing, etc. For me, I turned off antiphishing and firewall altogether and it worked, but maybe not recommended.

Apr 20, 2009 | Sybase PowerDesigner DataArchitect 9.0...

4 Answers

Free driver downloads for Compaq Presario f700


i have same problem but my sound not coming another all driver will be work download acer 4520 driver its work in this lapi but sound will be not coming if u have sound driver send me thx

Oct 21, 2008 | Compilers & Programming Tools

1 Answer

Compaq Presario F700 help


ok...www.hp.com enter your model number then operating system..and get the drivers from a list.

Oct 19, 2008 | Compilers & Programming Tools

Not finding what you are looking for?
Compilers & Programming Tools Logo

Related Topics:

15,176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compilers & Programming Tools Experts

Robin Hill
Robin Hill

Level 3 Expert

1251 Answers

Fred Block
Fred Block

Level 2 Expert

289 Answers

kakima

Level 3 Expert

98608 Answers

Are you a Compiler and Programming Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...