Question about Coleman Hot Water On Demand

1 Answer

Not pumping Bought this until last year for hunting camp, worked fine last season, pulled it out this year and let it charge up....pump does not work, not a sound from it.

Posted by on

  • 1 more comment 
  • Anonymous Nov 15, 2008

    I bought one last week.

    I charged it. and did everything to spec and it still wont turn on.

  • Anonymous Apr 15, 2009

    Used it one weekend worked great a month later went to use it and nothing.


  • sheryleroger May 04, 2009

    have u tried to fire up without the pump pluged in

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The pump is seized or the fuse is blown.

Posted on Oct 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Aqua pro 500 is flashing lp. We just had a new pump installed and are just trying to get pool warmed up. Pump worked fine last season. Any suggestions?thank you


LP: This code means "Low Pressure" or low pressure switch. Either the outside ambient temperature is below 50°F (38°F
for h/c units), which is too low for the heater to operate, or the unit is low on refrigerant. Once the outside temperature has risen above 60?F, and the LP code remains, call the factory for repair. https://ecoaquapro.com/wp-content/uploads/2014/06/AquaPro-Pool-Heat-Pump-Manual.pdf

Apr 21, 2018 | Aqua Pool & Spa

2 Answers

Black & Decker Steam Buster SV1000. Can't get to steam (or spray). Never used before but have had for several years. Nothing clogged. 50 water/50 vinegar in water reservoir. Vacuum works fine. Pump...


The impellar or your water pump is on its very last broken fin, time for a mew machine or the long hunt to find a replacement impellar

Nov 06, 2014 | Vacuums

1 Answer

Jabsco toilet fails to fill


Was the toilet "Winterized" last fall? If so, have you assured that any plug in the clean water intake has been removed? If NOT -- are you sure the pump has not been frozen and internally damaged by ice? The pump is a simple device which rarely fail unless its inlet is blocked, or the pump seals or body are damaged - usually by freezing.

May 10, 2014 | Jabsco 29120 2000 Marine Manual Marine...

1 Answer

! year old, worked begining of wint. season. Now water on cover. No ice in hose, no noise from pump, have power at outlete. Last Rule lasted 3 years, this one 1 year. Is it time to look for an other...


Sorry to hear you are having trouble with the pump...Thanks to www.automaticpoolcovers.com for pulling this rule warranty information together. They sell many of these with the pool cover systems and their site tells you all you need to know about dealing with Rule warranty issues. You can find that information at:

http://www.automaticpoolcovers.net/pdfs_new/Rule%20Pump%20Warranty.pdf


Or Rule direct at www.rule-industries.com.

You may be interested in knowing they warranty the pumps for 3 years.

John

Dec 14, 2010 | Rule 1800 H53SP-24 Swimming Pool Cover...

3 Answers

Intex system not giving chlorine, no errors but no green light


I found I had the same problem. I would set the hours, it would count them down but the green light would NOT come on indicating it was producing chlorine, yet the sleep light would light up after the count down so I knew the light was working. I checked my salt, made adjustments, had to do shock treatments to keep it clean. Today I  found out that the manual is incorrect in how it says to set it. After you set the hours, instead of pushing both the arrows at the same time until it beeps, push the down button until it beeps, and then the up button until it beeps. For 2 months I have fussed with this system, and finally the green light came on and my test strips indicate it is producing chlorine. Yeah! To bad intex does not seem to mention this on their web site.
Good Luck

Jul 18, 2009 | Intex Automatic Salt Water System for ...

1 Answer

Pump works fine, but is very loud


Its probably not a high quality pump, bearings starting to wear is likely the sound you hear.

May 06, 2009 | Sta Rite 1 Hp Sta - Rite Abg Swimming Pool...

1 Answer

I have a flotec water pump that sits on top of my pressure tank, pump worked ok last season, and when we tried to prime the pump to start this season, it wont pull water up from the well pipe, pump will...


if the pump is working correctly, it can either be, need more water to prime it, or something in the well, such as low water, plugged filter, etc....sometimes when you have a system that is intermittently used, it can take 20 or 30 minutes of continuous priming to get it to pull, enough water to maintain the prime.

Apr 06, 2009 | Flotec Corrosion Resistant Shallow Well...

Not finding what you are looking for?
Coleman Hot Water On Demand Logo

Related Topics:

478 people viewed this question

Ask a Question

Usually answered in minutes!

Top Coleman Sport & Outdoor - Others Experts

David Payne
David Payne

Level 3 Expert

14162 Answers

Vernon Taylor

Level 3 Expert

4483 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14406 Answers

Are you a Coleman Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...